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Welcome 

Getting Started 

The following steps will get you started using the MobileAsset.   These steps should be done in 
order.  Click on the links provided below to see the Help topics necessary to perform each step. 
 The steps below discuss manually entering information into your database; however, much of 
this data can be imported using the MobileAsset PC application. Importing data is also discussed 
in the MobileAsset Quick Start Guide that came with your CD.  The Quick Start Guide is also 
available for download at:  
  
Even if you are planning on importing your information, we recommend that you review the steps 
below to help you understand how the different types of data interrelate. 
  
Note:  The screen shots in this Help file are from Internet Explorer using the Vista operating 
system.  The look of some screens may vary slightly in different browsers and operating systems. 
  

1. Use the MobileAsset PC application to setup your Groups and Users in Security and to 
define your Company information.  Please see the MobileAsset Online Help for more 
information on using the PC application. 
  

2. Create Sites and Create Locations: Once your Groups and Users are setup and you 
have entered your Company information in the PC application,  you are ready to begin 
entering sites and locations into the database.  
 
A site is a major classification for areas that contain assets within your company. For 
instance, if you have two warehouses, you might set up MobileAsset to have two sites: 
Warehouse 1 and Warehouse 2. You must enter at least one site before can add assets 
to your system.   
 
Assets that you enter into your system must each be assigned to a Site and a Location 
within that site. Using the example above, within Warehouse 1, you might have three 
locations: Main Storage Area, Manager’s Office and Administrative Office.  We suggest 
creating one site for each building that contains assets.  
 
It is important to note that you can have the same Location code defined at more than 
one Site - for instance, Warehouse 1 and Warehouse 2 may each have Location codes of 
Shelf 1 - so always pay attention to which Site you are working with when performing 
transactions.  
 
Setting up your locations now will allow you to just pick a Location from a list when you 
begin adding inventory later.  It is possible, however, to define Locations as you add 
inventory.   
If you already have location information contained in another database, you may want to 
use MobileAssets Import function rather than manually entering in this information.  For 
more information on importing locations, please refer to the topic Importing Into the 
Database in the MobileAsset PC Online Help. 
 
You must create a minimum of one Site, one Location at that Site. 
  

3. Create Vendors, Create Manufacturers, Create Depreciation Classes: These are all 
optional features.  You can manually create or import this information. It is helpful to 
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enter this information prior to setting up your assets. 
  

4. Create Asset Types: This is the first step in creating an Asset in the application. You 
must first create your Asset Types, then each asset you add to the system must be 
assigned to a specific Asset Type.  You can  think of Asset Types as a classification for 
assets.  For instance, you may have an Asset Type of IBM Laptop X6000 that defines the 
manufacturer, size specs, etc. of this particular type of computer.  Then specific 
computers of the same type are assigned as assets to the IBM Laptop X6000 asset type. 
 Asset Types are created in the database using the New Asset Type screen.  You can 
then assign assets to a specific asset type on the New Asset screen. 
 
The Asset Type defines the Description, Depreciation Class, Category, Manufacturer and 
Model Number of the asset. 
  

5. Create Assets: One or more Assets can be assigned to each Asset Type.  The 
individual assets are a unique item of a specific make and model number.  Each asset is 
given an Asset Tag that is unique across all Sites and Locations. 
  

You are now ready to perform transactions on your MobileAsset application! 
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Definitions 

Asset 
One or more Assets can be assigned to each Asset Type.  The individual assets 
are a unique item of a specific make and model number.  Each asset is given an 
Asset Tag that is unique across all Sites and Locations. 
  

Asset Linking 
Asset Linking, also known as Asset Kitting, allows you to link two or more assets 
together to form one new asset.  For example, the asset Mary's Computer may 
consist of 4 separate assets - CPU, Keyboard, Mouse and Monitor.  These four 
individual assets are linked together to form one new asset, Mary's Computer.  In 
this example, Mary's Computer is known as the "Parent" asset and the four 
component assets are the "Child Assets".   
A child asset can have only one parent, however, a parent may have multiple child 
assets and be a child itself.  In this scenario, the linking might look like this: 
  

 
  
In the example above, Mary's Computer is the parent of the assets CPU, Monitor, 
Mouse and Keyboard.  CPU is the parent of Network Card and SoundCard. 
 Therefore, CPU is both the child of Mary's Computer and the parent of Network 
Card and SoundCard. 
  

Asset Tag 
A unique identifier you assign each asset in your database (this is done on the New 
Asset screen).  The tag can be letters or numbers or a combination of both.  The 
asset tag is printed and attached to the physical asset.  Creation of the tags can be 
done using the Wasp Labeler application that installed when you installed the 
software.  To access Labeler, from the Main screen, click Labels > Asset Tags. 
 The number on the tag corresponds to the asset tag number in the database.  An 
asset tag usually contains a barcode for quick identification and tracking. 
  

Asset Type 
This is the first step in creating an Asset in the software. You must first create your 
Asset Types, then each asset you add to the system must be assigned to a specific 
Asset Type.  You can  think of Asset Types as a classification for assets.  For 
instance, you may have an Asset Type of IBM Laptop X6000 that defines the 
manufacturer, size specs, etc. of this particular type of computer.  Then specific 
computers of the same type are assigned as assets to the IBM Laptop X6000 asset 
type.  Asset Types are created in the database using the New Asset Type screen, 
or you can import this information.  You can then assign assets to a specific asset 
type on the New Asset screen. 
  
The Asset Type defines the Description, Depreciation Class, Category, 
Manufacturer and Model Number of the asset. 
  

Description can be any text used to describe the Asset Type. 
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Depreciation Class controls whether or not depreciation will be calculated 
for this Asset Type (Depreciation Class is further defined below). 
Category is a superset of the Asset Type.  This can be very broad (furniture, 
computer equipment, etc.) or more specific (desk, chair, lamp, monitor, PC, 
keyboard, etc.) 
Manufacturer records the brand or maker of the Asset Type.   
Model # records the manufacturer's designation for this Asset Type. 
  

Depreciation Class 
Depreciation Classes can be created to determine a specific Depreciation Method. 
 The Depreciation Class is assigned to one or more Asset Types (on the New Asset 
Type screen).  All assets assigned to that Asset Type will follow the Depreciation 
Method defined in the specified Depreciation Class. 
  

Depreciation Methods 
If you are using the Standard version of MobileAsset, youYou have two depreciation 
methods: None and Straight Line.  If you are using the Professional version, you will 
have six depreciation methods to choose from: None, Straight Line, Double 
Declining Balance, 150% Declining Balance, Declining Balance Custom and Sum of 
the Years' Digits. 
Definitions for each of these methods are provided below: 
  

 Straight Line - The simplest and most commonly used depreciation 
method, straight line depreciation is calculated by taking the purchase or 
acquisition price of an asset subtracted by the salvage value divided by the 
total productive years (Life) the asset can be reasonably expected to benefit 
the company. 
 
Example: 
purchase price of asset – approximate salvage value 
-------------------------- (divided by) -------------------------- 
estimated useful life of asset 
 
Assume you buy a new computer for your business costing approximately 
$5,000. You expect a salvage value of $200 selling parts when you dispose 
of it. Accounting rules allow a maximum useful life of five years for 
computers; in the past, your business has upgraded its hardware every 
three years, so you think this is a more realistic estimate of useful life, since 
you are apt to dispose of the computer at that time.  Using that information, 
you would plug it into the formula: 
 
$5,000 purchase price - $200 approximate salvage value 
-------------------------- (divided by) -------------------------- 
3 years estimated useful life 
 
The answer, $1,600, is the depreciation charges your business would take 
annually if you were using the straight line method. 
  

 Double Declining Balance - The double declining balance depreciation 
method is similar to the straight-line method. To use it, the system first 
calculates depreciation as if it were the straight line method. Then it 
determines the total percentage of the asset that is depreciated the first 
year and doubles it. Each subsequent year, that same percentage is 
multiplied by the remaining balance to be depreciated. At some point, the 
value will be lower than the straight-line charge, at which point, the double 
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declining method should be scrapped and straight line used for the 
remainder of the asset’s life.  Remember that the IRS does allow 
businesses to switch depreciation methods one time in the life of an asset. 
 MobileAsset will not make this switch for you.  It is up to the individual 
business to keep track of when the switch to straight line depreciation 
should be made. 
In MobileAsset, you must enter at least 100% for the custom declining 
balance. 
 
Example: 
 
In our straight-line example, we calculated that a $5,000 computer with a 
$200 salvage value and an estimated useful life of three years would be 
depreciated by $1,600 annually. The first year, we have to compare this to 
the total amount to be depreciated, in this case, $4,800 [$5,000 base - $200 
salvage value = $4,800]. Dividing $1,600 by $4,800, we discover the 
straight-line depreciation charge [$1,600] is 33.33% of the total depreciation 
amount [$4,800]. Using this information, we double the 33.33% figure to 
66.67%. 
 
In the first year, we would take $4,800 multiplied by .6667 to get a total 
depreciation charge of approximately $3,200. In the second year, we would 
take the same percentage [66.67%] and multiply it by the remaining amount 
to be depreciated. Continuing with the example, we find that $1,600 is the 
remaining amount to be depreciated at the start of the second year [$4,800 
- $3,200 = $1,600]. Multiply 1,600 by .6667 to get $1,066. This is the 
depreciation charge for the second year – or not! Remember that once the 
depreciation charges dip below the amount that would be charged using the 
straight-line method, the double declining balance should be scrapped and 
straight line immediately utilized. The straight line method called for charges 
of $1,600 per year. Obviously, the $1,066 charge is smaller than the $1,600 
that would have occurred under straight line. Thus, the deprecation charge 
for the second year would be $1,600. 
 
The equation below illustrates this method:  
 
depreciable base * (2 * 100% / useful life in years) 
  

 150% Declining Balance - This method uses 150% of the straight-line 
percentage for the first year. The same percentage is then applied to the 
remaining balance, each succeeding year.  
  

 Declining Balance Custom - This method allows you to enter a custom 
declining balance percentage.  Declining Balance is a common 
depreciation-calculation system that involves applying the depreciation rate 
against the non-depreciated balance. Instead of spreading the cost of the 
asset evenly over its life, this system expenses the asset at a constant rate, 
which results in declining depreciation charges each successive period.  
 
Example:   
 
If an asset that costs $1,000 is depreciated at 25% each year, the 
deduction is $250.00 in the first year and $187.50 in the second year, and 
so forth.  
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 Sum of the Years' Digits - To calculate depreciation charges using the 
sum of the years' digits method, take the expected life of an asset (in years) 
count back to one and add the figures together.  
 
Example: 
 
10 years useful life = 10 + 9 + 8 + 7 + 6 + 5 + 4 + 3 + 2 + 1 Sum of the 
years = 55 
 
In the first year, the asset would be depreciated 10/55 in value [the fraction 
10/55 is equal to 18.18%] the first year, 9/55 [16.36%] the second year, 
8/55 [14.54%] the third year, and so on. Going back to our example from 
the straight-line method: a $5,000 computer with a $200 salvage value and 
3 years useful life would be calculated as follows: 
 
3 years useful life = 3 + 2 + 1 Sum of the years = 6 
 
Taking $5,000 - $200 we have a depreciable base of $4,800. In the first 
year, the computer would be depreciated by 3/6ths [50%], the second year, 
by 2/6 [33.33%] and the third and final year by the remaining 1/6 [16.67%]. 
This would have translated into depreciation charges of $2,400 the first 
year, $1,599.84 the second year, and $800.16 the third year. The straight-
line example would have simply charged $1,600 each year, distributed 
evenly over the three years of useful life. 

  
Location 

Locations are places within a particular Site where Assets reside.  Typically, a Site 
is a building or area that contains one or more inventory Locations.  For instance, 
Sebastian's Office might be a location within the site My Company. 
  

Child Asset 
An asset that is linked to a parent asset.  See the illustration in the Asset Linking 
definition, above. 
  

Parent Asset 
Any asset that has child assets attached to it. See the illustration in the Asset 
Linking definition, above. 
  

Serial Number 
If an asset has a Serial Number and you choose to record it, it is associated with a 
specific Asset, not with an Asset Type. 
  

Site 
The software can manage assets at one or more Sites (specific buildings or 
vehicles) depending on the version of the software you have.  Typically, a Site is a 
building that contains one or more asset Locations.  For instance, Sebastian's 
Office might be a location within the site My Company.  Pay attention to the Site you 
are working with when using Asset.  
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Logging In 

Logging In to MobileAsset 
Logging In Using Windows NT Authentication 
Using the Sample Company 
Logging In When You Have Access to Multiple Databases (Enterprise Only) 
  

 
  
Logging In to MobileAsset Web: 
  
After entering the URL of MobileAsset you will be presented with the Login page. 
  

1. The Login page of the MobileAsset application is where you will enter your user name 
and password.  An example of this page is shown below: 
 

  
  

2. Enter your User Name and Password, then click the Login button.  The User Name and 
Password are the same as your MobileAsset User Name and Password (set on the Add 
New User screen in the MobileAsset PC application). 
 
Click the Help link to access this help file. 
 
The Main Menu will appear.  Please refer to the topic Navigating the Main Menu for 
more information on this page. 

 
  
Logging In Using Windows NT Authentication: 
  
If your business is using Windows NT Authentication, MobileAsset will recognize any Groups 
setup in the MobileAsset PC application that match a group in the Active Directory and take care 
of the user account creation process for you.   
  

1. If Windows NT Authentication is turned on, the first time a user tries to access 
MobileAsset from his/her network machine, the standard Windows Network Login 
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screen, similar to the one shown below, will appear: 
 

 
 
  

2. After entering the user name and password, the OS will check to see if a Group exists in 
MobileAsset matching the group this user is assigned to in the Active Directory.  If there 
is, the user is logged on to MobileAsset and a User Account is automatically created for 
this user in the Mobile Asset PC Application (Security > Manager Users).   
 
  

 
  
Using the Sample Company: 
  
If you want to log in using the Sample Company, select the Use Sample Company checkbox, 
then click the Login button.  This company contains a set of data you can use to learn about 
MobileAsset.  You can practice using the features and functions contained in the software using 
this data.  You can enter information into the Sample Company; however, when upgrading to a 
new version, this data will be lost.  It is very important that you do not enter any information into 
the Sample Company that you do not want to lose.  The Sample Company is meant for training 
purposes only and should not be used as your working database.  For more information on using 
the Sample Company, please refer to the topic Using the Sample Company. 
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Logging In When You Have Access to Multiple Databases (Enterprise Only) 
  
If you have created multiple databases for use with two or more companies, you will see the 
Company Selection List after logging on.  You will only see this screen if you have access to 
more than one database. 
  
Using Windows NT Authentication with Multiple Companies:  If you have multiple companies 
setup in MobileAsset (see Working with Multiple Companies) and you are using Windows NT 
Authentication, the process works much the same as above, except the user will be taken to the 
Company Selection List to choose the company they want to work with before entering 
MobileAsset.   
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Company Selection List 

The Company Selection List page appears after you log on to MobileAsset if you have created 
multiple databases and you have access to more than one database. 
  
Selecting a Company: 
  

1. After logging in to MobileAsset, you will see a page similar to the following (if you have 
created multiple databases and you have access to more than one database).  You will 
only see those companies to which you have been given access in Security in 
MobileAsset on the PC.  The first time you log in using the Admin login, you will see all 
companies. 
 

 
  

2. Click on the company you wish to access.  MobileAsset will open with the desired 
company's information displayed.  Note that the title bar at the top of the window 
indicates which company you currently have open. 
 
Click Cancel on the Company Selection List to return to the Log In page. 
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Using the Sample Company 

The Sample Company contains a set of data you can use to learn about MobileAsset.  You can 
practice using the features and functions contained in the software using this data.   
  
You can enter information into the Sample Company; however, when upgrading to a new version, 
this data will be lost.  It is very important that you do not enter any information into the Sample 
Company that you do not want to lose.  The Sample Company is meant for training purposes only 
and should not be used as your working database. 
  
Accessing the Sample Company: 
  

1. On the Log In page, select the Use Sample Company checkbox, then click the Login 
button.  The following message appears: 
 

 
 
Click OK on the popup message. 
  

2. You can use the software as normal once logged in.  You can create additional asset 
types and assets, link assets, dispose of assets, etc.  When using the Sample Company, 
the Main Menu will display Wasp MobileAsset Trial Company in the title bar.  On 
reports, the company name and each address line will be followed by "trial". 

 
  
Windows NT Authentication Users: 
  
 If you are using Windows NT Authentication, follow these steps to access the Sample Company: 
  

1. Log off MobileAsset Web by clicking the Log Off link on the toolbar: 
 

 
 
The Log Out screen will appear. 
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2.  On the Log Out screen, click Log
 

 In as Different User. 

 
 
The MobileAsset Web Log In screen appears. 

 Name and Password, then click Login. 
  

3. Select Use Sample Company, enter your User
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Logging Out 

To Log Out of MobileAsset, click the Log Out button from the top of any page. 
 

 
  
The Log In Again screen will appear: 
 

 
  
  
Click the Here button to Log In again or click Login as a Different User. 
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Login as Different User 

If your business is using Windows NT Authentication, the user currently logged into the computer 
is automatically logged into MobileAsset.  If a different user needs to log in to MobileAsset from a 
machine where a user is already logged in, click the Log Out button at the top of the screen.  
  

 
  
The Log On page appears allowing you to login again or login as a different user.  
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Navigating the Main Menu 

The Main Menu is the first page you will see upon logging in to MobileAsset.  You can access all 
of the features of MobileAsset from the Main Menu.  The Main Menu first appears with the Asset 
Management options displayed by default. 
  
Below is an example of the Main Menu: 
  

 
  
The Main Menu is divided into two sections: 
  
Title Bar 
  
Navigation Window 
  

 
  
Title Bar 
  
The Title Bar is visible from any screen in MobileAsset.  The database/company currently open 
(if you have created more than one database) and the Username of the user currently logged in 
display here.   
  

 
  
This section also contains the following links: 
  
Home - Click this icon to return to the Main Menu from any screen in MobileAsset. 
  
Logoff - Click this icon to log out of MobileAsset.  The Log Off screen will appear allowing you to 
log in again or log in as a different user. 
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About - Click this icon to view information about this version of MobileAsset. 
  
 
  

 
  
Navigation Window 
  
The Navigation Window displays icons you can use to access various parts of the software. 
 When you first open MobileAsset, the Asset Management menu will be open.  To open another 
menu, click on the icon on the left.  For example, if the List Forms icon is clicked, the List menu 
will appear, as displayed below: 
  

 
 
If an arrow precedes an option, click on the icon to reveal the options: 
  

 
When the menu items are displayed, a down arrow will precede the menu.  Click the icon to hide 
the menu options. 
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Changing Your Password 

The Change Password feature allows you to change your current password. Keep in mind that if 
you are using Windows NT Authentication, changing your password in MobileAsset does not 
change your network password.  If you change your MobileAsset password, you will need to use 
your new password (not your network password) to login to MobileAsset on the web or on the PC. 
For more information on Windows NT Authentication, please see the Security topic.  
  

1. To access this feature from the Main Menu, select Administration > Security > Change 
Password. 
 

 
  

2. Enter your old password followed by your new password.  Enter your new password 
again, then click the OK button to save the changes. 

  
Password Rules: 
  

   Passwords are case sensitive. 
  

   A Password may contain any of the following characters: 
 
A - Z (uppercase & lowercase),  
0 - 9 
or any of these special characters:  ` ~ ! @ # $ % ^ & * ( ) _ + - = [ ] { } | < > ? : ; . , 
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About Screen 

Click the About icon to view details about your version of MobileAsset and license details. 
  
Below is an example of the About screen: 
  

 
  
Click Close to close the screen. 
  

 
  



 

Adding Information 

Adding New Assets 

The New Asset page is used to enter a new asset into the database. 
  
The following topics are discussed in this section: 
  
Accessing the New Asset Page 
General Tab 
Asset Linking Tab 
Depreciation Tab 
Attachments Tab 
Picture Tab 
Maintenance Tab 
Contracts Tab 
Transaction History Tab 
Custom Fields Tab 
  

 
  
Accessing the New Asset Page: 
  
To access this feature, from the Main Menu select Asset Management > New Asset. 
 
OR 
  
From the Main Menu select New > Asset. 
  
This feature can also be accessed from the Asset List by clicking the New Record button on the 
toolbar.  For more information on using the list screens, please refer to the topic Working with 
Lists. 
  
The New Asset page is divided into several tabs as shown below: 
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New Asset Page > General Tab 
  
An example of the General Tab is shown in the screen shot above. 
  
  
Pinning: You may notice that some fields on this and other tabs have a Pin icon in front of them. 
 These fields represent data that can be "pinned".   Pinning allows you to "lock" the information 
entered into a field.  This is convenient if, for example, you are entering multiple new assets for a 
particular site and location.  You can enter the site and location once, then pin them.  The fields 
will retain the information you entered through each new entry until you unpin them.  In the 
example screen shown below, values are entered in the Site, Location and Department Code 
fields.  These three fields were Pinned by clicking on their pushpins, causing them to look like 
this.   
  

 
  
Click the pushpin again to unlock the field to enter different information. 
  
Click the Pin All icon to pin every field that offers the pinning feature.  Click it again to undo 
pinning for all fields. 
  
To Create an Asset: 
  

1. Enter information in the required fields.  You must enter information in the Asset Tag, 
Asset Type, Site, and Location fields.  
 
Note:  If you are using Automatic Asset Tags, you do not need to enter anything in the 
Asset Tag field.  If the Automatic Asset Tags function is turned on (Administration > 
Options on the PC version of MobileAsset), the Asset Tag field will appear as follows: 
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The tag will be generated when you click the Save button or when you click the  
button next to the Asset Tag field. 

2. When you select an Asset Type, the following screen will display: 
 

 
 
Select Yes to populate fields with information from the Asset Type such as Check Out 
Length, Model Number, Vendor, etc.  For example, if Check Out Length information is 
entered for the Asset Type, it will appear here. 
 
If you have enabled the Edit Inherited Asset Type Data option on the Options screen, 
you can make changes to the information that is populated from the Asset Type.  If this 
option is not enabled, these fields will be disabled and you will not be able to make 
changes. 
 
If you do not want to incorporate information from the Asset Type, other than the Asset 
Type number and Description, click No. 
  

3. The Department Code, Serial No., Condition, Hyperlink and Additional Info fields are 
optional. 
 
The Hyperlink field can be used to store a link to the manufacturer's website, or even to 
a location on your network.  When a valid web address is entered in this field, the icon 
next to it will be enabled.  Clicking the icon will open your web browser and access the 
website. 
 
Note: When using the drop down lists to enter information in a field (Asset Type, Site, 
Location, etc.), the last few selections will appear in the list.  If you want to search for an 
existing value, select <More> from that field's drop down list to access the List screen. 
  Use the vertical scroll bar to select a record from the List and click the List dialog's 
Select button. 
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4. Click OK if you are done entering information for this asset or click on another tab to 
proceed with entering more information. 
  

 
  
New Asset Page > Asset Linking Tab 
  
Asset Linking is only available in the Professional and Enterprise versions of MobileAsset. 
 Asset Linking, also known as Asset Kitting, allows you to link two or more assets together to 
form one new asset.  For example, the asset Mary's Computer may consist of 4 separate assets - 
CPU, Keyboard, Mouse and Monitor.  These four individual assets are linked together to form one 
new asset, Mary's Computer.  For a complete definition of Asset Linking and an example, 
please refer to the Definitions topic. 
  
The Asset Linking tab allows you to create links: 
 

 
  

1. The Asset Tag value entered on the General tab will be displayed at the top, but can still 
be edited, if desired. 
  

2. If this asset is to be the Parent, or top-level asset, of this group, you can leave the 
Parent Asset field blank.  If you want to give this asset a parent (for instance, if this asset 
is a monitor and you want to link to the asset Mary's Computer), select an asset from the 
drop down list in the Parent Asset field. 
 
The asset can have a parent assigned to it and be a parent (have child assets assigned 
to it). 
 
Select <More> from the drop down list to access the Asset List.  Remember, you can 
filter the asset list to only display "Top Level" assets, or parent assets, if needed.  See the 
Working with Lists topic for further information. 
  

3. To associate child assets with this asset (the current asset will be the "parent" of these 
assets), click the Link button below the Child Asset(s) window.  The Asset List will 
appear. 
 
Highlight the desired asset in the Asset List, then click the Select button.  The selected 
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asset will appear in the Child Asset(s) window as shown below: 
 

 
 
In this example, asset number 78923 is the parent of the current asset and 103-HP 
Printer is the child. 
 
A Note about the Transact as Whole Flag: In the example above, the Transact as 
whole flag is checked; therefore, any functions (check-in, check-out, audit, move, etc.) 
will be performed as a whole for the group.  This flag is driven from the top down, 
meaning the selection made for the parent asset will override the selection for a child 
asset.  If you want to move only one asset that is a child of this asset, you will need to 
deselect this checkbox.  Deselecting it on the Edit Asset > Asset Linking tab for the 
child asset (in this case, Asset 103) will not override the selection made for this asset, 
and this group would still be moved as a whole. Similarly, if the Transact as whole flag 
was NOT selected on this tab, but it IS selected for Asset 78923 (the parent of this 
asset), the group would still be transacted as a whole because the selections made for 
the parent of this asset would take precedence.  To put it another way, if you think of 
these relationships in the vein of child-rearing, one of your children may decide it is ok to 
borrow the car, but you as the parent do not think it is ok.  Your decision as the parent 
would override that of the child. 
 
 
Also keep in mind that when you check out an asset that has Transact as whole turned 
on and you select to use the Default Due Date (on the Check Out screen) MobileAsset 
will search all assets linked to the selected asset to find the maximum checkout duration. 
The program will use this maximum length to calculate the due dates for all the linked 
assets. This ensures that all the assets in the transaction have the same due date even if 
some of the linked assets have different checkout durations. 
 
You can unlink child assets by highlighting the asset in the Child Assets list and clicking 
the Unlink button. 
  

4. Click OK if you are done entering information for this asset or click another tab to 
proceed with entering more information. 

  

 
  
New Asset Page > Depreciation Tab: 
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Click the Depreciation tab if you want the software to calculate depreciation for this asset.  The 
method used by the system to calculate depreciation is dependent on the Asset Type assigned to 
this asset. 
The Asset Tag value entered on the General tab will be displayed at the top, but can still be 
edited, if desired. 
  

 
  

1. Click the Depreciate Asset checkbox if you want the software to calculate depreciation. 
 The Depreciate Asset checkbox will be disabled if a Depreciation Class has not been 
defined for the Asset Type specified on the General tab -or- that Asset Type has a 
Depreciation Class, but its Depreciation Method is "None". 
  

2. The depreciation method used for an asset is determined by the Depreciation 
Class assigned to the Asset Type.  This information appears in the Class Info box and 
cannot be modified from this screen.  If you want to change the Depreciation Method or 
the Life of a particular asset, you will need to make changes to the Depreciation Class 
assigned to the Asset Type, or create a new Depreciation Class to assign to the Asset 
Type.  See the Depreciation Class help topic for further information. 
  

3. Purchase Cost and Depreciation Begin Date are required fields when Depreciate 
Asset has been enabled, therefore, you must complete them if you want to calculate 
depreciation.  These two fields are used in the calculation.  Please see the Definitions 
topic for detailed explanations of each Depreciation Method. 
  

4. Purchase Order, Purchase Date and Salvage Value are optional fields.  If a Salvage 
Value is not specified, the Calculate Depreciation function will assume a Salvage 
Value of zero dollars. 
 
The Class Info, Last Depreciation Date, Total Depreciation, Current Depreciation, 
and Depreciated Value cannot be modified.  Information is populated in these fields by 
the system as depreciation functions are performed. 
 
In the following example, an asset is being entered that uses 5-year Straight-Line 
depreciation: 
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5. Click OK if you are done entering information for this asset or click the next tab to 
proceed with entering more information 

  

 
  
New Asset Page > Attachments Tab 
  
To attach an image or other documentation to this Asset, click on the Attachments tab: 
  

 
  

1. To add an attachment, click the Add button.   
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A screen will appear allowing you to navigate to the desired file on your computer. 
 Attachments are copied to the MobileAsset database from the external source you 
browse to when you click the Add button.  Any change made to the external source file 
after adding the attachment will not update the attachment in the database.  To update 
the database with a later version of an attached file, you must first Remove the 
attachment from the database, then Add the file again. 
 
Asset Attachments relate only to the specific Asset being recorded.  Asset Type 
Attachments relate to every Asset recorded for this Asset Type. 
  

2. If you have attached an image, you can designate this the "default" image (meaning this 
is the image that will appear on the Picture tab) by clicking the Set Default Image 
button. 
  

3. After you have added at least one file, the View button is enabled.  This feature allows 
you to view the attached file.  The File Associations defined in Windows Explorer 
determine which application will be started to open files, based on their filename 
extensions. On most machines, a PDF file would be opened by Adobe®  Reader, for 
example.  Image attachments can be viewed the same way or you can use the Picture 
tab to use Asset's internal image viewer. 
 
The Save to File button copies the selected attachment from the database to any drive 
and folder available on your system. 
 
The Remove button can only be used to Remove Asset Attachments.   It is grayed-out 
(disabled) when an Asset Type Attachment is selected.  These Asset Type 
Attachments may be related to other Asset Tags under the same Asset Type.  Asset 
Type Attachments can only be removed via the Edit Asset Type Attachments tab (see 
Creating New Asset Types for further information.). 
  

4. Attachments are not actually added to the database until the OK button is clicked.  You 
can click it at this time if you are finished adding additional information, or click it later, 
after you have completed information on other tabs. 
  

 
 New Asset Page > Picture Tab 
  
Click the Picture tab to view any image files that have been attached to either the Asset Type 
Attachments folder or the Asset Attachments folder.   
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1. The first time you access this tab it will be blank if a default picture has not been added 
on the Attachments tab either on the Add/Edit Asset screen or the Add/Edit Asset 
Type screen (for the Asset Type assigned to this asset). 
 
The current default picture is always displayed on the Picture tab.  Right click the image 
to see the popup Picture menu.  This menu allows you to Add (a new) Image or to 
Select (a previously added) Image.  Any image you select for display will become the 
new default image.   
 
The files listed in the Select Image sub-menu are a combination of Asset Type 
Attachment images and Asset Attachments images, sorted alphabetically, by filename. 
  

2. Image files are not actually added to the database until the OK button is clicked.  You can 
click it at this time if you are finished adding additional information, or click it later, after 
you have completed information on other tabs. 

  

 
New Asset Page >  Maintenance Tab 
  
The Maintenance tab allows you to define maintenance procedures, a maintenance schedule, 
and warranty information for an Asset. 
  
This tab allows you to: 
  
Enter Warranty Information 
Enter New Maintenance Schedules 
Edit Existing Maintenance Schedules 
View Maintenance History 
  
Below is an example of the Maintenance tab: 
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Entering Warranty Information: 
  

1. You can optionally enter Warranty Begin and End dates and a Warranty Provider at 
the top of this tab.   
 
Click on the Calendar icon to access the calendar feature: 
 

 
 
 
You can also click on the Month/Year (August, 2009 in the example above) to view a list 
of all months.  You can then click on a month to quickly switch dates: 
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2. You can optionally enter the warranty provider in the Provider field.   
  
Entering New Maintenance Schedules: 
  
To enter a new maintenance schedule: 
  

1. Click the New button below the window: 
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The Maintenance Schedule screen appears: 
 

 
  

2. Enter a name for this maintenance schedule. 
  

3. Select the employee who this asset will be assigned to from the Assigned To drop down 
list.  All employees currently set up in your software will appear in the drop down list. 
  

4. Select how often this maintenance schedule is to happen from the Occurs drop down 
list. The area below the Occurs drop down list will change depending on the selection 
you make here.  Your options are: 
  

 Date - This option indicates a one-time maintenance procedure.  When you 
select this option, a Date field will appear below the Occurs drop down list. 
 Select the date on which the maintenance should take place.  You can click on 
the calendar icon to select a date or type a date directly into the field. 
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 Daily - This option allows you to specify a Maintenance Start date, followed by a 
frequency specified as Every x number of days (up to a maximum of every 366 
days). 
 
In this example, maintenance would be performed every 10 days beginning 
Tuesday, July 13, 2010.   
 

 
 
The Next Date at the bottom of the screen indicates the next date maintenance 
will be performed on this asset. 
  

 Weekly - This option allows you to specify a Maintenance Start date, followed 
by the frequency specified as Every x number of weeks.  You will also select the 
days of the week on which the maintenance is to be performed.  More than one 
weekday can be selected. 
 
In this example, maintenance will be performed every week on Fridays beginning 
July 16, 2010.   
 

 
 
The Next Date at the bottom of the screen indicates the next date maintenance 
will be performed on this asset.  In this example, since we have selected Friday 
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as the maintenance day, the Next Date is Friday, July 16, 2010. 
  

 Monthly - This option allows you to specify a Maintenance Start date, followed 
by your choice of two possibilities:  Maintenance Every x number of months (up 
to a maximum of every 99 months) as shown below: 
 
In this example, maintenance will occur on the 1st day of each month every 
month. 
 

 
 
Notice the Next Date reflects the first day of the next month. 
 
OR 
 
 
Maintenance can be set to occur on a specific weekday of every x number of 
months (up to a maximum of every 99 months) as shown below: 
 

 
 
In this example, maintenance will occur on the first Thursday of every month. 
 Notice the Next Date reflects the first Thursday of the next month from the Start 
Date. 
  

 Disable - This option is used when you want to temporarily disable an existing 
maintenance schedule.  Highlight the maintenance schedule in the list, then click 
Edit.  On the Maintenance Schedule screen, select Disabled from the Occurs 
drop down box.  You can also set up a new maintenance schedule as Disabled 
then enable it later by select Daily, Weekly, etc. 
  

5. Click Save when you are done entering information for this maintenance schedule.  The 
schedule will appear in the list on the Maintenance tab: 
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Editing Existing Maintenance Schedules: 
  

1. Highlight the maintenance entry you want to edit, then click the Edit button.  The 
Maintenance Schedule screen will appear populated with the selected entry's 
information. 
  

2. Make changes as necessary, then click the Save button.  The edited entry will appear in 
the list on the Maintenance tab. 

  
Viewing Maintenance History: 
  
The Maintenance History screen displays all completed maintenance on this asset. 
  

1. Click the View History button.  The Maintenance History screen will appear: 
 
<SS> 
  

2. When you first access this screen, all maintenance entries associated with the selected 
maintenance schedule are displayed.  You can change the selected schedule using the 
Schedule drop down menu.  You can also enter  From and To dates to further filter the 
list. 
  

3. Click the Show All button to remove the filter. 
  

4. Select the Print History button to print a list of the displayed maintenance entries. 
  

 
New Asset Page > Contracts Tab 
  
The Contracts tab allows you to record contract and/or software licenses associated with this 
asset.  The tab will appear empty when you are first adding a new asset.  You can add contracts 
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and licenses to this asset as needed from this tab.  Contracts/licenses can be added to the 
database via the Contracts List screen. 
  

 
  

1. To add a contract/license, click the Add button.  The Contracts List will appear.  Select 
the desired contract from the list, then click Select on the Contracts List screen.  The 
selected contract will appear on the Contracts tab as shown in the example below: 
 

 
  

2. You can remove a contract by highlighting it in the window, then clicking the Remove 
button. 
 
Click Select All to select all contracts in the window. 
 
Click Clear All to deselect all contract in the window. 
  

3. Click OK if you are done entering information for this asset or click the next tab to 
proceed with entering more information 

  

 
  
New Asset Page > Transaction History Tab 
  
The Transaction History tab displays data only after one or more Asset Management 
transactions have been performed (check-in, check-out, etc.).   Keep in mind that this tab will be 
blank when you are setting up a new asset.  The example below shows the Transaction History 
tab as it might appear on the Edit Asset screen.   
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Click Print Transactions to send a list of the transactions for this asset to the printer. 
  
Click OK if you are done entering information for this asset or click another tab to proceed with 
entering more information. 
  

 
  
New Asset Page > Custom Fields Tab 
  
Please refer to the Using Custom Fields topic for instructions on creating custom text, number 
and date fields.   
  

 
  
 If the Close New Form option is enabled on the Options screen and no fields are pinned, the 
screen will close when the OK button is clicked. 
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Create New Asset Type 

The Create New Asset Type screen allows you to enter a new Asset Type in the database.  The 
asset type is a category for assets.  Assets are assigned to a specific asset type.  For instance, 
you may have an Asset Type of Label Printers that defines the manufacturer, size specs, etc. of 
this particular type of printer.  Then specific printers of the same type are assigned to the Label 
Printers asset type. 
  
Accessing the New Asset Type Screen 
Using the General Tab 
Using the Attachments Tab 
Using the Picture Tab 
Using the Custom Fields Tab 
  

 
Accessing the New Asset Type Screen 
  
  

1. To access the screen from the Main Menu, click New > Asset Type.   
 
The New Asset Type screen can also be accessed from the Asset Type List by clicking 
the New button on the toolbar.  For more information on using the List screens, see the 
Working with Lists topic.    
  

2. Complete the information on the screen.  The New Asset Type screen is divided into 
tabs: General, Attachments, Picture, Custom Fields 
 
 
  

 
New Asset Type Screen > General Tab 
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1. Enter  the name of the Asset Type in the Asset Type field..  All other fields, including 
Description, are optional. 
 
Asset Types must be unique across all Sites and Locations.  A particular value can 
occur only once in the software database. 
  

 Select a Manufacturer from the drop down list or create a new one by entering 
the new value and clicking OK to launch the Create New Manufacturer screen. 
  

 Enter a Model name or number for the Asset Type. 
  

 Select a Vendor Code from the drop down list or create a new one by entering 
the new value and clicking OK to launch the Create New Vendor screen. 
  

 Select a Class from the drop down list or create a new one by entering the new 
value and clicking OK to launch the Create New Depreciation Class screen. 
  

 Select a Category from the drop down list or create a new one by entering the 
new value.   
  

 Optionally enter the Length, Width, Height and/or Weight for this Asset Type. 
 These are text fields in which the units of measure can be specified along with 
the dimension or weight.  (5 mm, 10 in, 3 lbs, etc.) 
  

 Checkout Length specifies the default period, in days, that assets assigned to 
this Asset Type may be checked-out to a customer or an employee.  Keep in 
mind that you can set the check out length to only consider weekdays and the 
due date to only fall on a weekday on the Options screen. 
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 Lead Time indicates how long after an asset is received, checked in, etc. before 
it is available.  The lead time allows time for recalibration, cleaning, etc. 
  

 The Hyperlink field can be used to store a link to the manufacturer's website, or 
even to a location on your network.  When a valid web address is entered in this 
field, the icon next to it will be enabled.  Clicking the icon will open your web 
browser and access the website. 
  

 If you want to search for an existing value, select <More> from that field's drop 
down list to open the relevant List screen.   Use the vertical scroll bar to select a 
record from the List and click the List screen's Select button. 
 
  

 

  
New Asset Type Screen > Attachments Tab 
  
To attach an image or other documentation for this Asset Type, click on the Attachments tab: 
  

 
  

1. To add an attachment, click the Add button.  A screen will appear allowing you to 
navigate to the desired file on your computer.  Attachments are copied to the MobileAsset 
Web database from the external source you browse to when you click the Add button. 
 Any change made to the external source file after adding the attachment will not update 
the attachment in the database.  To update the database with a later version of an 
attached file, you must first Remove the attachment from the database, then Add the file 
again. 
  

2. If you have attached an image, you can designate this the "default" image (meaning this 
is the image that will appear on the Picture tab) by clicking the Set Default Image 
button. 
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3. After you have added (and saved) at least one file, the View button is enabled.  This 
feature allows you to view the attached file.  The File Associations defined in Windows 
Explorer determine which application will be started to open files, based on their filename 
extensions. On most machines, a PDF file would be opened by Adobe®  Reader, for 
example.  Image attachments can be viewed the same way or you can use the Picture 
tab to use MobileAsset Web's internal image viewer. 
 
The Save to File button copies the selected attachment from the database to any drive 
and folder available on your system. 
 
  

4. Attachments are not actually added to the database until the OK button is clicked.  You 
can click it at this time if you are finished adding additional information, or click it later, 
after you have completed information on other tabs. 

 
 

 
   
New Asset Type Screen > Picture Tab 
  
Click the Picture tab to view any image files that have been attached to this Asset Type. 
  

 
  

1. The current default Picture is always displayed on the Picture tab.  Right click the image 
to see the popup Picture menu.  This menu allows you to Add (a new) Image or to 
Select (a previously added) Image.  Any image you select for display will become the 
new default image.   
 
The files listed in the Select Image sub-menu are a combination of Asset Type 
Attachment images and Asset Attachments images, sorted alphabetically, by filename. 
  

2. Image files are not actually added to the database until the OK button is clicked.  You can 
click it at this time if you are finished adding additional information, or click it later, after 
you have completed information on other tabs. 
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New Asset Type Screen > Custom Fields Tab 
  

 
  
Please refer to the Using Custom Fields topic for instructions on creating custom text, number 
and date fields.   
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Create New Contract/License 

Contracts/Licenses can be entered into the database so you can associate them with specific 
assets.  For example, you may have 15 licenses for Microsoft Windows and each license is 
assigned to a different computer.  You can track which assets those licenses are tied to by 
associating the license with the assets on the New/Edit Asset screens.   
  

1. To create a new contract/license, from the Main Menu, click New > Contract/License. 
 
The New Contract screen can also be accessed from the Contract List by clicking the 
New Record button on the toolbar.  For more information on using the List screens, see 
the Working with Lists 
topic.    
 

 
  

2. Complete the requested information at the top of the page. 
 
When you enter a Vendor, the icon next to the field is enabled as shown below: 
 

 
 
Click on this icon to open the Edit Vendor page so you can view this vendor's 
information. 
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You can optionally enter a hyperlink for this vendor.  This can be a hyperlink to the 
vendor's website or to a document stored on your network.  Cost is also an optional field. 
 You can enter cost here, but keep in mind it is not tracked in MobileAsset. 
  

3. You can associate assets with this contract/license by clicking the Associate button. 
 The Asset List appears.  Highlight the desired listing, then click the Select button on the 
Asset List.  The selected asset appears in the Associated Assets grid as shown below: 
 

 
 
You can remove an asset by highlighting it in the grid and clicking the Remove button. 
 
If you associate an asset to a contract/license from this screen, this contract will display 
on the asset's Edit Asset screen > Contracts tab. 
  

4. Click OK save your changes. 
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Create New Customers 

The Create New Customer page, allows you to enter a new customer into the database.  Assets 
can then be checked-out to that customer.    
  

1. To access this screen, from the Main Menu click New > Customer.  The New Customer 
page appears 
 
The New Customer page can also be accessed from the Customer List by clicking the 
New Record button on the toolbar.  For more information on using the List screens, see 
the Working with Lists topic.    
 
In addition, the New Customer screen can also be opened automatically from the 
Check-Out screen if an unknown Customer is entered.   
 
Below is an example of the New Customer screen. 
 

 
  

2. Complete the information on the screen.  Only the Customer No. and Address Type 
fields are required. 
 
Select an Address Type from the drop down list, then provide any of the associated 
information you have for this customer:  Address 1, Address 2, Mail Stop, City, State, 
Postal Code and Country.  Address information can be entered for each Address Type 
you select. 
  

3. The Additional Information tab provides optional fields where other information about 
the Customer can be recorded:  Phone, Extension, Fax, Cell No., Home No., Email 
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and Notes. 
 
 
Notes is a text field available to record any additional information you might have about 
this Customer.  See the Notes topic. 
 

 
 
For information about the Custom Fields tab, see Using Custom Fields. 
 
  

4.   When the Close New Form option is turned off:  Click Save to commit your entry or 
click Close to exit the form. 
 
When the Close New Form option is turned on: Click OK to commit your entry and exit 
the form or Cancel to exit the form without saving your entry. 
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Create New Department 

The Create New Department screen allows you to enter a new Department to which an asset 
and/or employee is assigned. 
  

1. To access this page from the Main Menu select New > Department. 
 
The Create New Department page can also be accessed from the Department List by 
clicking the New Record button on the toolbar. For more information on using the Lists, 
see the Working with Lists topic.   
 

 
  

2. Complete the fields on this screen.  All fields are required.   (Example:  "GA" and 
"Graphic Arts") 
  

3. Click OK after entering information to save the new record.' 
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Create New Depreciation Class 

The Create New Depreciation Class page allows you to specify what Depreciation Method, if 
any, should be used to calculate depreciation for an Asset Type associated with the Class, and 
for what period. 
 
Note:  While you can create depreciation classes to assign to asset types in MobileAsset, the 
Calculate Depreciation feature is only available in the software version of MobileAsset. 
  

1. To access this screen from the Main Menu click New > Depreciation Class. 
 
The Create New Depreciation Class page can also be accessed from the Depreciation 
Class List by clicking the New Record button on the toolbar.  For more information on 
using the List screens, see the Working with Lists topic.    
 

 
  

2. Complete the fields on this screen.  Name and Depreciation Method are required fields. 
 
It is a good idea to use a descriptive Class name that incorporates some indication of the 
depreciation method and the Years/Months you intend to specify for depreciation classes 
(with Depreciation Method other than None).  (Examples:  DepNone, DepSL5yr, 
DepSL1yr6mo, etc.) 
 
Select the depreciation method you would like to use from the Depreciation Method 
drop down menu.  Selecting None from the list specifies that depreciation is not to be 
calculated for Asset Types of this Class.   Please refer to the Definitions section for 
detailed definitions of each depreciation type. 
 
Fully depreciate to salvage value option: If you select Double Declining, Custom or 
150% Declining, the Fully depreciate to salvage value option will be enabled.  Leave 
this checkbox selected (default) if you want MobileAsset to fully depreciate your assets to 
the salvage value.   
 
Example: Assume you select double declining balance over five years, and enter a 
salvage value (entered on the Create New Asset screen) of $20.00.  Assume that after 4 
years, following the double declining balance method, the asset may have depreciated to 
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$40.00.  In this situation, if this checkbox is selected, MobileAsset will lower the value of 
the asset to the salvage value - $20.00 in this case - at year 4 despite what the actual 
depreciated value is. 
 
Uncheck the Fully Depreciate option if you do not want MobileAsset to fully depreciate 
the asset.   
 
  

3. Click OK when you have completed the screen. 
  
 If any method other than None has been selected, information must be entered in the Years 
and/or Months fields. 
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Create New Employee 

The New Employee page allows you to enter a new employee into the database.  Employees, 
like customers, can have assets checked-out to them. 
  
Accessing the New Employee Page 
Using the General Tab 
Using the Attachments Tab 
Using the Picture Tab 
Using the Transaction History Tab 
Using the Custom Fields Tab 
  

 
Accessing the New Employee Page: 
  

1. To access the screen from the Main Menu click New > Employee.   
 
The New Employee page can also be accessed from the Employee List by click the 
New Record button on the toolbar.  For more information on using the Lists, see the 
Working with Lists topic. 
 
In addition, it can also be opened automatically from the Check-Out screen if an 
unknown Employee is entered.    
  

2. The First Name, Last Name, Employee No., and Address Type fields are required and 
must be completed.  The remaining fields are optional. 
  

3. The New Employee page is divided into tabs: General, Attachments, Picture, 
Transaction History, Custom Fields. 

  

 
New Employee Screen >  General Tab 
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If you intend to use the optional Manager field when creating one or more Employees, you must 
create all the manager Employees ahead of non-manager Employees, working through your 
organizational chart from the top down.   
  
Select an Address Type from the drop down list, then provide any of the associated information 
you have for this Employee.  Address information can be entered for each Address Type you 
select. 
  

 
New Employee Screen > Attachments Tab 
  
To attach an image or other documentation for this Employee, click on the Attachments tab: 
  

49 



MobileAsset Users' Manual 

 
  
Adding Attachments: 
  

1. To add an attachment, click the Add button.  A browser window will appear allowing you 
to navigate your computer to find the desired file.   
 
If you are adding a picture, and want to make it the "default" image (the image that 
displays first on the Picture tab) click the Set Default Image button. 
  

2. Click Save to add the file. 
 
Attachments are copied to the MobileAsset database from external sources you browse 
to when you click the Add button.  Any change made to the external source file after 
adding the attachment will not update the attachment in the database.  To update the 
database with a later version of an attached file, you must first remove the attachment 
from the database, then add the file again. 

  
Viewing Attachments: 
  
To view an attachment that is already attached to the employee record, click the View button. 
The File Associations defined in Windows Explorer determine which application will be started to 
open files, based on their filename extensions. On most machines, a PDF file would be opened 
by Adobe®  Reader, for example.  Image attachments can be viewed the same way or you can 
use the Picture tab to use MobileAsset's internal image viewer. 
  
Removing Attachments: 
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To remove an attachment from the database, highlight the item in the Attachments window, then 
click Remove. 
  
Saving to File: 
  
The Save to File button copies the selected attachment from the database to a location you 
specify on your computer.   
  
Note: Attachments are not actually added to the database until the OK button is clicked. 

 
New Employee Screen > Picture Tab 
  
Click the Picture tab to view any image files that have been attached to this employee. 
  

 
  
The current default picture is always displayed on the Picture tab.  Right click the image to see a 
pop up menu.  This menu allows you to Add (a new) Image or to Select (a previously added) 
Image.  Any image you select for display will become the new default image.   
  
The files listed in the Select Image sub-menu are sorted alphabetically, by filename.  (In the 
example shown, only one image file has been attached to this Employee record.) 
  
 Note: Image files are not actually added to the database until the OK button is clicked. 
  

 
New Employee Screen > Transaction History 
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The Transaction History tab displays the assets check-out to the employee and any assets the 
employee previously had checked-out that have been checked back in.  Keep in mind that this 
tab will be blank when you are setting up a new employee.  The example below shows the 
Transaction History tab as it might appear on the Edit Employee screen.   

 
  
You can print a list of these transactions by selecting the Print Transactions button. 
  

 
  
New Employee Screen > Custom Fields 
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See the Using Custom Fields topic for instructions on creating custom text, number and date 
fields. 
  

 
  
  

53 



MobileAsset Users' Manual 

Create New Location 

The New Location page allows you to enter a new Location for an existing site to the database. 
 Locations are places within a particular Site where assets reside.  Typically, a Site is a building 
that contains one or more inventory Locations.  For instance, Sebastian's Office might be a 
location within the site My Company. 
  

1. To access the New Location page from the Main Menu click New > Location.  The 
New Location screen appears. 
 
You can also access the New Location screen from the Location List by clicking the 
New Record button on the toolbar.  For more information on using the Lists, see the 
Working with Lists topic. 
 

  
2. Enter the requested information on the screen.  The Site and Location fields are 

required. If you enter a site that does not exist in the database, the system will ask if you 
want to create the new site now. 
 
Description allows you to enter a description of the Location.  This is useful when the 
Location name is abbreviated (For example, Location "A7B2" could be described as 
"Aisle 7 Bin 2".) 
 
Notes is a text field available to record any additional information you might have about 
this Location.  Click the Add Notes button to edit the Notes field. 
  

3. For information about the Custom Texts and Custom Numbers and Dates tabs, see 
Using Custom Fields. 
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4. When the Close New Form option is turned off:  Click Save to commit your entry or click 
Close to exit the form. 
 
When the Close New Form option is turned on: Click OK to commit your entry and exit 
the form or Cancel to exit the form without saving your entry. 

  
Users setup in the Admin Group in Security can limit use of MobileAsset Web to a single Site. 
 See the Set Default Working Site help topic for more information. 

 
  

55 



MobileAsset Users' Manual 

Create New Manufacturer 

The Create New Manufacturer page allows you to enter a new Manufacturer in the database. 
 Manufacturers can be assigned to Asset Types. 
  
If a Manufacturer is also your Vendor for an Asset Type, it is best to define the company in the 
software as a Vendor, in addition to defining it as a Manufacturer. 
  

1.  To access this screen, from the Main Menu, click New > Manufacturer.  The New 
Manufacturer page will appear. 
 
The New Manufacturer page can also be accessed from the Manufacturer List by 
clicking the New Record button on the toolbar. For more information on using the List 
screens, see the Working with Lists topic. 
 

 
  

2. Complete the information on the screen.  The Name and Address Type fields are 
required; all other fields are optional. 
 
Select an Address Type from the drop down list, then provide any of the associated 
information you have for this Manufacturer:  Address 1, Address 2, Mail Stop, City, 
State, Postal Code and Country.  Address information can be entered for each 
Address Type you select. 
 
Different Phone, Fax, Email and Web Site information can be entered for different 
Address Types. 
  

3. The Additional Information tab provides optional fields where other information about 
the Manufacturer can be recorded:  Contact Name, Contact Phone, Extension, 
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Contact Cell No., Contact Fax and Notes fields. 
 
Notes is a text field available to record any additional information you might have about 
this Manufacturer.  Click the Add Notes button to edit the Notes field.   
 

 
  

4. For information about the Custom Fields tab, see Using Custom Fields. 
  

5. When the Close New Form option is turned off: Click Save to save your entry or click 
Close to exit the screen. 
 
When the Close New Form option is turned on: Click OK to save your entry and exit the 
form or Cancel to exit the screen without saving your entry. 
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Create New Site 

The New Site page allows you to add a new Site to your database.  Typically, a Site is a building 
that contains one or more asset Locations.  For instance, Sebastian's Office might be a location 
within the site My Company.  Pay attention to the site you are working with when using 
MobileAsset. 
  
Users setup with Administrative Privileges in Security can limit use of MobileAsset to a single 
Site.  See the Set Working Site help topic for more information. 
  
 It is not uncommon to use this product with only one Site defined.  A minimum of one Site is 
required. 
  

1. To access the New Site page from the Main Page click New > Site.  The New Site 
screen appears. 
 
The New Site screen can be accessed from the Site List by clicking the New Record 
button on the toolbar.  For more information on using the Lists, see the Working with 
Lists topic. 
 

 
  

2. Description allows you to enter a description of the Site.  This is useful when the Site 
value is unclear (For example, Site "H7" could be described as "Hangar 7".) 
 
Notes is a text field available to record any additional information you might have about 
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this Site.  Click the Add Notes button to edit the Notes field. 
  

3. For information about the Custom Fields tab, see Using Custom Fields. 
  

4. When the Close New Form option is turned off: Click Save to save your entry or click 
Close to exit the screen. 
 
When the Close New Form option is turned on: Click OK to save your entry and exit the 
form or Cancel to exit the screen without saving your entry. 
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Create New Vendor 

The Create New Vendor page is used to enter a new vendor into the database.  Vendors can be 
assigned to Asset Types. 
  

1. To access the screen, from the Main screen click New > Vendor.  The New Vendor 
screen appears. 
 
The New Vendor page can also be accessed from the Vendor List by clicking the New 
Record button on the toolbar.  For more information on using the List screens, see the 
Working with Lists topic. 
 
If a Vendor is also your Manufacturer for an Asset Type, it is best to define the 
company in the software as a Manufacturer, in addition to defining it as a Vendor. 
 

 
  

2. Enter the requested information on this screen.  The Vendor Code and Address Type 
fields are required.  All other fields are optional. 
 
Select an Address Type from the drop down list, then provide any of the associated 
information you have for this Vendor:  Address 1, Address 2, Mail Stop, City, State, 
Postal Code and Country.  Address information can be entered for each Address Type 
you select. 
 
A different Phone, Fax, Email and Web Site can be entered for different Address 
Types. 
  

3. The Additional Information tab provides optional fields where other information about 
the Vendor can be recorded:  Contact Name, Contact Phone, Extension, Contact Cell 
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No., Contact Fax and Notes fields. 
 
Notes is a text field available to record any additional information you might have about 
this Vendor.  Click the Add Notes button to edit the Notes field.   
 

 
  

4. You can optionally enter information on the Custom tabs.  For information about the 
Custom Fields tab, see Using Custom Fields. 
  

5. When the Close New Form option is turned off: Click Save to save your entry or click 
Close to exit the screen. 
 
When the Close New Form option is turned on: Click OK to save your entry and exit the 
form or Cancel to exit the screen without saving your entry. 
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Using Custom Fields 

Custom fields allow you to enter information specific to your company in MobileAsset.  In the 
MobileAsset PC application you can set custom fields that will appear for all users.  In the 
MobileAsset Web Module you can enter custom text, numbers or dates on specific screens. 
 Custom Field tabs are available on the following screens: 
  
New/Edit Asset Screen 
New/Edit Asset Type Screen 
New/Edit Contract/License Screen 
New/Edit Employee Screen 
New/Edit Location Screen 
New/Edit Manufacturer Screen 
New/Edit Site Screen 
New/Edit Vendor Screen 
  
If a custom field has been set in the MobileAsset PC application and made visible and/or 
required, you will see it on the Custom Field tab.  For example, if you make a custom drop down 
list in a custom text field for the New/Edit Asset screen and make it required, all users who create 
or edit assets in the MobileAsset Web Module will see the field on the Custom Field tab and will 
have to complete it before they can save the asset. 
  
You can also enter information in a custom field specific to just that instance.  This type of custom 
text/number/date will only be visible on that specific asset, asset type, contract, etc. 
  
Below is an example of the Custom Fields tab on the New/Edit Asset screen: 
  

 
  

 
  
  
  



 

Editing Information 

Edit Asset 

The Edit Asset screen allows you to modify an existing asset.  This page is accessed from the 
Asset List by highlighting an asset in the list, then clicking the Edit button on the toolbar.  For 
more information on using the List screens, see the Working with Lists topic. 
  
The Edit Asset screen is identical to the New Asset page, except all the information previously 
entered for the asset appears on the screen.  You can change any of this information.  For 
information on using each tab of the screen, please refer to the Create New Asset topic. 
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Edit Asset Type 

The Edit Asset Type screen allows you to modify an existing asset type.  This page is accessed 
from the Asset Type List by highlighting an asset type in the list, then clicking the Edit button on 
the toolbar.  For more information on using the List pages, see the Working with Lists topic. 
  
Keep in mind that editing an Asset Type (The asset type is a category for assets.  Assets are 
assigned to a specific asset type.  For instance, you may have an Asset Type of Label Printers 
that defines the manufacturer, size specs, etc. of this particular type of printer.  Then specific 
printers of the same type are assigned to the Label Printers asset type.) will affect every Asset 
associated with that Asset Type. 
  
The Edit Asset Type screen is identical to the New Asset Type page, except all the information 
previously entered for the asset type appears on the page.  You can change any of this 
information.  For information on using each tab of the screen, please refer to the Create New 
Asset Type topic. 
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Edit Contract/License 

The Edit Contract/License screen allows you to modify an existing contract/license.  This page 
is accessed from the Contracts List by highlighting an contract in the list, then clicking the Edit 
button on the toolbar.  For more information on using the Lists, see the Working with Lists topic. 
  
The Edit Contract/License screen is identical to the New Contract/License screen, except all 
the information previously entered for the contract appears on the screen.  You can change any 
of this information.  For information on using each tab of the screen, please refer to the Create 
New Contract/License topic. 
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Edit Customer 

The Edit Customer screen allows you to modify an existing customer.  This page is accessed 
from the Customer List by highlighting an customer in the list, then clicking the Edit button on 
the toolbar.  For more information on using the Lists, see the Working with Lists topic. 
  
The Edit Customer screen is identical to the New Customer page, except all the information 
previously entered for the customer appears on the page.  You can change any of this 
information.  For information on using the New Customer screen, please refer to the Create New 
Customer topic. 
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Edit Department 

The Edit Department screen allows you to modify an existing department.  This screen is 
accessed from the Department List by highlighting an department in the list, then clicking the 
Edit button on the toolbar.  For more information on using the Lists, see the Working with Lists 
topic. 
  
The Edit Department screen is identical to the New Department page, except all the information 
previously entered for the department appears on the screen.  You can change any of this 
information.  For information on using the Department screen, please refer to the Create New 
Department topic. 
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Edit Depreciation Class 

The Edit Depreciation Class screen allows you to modify an existing Depreciation Class.  This 
screen is accessed from the Depreciation Class List by highlighting a listing and clicking the 
Edit Record button on the toolbar.  See the Working with Lists help topic for more information. 
  
The Edit Depreciation Class screen is identical to the New Depreciation Class page, except all 
the information previously entered for the class appears on the screen.  You can change any of 
this information.  For information on using the screen, please refer to the Create New 
Depreciation Class topic. 
  
Keep in mind that any changes made to an existing Depreciation Class will impact depreciation 
calculations for every Asset Type associated with this class. 
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Edit Employee 

The Edit Employee screen allows you to modify an existing employee.  This screen is accessed 
from the Employee List by highlighting an employee in the list, then clicking the Edit button on 
the toolbar.  For more information on using the Lists, see the Working with Lists topic. 
  
The Edit Employee screen is identical to the New Employee page, except all the information 
previously entered for the employee appears on the screen.  You can change any of this 
information.  For information on using each tab of the Employee screen, please refer to the 
Create New Employee topic. 
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Edit Location 

The Edit Location screen allows you to modify an existing location.  This screen is accessed 
from the Location List by highlighting a location in the list, then clicking the Edit button on the 
toolbar.  For more information on using the Lists, see the Working with Lists topic. 
  
The Edit Location screen is identical to the New Location page, except all the information 
previously entered for the location appears on the screen.  You can change any of this 
information.  For information on using the Location screen, please refer to the Create New 
Location topic. 
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Edit Manufacturer 

The Edit Manufacturer screen allows you to modify an existing Manufacturer.  This screen is 
accessed from the Manufacturer List by highlighting a manufacturer in the list, then clicking the 
Edit button on the toolbar.  For more information on using the Lists, see the Working with Lists 
topic. 
  
The Edit Manufacturer screen is identical to the New Manufacturer screen, except all the 
information previously entered for the manufacturer appears on the screen.  You can change any 
of this information.  For information on using the Manufacturer screen, please refer to the Create 
New Manufacturer topic. 
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Edit Site 

The Edit Site screen allows you to modify an existing site.  This screen is accessed from the Site 
List by highlighting a site in the list, then clicking the Edit button on the toolbar.  For more 
information on using the Lists, see the Working with Lists topic. 
  
The Edit Site screen is identical to the New Site screen, except all the information previously 
entered for the site appears on the screen.  You can change any of this information.  For 
information on using the Site page, please refer to the Create New Site topic. 
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Edit Vendor 

The Edit Vendor screen allows you to modify an existing vendor.  This screen is accessed from 
the Vendor List by highlighting a vendor in the list, then clicking the Edit button on the toolbar. 
 For more information on using the Lists, see the Working with Lists topic. 
  
The Edit Vendor screen is identical to the New Vendor screen, except all the information 
previously entered for the vendor appears on the screen.  You can change any of this 
information.  For information on using the Vendor screen, please refer to the Create New 
Vendor topic. 
  

 
  





 

Asset Management 

Adding New Assets 

The New Asset page is used to enter a new asset into the database. 
  
The following topics are discussed in this section: 
  
Accessing the New Asset Page 
General Tab 
Asset Linking Tab 
Depreciation Tab 
Attachments Tab 
Picture Tab 
Maintenance Tab 
Contracts Tab 
Transaction History Tab 
Custom Fields Tab 
  

 
  
Accessing the New Asset Page: 
  
To access this feature, from the Main Menu select Asset Management > New Asset. 
 
OR 
  
From the Main Menu select New > Asset. 
  
This feature can also be accessed from the Asset List by clicking the New Record button on the 
toolbar.  For more information on using the list screens, please refer to the topic Working with 
Lists. 
  
The New Asset page is divided into several tabs as shown below: 
  

75 



MobileAsset Users' Manual 

 
  

 
  
New Asset Page > General Tab 
  
An example of the General Tab is shown in the screen shot above. 
  
  
Pinning: You may notice that some fields on this and other tabs have a Pin icon in front of them. 
 These fields represent data that can be "pinned".   Pinning allows you to "lock" the information 
entered into a field.  This is convenient if, for example, you are entering multiple new assets for a 
particular site and location.  You can enter the site and location once, then pin them.  The fields 
will retain the information you entered through each new entry until you unpin them.  In the 
example screen shown below, values are entered in the Site, Location and Department Code 
fields.  These three fields were Pinned by clicking on their pushpins, causing them to look like 
this.   
  

 
  
Click the pushpin again to unlock the field to enter different information. 
  
Click the Pin All icon to pin every field that offers the pinning feature.  Click it again to undo 
pinning for all fields. 
  
To Create an Asset: 
  

1. Enter information in the required fields.  You must enter information in the Asset Tag, 
Asset Type, Site, and Location fields.  
 
Note:  If you are using Automatic Asset Tags, you do not need to enter anything in the 
Asset Tag field.  If the Automatic Asset Tags function is turned on (Administration > 
Options on the PC version of MobileAsset), the Asset Tag field will appear as follows: 
 

76 



Asset Management 

 

The tag will be generated when you click the Save button or when you click the  
button next to the Asset Tag field. 

2. When you select an Asset Type, the following screen will display: 
 

 
 
Select Yes to populate fields with information from the Asset Type such as Check Out 
Length, Model Number, Vendor, etc.  For example, if Check Out Length information is 
entered for the Asset Type, it will appear here. 
 
If you have enabled the Edit Inherited Asset Type Data option on the Options screen, 
you can make changes to the information that is populated from the Asset Type.  If this 
option is not enabled, these fields will be disabled and you will not be able to make 
changes. 
 
If you do not want to incorporate information from the Asset Type, other than the Asset 
Type number and Description, click No. 
  

3. The Department Code, Serial No., Condition, Hyperlink and Additional Info fields are 
optional. 
 
The Hyperlink field can be used to store a link to the manufacturer's website, or even to 
a location on your network.  When a valid web address is entered in this field, the icon 
next to it will be enabled.  Clicking the icon will open your web browser and access the 
website. 
 
Note: When using the drop down lists to enter information in a field (Asset Type, Site, 
Location, etc.), the last few selections will appear in the list.  If you want to search for an 
existing value, select <More> from that field's drop down list to access the List screen. 
  Use the vertical scroll bar to select a record from the List and click the List dialog's 
Select button. 
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4. Click OK if you are done entering information for this asset or click on another tab to 
proceed with entering more information. 
  

 
  
New Asset Page > Asset Linking Tab 
  
Asset Linking is only available in the Professional and Enterprise versions of MobileAsset. 
 Asset Linking, also known as Asset Kitting, allows you to link two or more assets together to 
form one new asset.  For example, the asset Mary's Computer may consist of 4 separate assets - 
CPU, Keyboard, Mouse and Monitor.  These four individual assets are linked together to form one 
new asset, Mary's Computer.  For a complete definition of Asset Linking and an example, 
please refer to the Definitions topic. 
  
The Asset Linking tab allows you to create links: 
 

 
  

1. The Asset Tag value entered on the General tab will be displayed at the top, but can still 
be edited, if desired. 
  

2. If this asset is to be the Parent, or top-level asset, of this group, you can leave the 
Parent Asset field blank.  If you want to give this asset a parent (for instance, if this asset 
is a monitor and you want to link to the asset Mary's Computer), select an asset from the 
drop down list in the Parent Asset field. 
 
The asset can have a parent assigned to it and be a parent (have child assets assigned 
to it). 
 
Select <More> from the drop down list to access the Asset List.  Remember, you can 
filter the asset list to only display "Top Level" assets, or parent assets, if needed.  See the 
Working with Lists topic for further information. 
  

3. To associate child assets with this asset (the current asset will be the "parent" of these 
assets), click the Link button below the Child Asset(s) window.  The Asset List will 
appear. 
 
Highlight the desired asset in the Asset List, then click the Select button.  The selected 
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asset will appear in the Child Asset(s) window as shown below: 
 

 
 
In this example, asset number 78923 is the parent of the current asset and 103-HP 
Printer is the child. 
 
A Note about the Transact as Whole Flag: In the example above, the Transact as 
whole flag is checked; therefore, any functions (check-in, check-out, audit, move, etc.) 
will be performed as a whole for the group.  This flag is driven from the top down, 
meaning the selection made for the parent asset will override the selection for a child 
asset.  If you want to move only one asset that is a child of this asset, you will need to 
deselect this checkbox.  Deselecting it on the Edit Asset > Asset Linking tab for the 
child asset (in this case, Asset 103) will not override the selection made for this asset, 
and this group would still be moved as a whole. Similarly, if the Transact as whole flag 
was NOT selected on this tab, but it IS selected for Asset 78923 (the parent of this 
asset), the group would still be transacted as a whole because the selections made for 
the parent of this asset would take precedence.  To put it another way, if you think of 
these relationships in the vein of child-rearing, one of your children may decide it is ok to 
borrow the car, but you as the parent do not think it is ok.  Your decision as the parent 
would override that of the child. 
 
 
Also keep in mind that when you check out an asset that has Transact as whole turned 
on and you select to use the Default Due Date (on the Check Out screen) MobileAsset 
will search all assets linked to the selected asset to find the maximum checkout duration. 
The program will use this maximum length to calculate the due dates for all the linked 
assets. This ensures that all the assets in the transaction have the same due date even if 
some of the linked assets have different checkout durations. 
 
You can unlink child assets by highlighting the asset in the Child Assets list and clicking 
the Unlink button. 
  

4. Click OK if you are done entering information for this asset or click another tab to 
proceed with entering more information. 

  

 
  
New Asset Page > Depreciation Tab: 
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Click the Depreciation tab if you want the software to calculate depreciation for this asset.  The 
method used by the system to calculate depreciation is dependent on the Asset Type assigned to 
this asset. 
The Asset Tag value entered on the General tab will be displayed at the top, but can still be 
edited, if desired. 
  

 
  

1. Click the Depreciate Asset checkbox if you want the software to calculate depreciation. 
 The Depreciate Asset checkbox will be disabled if a Depreciation Class has not been 
defined for the Asset Type specified on the General tab -or- that Asset Type has a 
Depreciation Class, but its Depreciation Method is "None". 
  

2. The depreciation method used for an asset is determined by the Depreciation 
Class assigned to the Asset Type.  This information appears in the Class Info box and 
cannot be modified from this screen.  If you want to change the Depreciation Method or 
the Life of a particular asset, you will need to make changes to the Depreciation Class 
assigned to the Asset Type, or create a new Depreciation Class to assign to the Asset 
Type.  See the Depreciation Class help topic for further information. 
  

3. Purchase Cost and Depreciation Begin Date are required fields when Depreciate 
Asset has been enabled, therefore, you must complete them if you want to calculate 
depreciation.  These two fields are used in the calculation.  Please see the Definitions 
topic for detailed explanations of each Depreciation Method. 
  

4. Purchase Order, Purchase Date and Salvage Value are optional fields.  If a Salvage 
Value is not specified, the Calculate Depreciation function will assume a Salvage 
Value of zero dollars. 
 
The Class Info, Last Depreciation Date, Total Depreciation, Current Depreciation, 
and Depreciated Value cannot be modified.  Information is populated in these fields by 
the system as depreciation functions are performed. 
 
In the following example, an asset is being entered that uses 5-year Straight-Line 
depreciation: 
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5. Click OK if you are done entering information for this asset or click the next tab to 
proceed with entering more information 

  

 
  
New Asset Page > Attachments Tab 
  
To attach an image or other documentation to this Asset, click on the Attachments tab: 
  

 
  

1. To add an attachment, click the Add button.   
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A screen will appear allowing you to navigate to the desired file on your computer. 
 Attachments are copied to the MobileAsset database from the external source you 
browse to when you click the Add button.  Any change made to the external source file 
after adding the attachment will not update the attachment in the database.  To update 
the database with a later version of an attached file, you must first Remove the 
attachment from the database, then Add the file again. 
 
Asset Attachments relate only to the specific Asset being recorded.  Asset Type 
Attachments relate to every Asset recorded for this Asset Type. 
  

2. If you have attached an image, you can designate this the "default" image (meaning this 
is the image that will appear on the Picture tab) by clicking the Set Default Image 
button. 
  

3. After you have added at least one file, the View button is enabled.  This feature allows 
you to view the attached file.  The File Associations defined in Windows Explorer 
determine which application will be started to open files, based on their filename 
extensions. On most machines, a PDF file would be opened by Adobe®  Reader, for 
example.  Image attachments can be viewed the same way or you can use the Picture 
tab to use Asset's internal image viewer. 
 
The Save to File button copies the selected attachment from the database to any drive 
and folder available on your system. 
 
The Remove button can only be used to Remove Asset Attachments.   It is grayed-out 
(disabled) when an Asset Type Attachment is selected.  These Asset Type 
Attachments may be related to other Asset Tags under the same Asset Type.  Asset 
Type Attachments can only be removed via the Edit Asset Type Attachments tab (see 
Creating New Asset Types for further information.). 
  

4. Attachments are not actually added to the database until the OK button is clicked.  You 
can click it at this time if you are finished adding additional information, or click it later, 
after you have completed information on other tabs. 
  

 
 New Asset Page > Picture Tab 
  
Click the Picture tab to view any image files that have been attached to either the Asset Type 
Attachments folder or the Asset Attachments folder.   
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1. The first time you access this tab it will be blank if a default picture has not been added 
on the Attachments tab either on the Add/Edit Asset screen or the Add/Edit Asset 
Type screen (for the Asset Type assigned to this asset). 
 
The current default picture is always displayed on the Picture tab.  Right click the image 
to see the popup Picture menu.  This menu allows you to Add (a new) Image or to 
Select (a previously added) Image.  Any image you select for display will become the 
new default image.   
 
The files listed in the Select Image sub-menu are a combination of Asset Type 
Attachment images and Asset Attachments images, sorted alphabetically, by filename. 
  

2. Image files are not actually added to the database until the OK button is clicked.  You can 
click it at this time if you are finished adding additional information, or click it later, after 
you have completed information on other tabs. 

  

 
New Asset Page >  Maintenance Tab 
  
The Maintenance tab allows you to define maintenance procedures, a maintenance schedule, 
and warranty information for an Asset. 
  
This tab allows you to: 
  
Enter Warranty Information 
Enter New Maintenance Schedules 
Edit Existing Maintenance Schedules 
View Maintenance History 
  
Below is an example of the Maintenance tab: 
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Entering Warranty Information: 
  

1. You can optionally enter Warranty Begin and End dates and a Warranty Provider at 
the top of this tab.   
 
Click on the Calendar icon to access the calendar feature: 
 

 
 
 
You can also click on the Month/Year (August, 2009 in the example above) to view a list 
of all months.  You can then click on a month to quickly switch dates: 
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2. You can optionally enter the warranty provider in the Provider field.   
  
Entering New Maintenance Schedules: 
  
To enter a new maintenance schedule: 
  

1. Click the New button below the window: 
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The Maintenance Schedule screen appears: 
 

 
  

2. Enter a name for this maintenance schedule. 
  

3. Select the employee who this asset will be assigned to from the Assigned To drop down 
list.  All employees currently set up in your software will appear in the drop down list. 
  

4. Select how often this maintenance schedule is to happen from the Occurs drop down 
list. The area below the Occurs drop down list will change depending on the selection 
you make here.  Your options are: 
  

 Date - This option indicates a one-time maintenance procedure.  When you 
select this option, a Date field will appear below the Occurs drop down list. 
 Select the date on which the maintenance should take place.  You can click on 
the calendar icon to select a date or type a date directly into the field. 
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 Daily - This option allows you to specify a Maintenance Start date, followed by a 
frequency specified as Every x number of days (up to a maximum of every 366 
days). 
 
In this example, maintenance would be performed every 10 days beginning 
Tuesday, July 13, 2010.   
 

 
 
The Next Date at the bottom of the screen indicates the next date maintenance 
will be performed on this asset. 
  

 Weekly - This option allows you to specify a Maintenance Start date, followed 
by the frequency specified as Every x number of weeks.  You will also select the 
days of the week on which the maintenance is to be performed.  More than one 
weekday can be selected. 
 
In this example, maintenance will be performed every week on Fridays beginning 
July 16, 2010.   
 

 
 
The Next Date at the bottom of the screen indicates the next date maintenance 
will be performed on this asset.  In this example, since we have selected Friday 
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as the maintenance day, the Next Date is Friday, July 16, 2010. 
  

 Monthly - This option allows you to specify a Maintenance Start date, followed 
by your choice of two possibilities:  Maintenance Every x number of months (up 
to a maximum of every 99 months) as shown below: 
 
In this example, maintenance will occur on the 1st day of each month every 
month. 
 

 
 
Notice the Next Date reflects the first day of the next month. 
 
OR 
 
 
Maintenance can be set to occur on a specific weekday of every x number of 
months (up to a maximum of every 99 months) as shown below: 
 

 
 
In this example, maintenance will occur on the first Thursday of every month. 
 Notice the Next Date reflects the first Thursday of the next month from the Start 
Date. 
  

 Disable - This option is used when you want to temporarily disable an existing 
maintenance schedule.  Highlight the maintenance schedule in the list, then click 
Edit.  On the Maintenance Schedule screen, select Disabled from the Occurs 
drop down box.  You can also set up a new maintenance schedule as Disabled 
then enable it later by select Daily, Weekly, etc. 
  

5. Click Save when you are done entering information for this maintenance schedule.  The 
schedule will appear in the list on the Maintenance tab: 
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Editing Existing Maintenance Schedules: 
  

1. Highlight the maintenance entry you want to edit, then click the Edit button.  The 
Maintenance Schedule screen will appear populated with the selected entry's 
information. 
  

2. Make changes as necessary, then click the Save button.  The edited entry will appear in 
the list on the Maintenance tab. 

  
Viewing Maintenance History: 
  
The Maintenance History screen displays all completed maintenance on this asset. 
  

1. Click the View History button.  The Maintenance History screen will appear: 
 
<SS> 
  

2. When you first access this screen, all maintenance entries associated with the selected 
maintenance schedule are displayed.  You can change the selected schedule using the 
Schedule drop down menu.  You can also enter  From and To dates to further filter the 
list. 
  

3. Click the Show All button to remove the filter. 
  

4. Select the Print History button to print a list of the displayed maintenance entries. 
  

 
New Asset Page > Contracts Tab 
  
The Contracts tab allows you to record contract and/or software licenses associated with this 
asset.  The tab will appear empty when you are first adding a new asset.  You can add contracts 
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and licenses to this asset as needed from this tab.  Contracts/licenses can be added to the 
database via the Contracts List screen. 
  

 
  

1. To add a contract/license, click the Add button.  The Contracts List will appear.  Select 
the desired contract from the list, then click Select on the Contracts List screen.  The 
selected contract will appear on the Contracts tab as shown in the example below: 
 

 
  

2. You can remove a contract by highlighting it in the window, then clicking the Remove 
button. 
 
Click Select All to select all contracts in the window. 
 
Click Clear All to deselect all contract in the window. 
  

3. Click OK if you are done entering information for this asset or click the next tab to 
proceed with entering more information 

  

 
  
New Asset Page > Transaction History Tab 
  
The Transaction History tab displays data only after one or more Asset Management 
transactions have been performed (check-in, check-out, etc.).   Keep in mind that this tab will be 
blank when you are setting up a new asset.  The example below shows the Transaction History 
tab as it might appear on the Edit Asset screen.   
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Click Print Transactions to send a list of the transactions for this asset to the printer. 
  
Click OK if you are done entering information for this asset or click another tab to proceed with 
entering more information. 
  

 
  
New Asset Page > Custom Fields Tab 
  
Please refer to the Using Custom Fields topic for instructions on creating custom text, number 
and date fields.   
  

 
  
 If the Close New Form option is enabled on the Options screen and no fields are pinned, the 
screen will close when the OK button is clicked. 
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Asset List Example 

The Asset List, accessed from the Main Menu by selecting List Forms > Assets or Asset 
Management > List Assets, allows you view Assets you have already setup and to create new 
or modify existing assets.  For detailed information on working with list screens, please see 
Working with Lists.  Below is an example of the Asset List. 
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Moving Assets 

The Move Asset function is used to relocate an asset from one location to another. 
  

1. To access this function, from the Main Menu select Asset Management > Move.  The 
Move screen appears. 
 
You can also access this function from the Asset List by highlighting an asset and 
clicking the Move button on the toolbar, or just clicking the Move button on the toolbar. 
 For more information on using the List screens, please refer to the topic Working with 
Lists. 
 

 
 

 
  

2. The Move screen offers two modes of asset selection - Filter and Custom Filter: 
  

 Filter is the default selection mode, allowing you to select the Assets you want to 
Move by specifying any combination of values for the four filter criteria: Asset 
Tag, Location, Department and Purchase Order.   
 
Note:  Pinning can be used with Move transactions. Pinning allows you to "lock" 
the information entered into a field. This is convenient if, for example, you are 
moving multiple assets for a particular site and location.  You can enter the site 
and location once, then pin them.  The fields will retain the information you 
entered through each new entry until you unpin them.  In the example screen 
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shown below, values are entered in the Location and Department Code fields. 
 These fields were Pinned by clicking on their pushpins, causing them to look like 
they are pushed in.  Click the pushpin again to unlock the pin. 
 

 
 
  

  
3. The assets matching your criteria will appear in the grid.  You can manually limit the list of 

assets further by selecting the checkbox in front of only those assets in the list you want 
to move.   
 

 
 
The Select All checkbox can be used to highlight all the records found by your choice of 
filter criteria.  
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4. After you have selected the assets you want to move, you need to select the To 
Location.  Notice that the items listed in the To Location drop down list consist of both a 
Site and a Location at that Site.  Select a recently used To Location from the drop down, 
select <More> to select a location from the Location List. 
 
 

 
  

5. Click the Move button when you are ready to move the selected assets to the new 
location..   
 
Click Close when you are ready to exit the Move function. 

 
  
  

95 



MobileAsset Users' Manual 

Checking Out Assets 

The Check-Out Asset function, provides the ability to check-out assets to a customer or 
employee, specifying a due date and time by which the asset should be returned.  Keep in mind 
that you can set the check out length to only consider weekdays and the due date to only fall on a 
weekday on the Options screen. 
  

1. To access this function, from the Main Menu click Asset Management > Check-Out. 
 
You can also access this feature from the Asset List by highlighting the asset you want 
to check-out, then clicking the Check-Out button on the Asset List toolbar.  When 
accessed this way, the selected asset's information will be pre-populated on the screen. 
 For more information on using the Asset List, click here. 
 

 
  

2. The Check-Out function offers two modes of asset selection - Filter and Custom Filter: 
 
Filter is the default selection mode, allowing you to select the Assets you want to Check-
Out by specifying any combination of values for the four filter criteria: Asset Tag, 
Description, Location, and Category. 
 
Pinning (Pinning allows you to "lock" the information entered into a field.  This is 
convenient if, for example, you are entering multiple new assets for a particular site and 
location.  You can enter the site and location once, then pin them.  The fields will retain 
the information you entered through each new entry until you unpin them.  In the example 
screen shown below, values are entered in the Site, Location and Department Code 
fields.  These three fields were Pinned by clicking on their  pushpins, causing them to 
look like  this.  Click the  pushpin again to unlock the field for entry of a different value.) 
can be used with Check-Out transactions. 
 
Custom Filter may be selected instead of Filter.  This makes use of the Simple Find or 
Advanced Find pages to select the assets you want to Check-Out. 
  

3. After applying your choice of filter criteria, you can manually limit the list of assets further 
still by using CTRL and the left mouse button, clicking to highlight only those assets in 
the assets available to check-out list that should be Checked-Out, then click the > button 
to move them to the assets pending check-out list.  All the listed assets can be shifted to 
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the assets pending check-out list via the >> button. 
 
The Select All button can be used to highlight all the records found by your choice of 
filter criteria.  De-Select All can be used to clear any selections previously made.   
 
The Detail button will open the Edit Asset screen for a highlighted record, to view or 
modify the asset record prior to doing the Check-Out.  If more than one record is 
selected, the Detail button will be disabled. 
  

4. When you are satisfied with the assets accumulated in the assets pending check-out list, 
you can optionally apply Notes to the transaction, then specify either a Customer or an 
Employee to whom the asset will be checked out. 
  

5. Next, enter a Due Date (and time) for this asset. 
 
You have three options for selecting a Due Date. 
  

 Use each asset's checkout duration - highlight a pending asset in the 
Assets pending Check-Out window.  The selected asset's due date will 
appear in the window.  The due date is based on the check out length 
set for the selected asset or asset type. 

 None - No due date will be assigned. 
  

 Custom - You can set a specific due date for all assets in the list. 
 Highlight the asset in the Assets pending Check-Out window, then 
enter a date and time in the fields provided. 
 
Keep in mind if you are checking out a linked asset and the Transact as 
Whole flag is checked for the group, if you choose to use the default due 
date (rather than entering a new due date, MobileAsset will search all 
linked assets to find the maximum checkout duration. The maximum 
length is used to calculate the due dates for all the linked assets. This 
ensures that all the assets in the transaction have the same due date 
even if some of the linked assets have different checkout durations. 
  

6. You can optionally change the location of the asset being checked out using the Change 
Location To field.  For instance, you would use this feature if you are checking the asset 
out to someone at a different location, such as another building or warehouse.  To 
change the location, select a location from the Change Location To drop down list. 
  

7. Enter a number in the Print Receipt - Copies box to print Check-Out receipts for this 
transaction. 
  

8. When the required fields have been satisfied, the Check-Out button will be enabled. 
 Click it to post the transaction or click the Close button to exit without checking out the 
asset. 
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Checking In Assets 

The Check-In asset function is used to Check-In assets that are currently checked out to a 
Customer or Employee. 
  

1. To access the Check-In feature, from the Main Menu, select Asset Management > 
Check-In.  The To access the Check-In feature, from the Main screen, select Asset 
Management > Check-In.  The Check-In screen shown below appears.   
 
You can also access this feature from the Asset List by highlighting the asset you want 
to check-in, then clicking the Check-In button on the Asset List toolbar.  When accessed 
this way, the selected asset's information will be pre-populated on the screen.  For more 
information on using the Asset List, click here. screen shown below appears. 
 
You can also access this feature from the Asset List by highlighting the asset you want 
to check-in, then clicking the Check-In button on the Asset List toolbar.  When accessed 
this way, the selected asset's information will be pre-populated on the screen.  For more 
information on using the Asset List, please refer to the topic Working with Lists. 
 

 
  

2. After applying your choice of filter criteria, you can manually limit the list of assets further 
by using CTRL and the left mouse button, clicking to highlight only those assets in the 
Assets Checked-Out list that should be Checked-In, then click the > button to move 
them to the assets ready to check-in list.  All the listed assets can be shifted to the assets 
ready to check-in list using the >> button. 
 
The Select All button can be used to highlight all the records found by your choice of 
filter criteria.  De-Select All can be used to clear any selections previously made. 
 
The Detail button will open the Edit Asset screen for a highlighted record, to view or 
modify the asset record prior to doing the Check-In.  If more than one record is selected, 
the Detail button will be disabled. 
 
When you are satisfied with the assets accumulated in the assets ready to check-in list, 
you can optionally apply Notes to the transaction. 
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When the Print Receipt - Copies box has a value greater than zero, one or more 
Check-In receipts will be printed for this transaction. 
  

3. You can optionally add Notes to these assets by clicking the Notes button or enter a 
Check In location in the Location field.  Select a new location for the asset will check the 
asset into the selected location, effectively moving it from its former location. 
  

4. When the required fields have been satisfied, the Check-In button will be enabled.  Click 
it to post the transaction or click the Close button to exit without checking in the asset. 
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Transferring Checked Out Assets 

The Transfer Checkout function allows you to transfer physical possession of a checked out 
item from one person to another or to another location.  Transferring a checked out asset 
prevents you from having to check the asset back in, then check it out again to another person.  If 
the asset won't be returning to your company's possession before going to another customer or 
employee, use this function to transfer it. 
  
Keep in mind that you can set the check out length to only consider weekdays and the due date 
to only fall on a weekday on the Options screen. 
  

1. From the Main Menu, click Asset Management > Transfer Check Out.  The Transfer 
Check Out page appears. 
 

 
 
This screen is similar to the Check Out screen. 
  

2. The Transfer Check-Out function offers two modes of Asset selection - Filter and 
Custom Filter: 
 
Filter is the default selection mode, allowing you to select the Assets you want to Check-
Out by specifying any combination of values for the four filter criteria: Asset Tag, 
Description, Location, and Category.   
 
Note: Pinning is available on this screen.  Pinning allows you to "lock" the information 
entered into a field.  This is convenient if, for example, you are entering multiple new 
assets for a particular site and location.  You can enter the site and location once, then 
pin them.  The fields will retain the information you entered through each new entry until 
you unpin them.  In the example screen shown below, values are entered in the Site, 
Location and Department Code fields.  These three fields were Pinned by clicking on 
their  pushpins, causing them to look like  this.  Click the pushpin again to unlock the field 
for entry of a different value. 
  

3. After applying your choice of filter criteria, you can manually limit the list of Assets further 
still by using CTRL and the left mouse button, clicking to highlight only those Assets in 
the Assets available to check-out list that should be Checked-Out, then click the > 
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button to move them to the Assets pending check-out list.  All the listed Assets can be 
shifted to the Assets pending check-out list via the >> button. 
 
The Select All button can be used to highlight all the records found by your choice of 
filter criteria.  De-Select All can be used to clear any selections previously made. 
 
Specify either a Customer No. or an Employee No. You can optionally enter Notes on 
the transaction by typing in the Notes field.    
  

4. Next, enter a Due Date (and time) for this asset. 
 
You have four options for selecting a Due Date.   
 
  

 Use each asset's existing due date - highlight a pending asset in the Assets 
Available for Transfer window.  The selected asset's due date will appear in the 
field.   
  

 Recalculate using asset's checkout duration - The due date is based on the 
check out length set for the selected asset or asset type. 
  

 None - No due date will be assigned. 
  

 Custom - You can set a specific due date for all assets in the list.  Highlight the 
asset in the Assets pending Check-Out window, then enter a date and time in the 
fields provided. 
  

5. Keep in mind if you are checking out a linked asset and the Transact as Whole flag is 
checked for the group, if you choose to use the default due date (rather than entering a 
new due date, MobileAsset will search all linked assets to find the maximum checkout 
duration. The maximum length is used to calculate the due dates for all the linked assets. 
This ensures that all the assets in the transaction have the same due date even if some 
of the linked assets have different checkout durations 
 
When the Print Receipt on Transfer Check-Out Copies box has a value greater than 
zero, one or more Check-Out receipts will be printed for this transaction. 
 
Check the Show Location on Receipt checkbox if you want the transfer location to 
appear on the receipt. 
  

6. When information has been entered in all required fields, the Transfer Check-Out button 
will be enabled.  Click it to post the transaction or click the Close button to exit without 
checking out the asset. 
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Disposing of Assets 

The Dispose function is used to delete one or more assets from your database.  You will use this 
function when you no longer have an asset. 
  
Keep in mind that once disposed, assets cannot be "un-disposed", meaning there is no way to 
reactivate the asset.  You would need to create a new asset if the asset is found.  There may be 
situations where you will want to move an asset to a temporary location, rather than disposing of 
it, if the asset is misplaced.  For example, if you regularly have items that are not found during an 
audit, but are found later, you may not want to dispose of them.  Moving them to a temporary 
location you set up in MobileAsset enables you to move them back to their regular location when 
they are found.  Disposing of these assets requires you to create a new asset later if they are 
found. 
  

1. To access the Dispose screen from the Main screen click Asset Management > 
Dispose.  The Dispose screen shown below appears. 
 
You can also access this screen from the Asset List by highlighting the asset you want 
to Dispose, then click the Dispose button on the toolbar.  For more information on using 
the Lists, please refer to the Working with Lists topic. 
 

 
  

2. You can search for specific assets using the Filter or the Custom Filter at the top of the 
screen. 
 
Filter: This is the default selection mode and allows you to select assets by specifying 
any combination of values for the four filter criteria: Asset Tag, Location, Department 
and Purchase Order.   
 
Pinning can be used with Dispose transactions.  Pinning allows you to "lock" the 
information entered into a field.  This is convenient if, for example, you are entering 
multiple new assets for a particular site and location.  You can enter the site and location 
once, then pin them.  The fields will retain the information you entered through each new 
entry until you unpin them.  In the example screen shown below, values are entered in 
the Site, Location and Department Code fields.  These three fields were Pinned by 
clicking on their  pushpins, causing them to look like  this.  Click the pushpin again to 
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unlock the field for entry of a different value. 
 
Custom Filter:  This feature uses the Simple Find or Advanced Find screens to select 
the assets you want to dispose. 
  

3. The assets matching your criteria will appear in the grid.  You can manually limit the list of 
Assets further by highlighting only those assets in the list you want to dispose.  To multi-
select, hold down the CTRL key while clicking on assets with your mouse.    
 
The Select All button can be used to highlight all the records found by your choice of 
filter criteria.  De-Select All can be used to clear any selections previously made.   
 
The Detail button will open the Edit Asset page for a highlighted record, to view or 
modify the Asset record prior to disposing of it.  If more than one record is selected, the 
Detail button will be disabled. 
  

4. A Disposal Reason must be selected from the drop list.  Reasons are:  Sale, Lost, 
Damaged, Trade In, Stolen or Other. 
  

5. You can optionally apply Notes to the transaction. 
  

6. When you are finished entering information in the required fields, the Dispose button will 
be enabled.  Click it to dispose of the selected assets or click the Close button to exit 
without disposing of any assets. 
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Creating a Maintenance Entry 

The Maintenance Entry screen is used to record maintenance activity for one or more assets. 
 You can schedule maintenance on this screen and record when maintenance was completed 
and the condition of the asset. 
  

1. To access this screen from the Main Menu select Asset Management > Maintenance 
Entry.   
 
OR 
 
From the Main Menu, select Lists > Asset List.  Highlight an asset in the Asset List, 
then click the Maintenance icon on the toolbar.  The Maintenance Entry screen 
appears.  Note that if you access the Maintenance Entry screen from the Asset List, 
the page will appear populated with the selected asset's information and any scheduled 
maintenance. 
 

 
  

2. On the Maintenance Entry screen, you can filter assets to locate those you want to 
create an entry for using the Filter options. 
 
Filter allows you to select the assets for which you want to record a Maintenance Entry 
by specifying any combination of values for the four filter criteria: Asset Tag, Location, 
Department and Date Due.   
 
Date Due will select those assets with a scheduled Next Date that occurs on or before 
the Date Due specified.  The Next Date is set on the Edit Asset > Maintenance tab. 
 
Note:  Pinning can be used with Maintenance Entry transactions. Pinning allows you to 
"lock" the information entered into a field.  This is convenient if, for example, you are 
entering multiple new assets for a particular site and location.  You can enter the site and 
location once, then pin them.  The fields will retain the information you entered through 
each new entry until you unpin them.  In the example screen shown below, values are 
entered in the Site, Location and Department Code fields.  These three fields were 
Pinned by clicking on their  pushpins, causing them to look like  this.  Click the  pushpin 
again to unlock the field for entry of a different value. 
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3. The assets matching your criteria will appear in the grid.  You can manually limit the list of 
assets further by highlighting only those assets in the list for which you want to create a 
maintenance entry.  To multi-select, hold down the CTRL key while clicking on assets 
with your mouse.    
 
If you want to select all assets that appear in the grid, check the box in the top left corner 
of the grid: 
 

 
 
  

4. If the maintenance is completed, select the Complete checkbox.  You can also specify a 
Completion Date, the asset's current Condition and the Cost of the maintenance.  The 
Complete checkbox does not need to be selected to enter a Completion Date, 
Condition or Cost. 
  

5. Enter a Description of Maintenance for this Maintenance Entry.  The Description of 
Maintenance field allows you to enter a brief overview of the maintenance performed. 
 You can type a one-time entry into the Description field, or you can set up recurring 
descriptions from which you an select. 
 
  

a. To setup descriptions, click the  ... button above the Description of 
Maintenance field.   
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The Maintenance Selection screen appears: 
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b. Any descriptions you already have setup will appear in the Maintenance Short 
Name Description field.  To enter a new description, click the New button.  A 
new entry will appear in the Maintenance Short Name Description field: 
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c. Enter a name for this maintenance. 
 

 
  

d. Click in the Details section, then type in the description for this maintenance. 
 

108 



Asset Management 

 
  

e. Click Apply to save your changes.   
 
  

f. Select which maintenance description you want to use by checking the desired 
listing, then click the OK button.   
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Your selection will be added to the Description of Maintenance field. 
 

 
  

6. When all required fields have been completed, the Save button will be enabled.  Click 
Save to save your changes or click the Close button to exit without recording a 
Maintenance Entry. 
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Entering Maintenance Prior to Due Date: If  maintenance is entered for an asset before that 
maintenance schedule is due, the following screen appears: 
 

 
  
Select Yes if you want to advance the schedule.  This means the maintenance will be marked 
completed for this period and the due date will be moved to the next due date on the schedule. 
  
Select No to keep the current due date. The maintenance will be marked completed but the due 
date will stay the same. 
  
Example: Monthly maintenance is due on the 1st of every month. The current due date is 
September 1st.  If the user enters maintenance for August 20th, he/she will see the screen 
above.  If Yes is selected, the due date will advance to October 1st.  If No is selected, the due 
date will remain September 1st.  
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Printing Labels/Asset Tags from the List Screens 

MobileAsset Web allows you to print labels and asset tags directly from the List screens.  The 
following List screens have label printing functionality: 
  

 Asset List - Print Asset Tags 
  

 Employee List - Print Employee Badges 
  

 Location List - Print Location Labels 
  

Note:  You must select a label printer in the MobileAsset PC application prior to printing tags from 
the List screens.  To do this, see the topic Selecting a Label Printer in the Mobile Asset Online 
Help. 
  
To Print Tags/Labels/Badges: 
  

1. With the desired List screen open (Asset, Employee or Location), highlight the listing 
you want to print.  You can select multiple listings by holding down the Ctrl key on your 
keyboard while clicking on listings.   
  

2. Click the Print Tags/Labels button on the toolbar.   
 
The following screen appears: 
 
<SS> 
  

3. Enter the number of labels you want to print for each selected item. 
  

4. Click the OK button. 

 
  



 

Administration 

Security 

Groups and Users are setup in the MobileAsset PC application.  If you need to make 
corrections/additions to your users or groups, you will need to do so on the PC.  There are two 
ways you can setup users in the MobileAsset PC application to have access to the MobileAsset 
Web Module: 
  

1. Manually Enter Users:  Create Groups and Users using the MobileAsset PC 
application.  

2. Let MobileAsset Automatically Create User Profiles Using Windows NT 
Authentication:  If you are using Windows NT Authentication, you can setup a Group in 
MobileAsset that matches your group name in the Microsoft Active Directory.  When 
users in this Group access MobileAsset for the first time their User account will be 
automatically created and added to the Manage Users screen in MobileAsset (PC 
application). 
 
Example:  You have a group in your Active Directory named My Users and you want 
everyone in My Users to have access to the MobileAsset Web Module.  Create a Group 
with the name My Users in MobileAsset using the MobileAsset PC application.  Now 
when each member of the Group My Users accesses MobileAsset, they will receive the 
usual Windows Network Login Screen.  They should enter their normal Network User 
Name and Password.  MobileAsset will recognize the Active Directory Group's name as 
matching the MobileAsset Group name and automatically create a User account for that 
user.  You can then view those User accounts in MobileAsset (Security > Manage 
Users).  Keep in mind that if you change the password on the user's MobileAsset User's 
account, they will receive the regular login screen and must enter the new password, 
rather than their network password. 
 
To prevent users from seeing the network login screen, complete the following steps in 
your Internet Browser: 
  

a. From your browser, go to Tools > Internet Options: 
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The Internet Options screen appears: 
  

b. On the Internet Options screen select the Security tab, then select Local 
Intranet > Custom levels. 
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The Security Settings screen appears. 
  

c. On the Security Settings screen under User Authentication, make sure 
Automatic Logon with Current User Name and Password is selected. 
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d. Click OK to close the Security Settings screen. 
  

e. Select Local Intranet and the Sites button. 
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The Local Intranet screen appears. 
  

f. Click the Advanced button. 
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g. Enter the website address of your MobileAsset Web Module in the Add this 
website to the zone field and click the Add button. 
 

 
 
The website will appear in the Websites list. 
 

 
  

h. Click Close to close the Local Intranet screen. 
  

i. Click OK to close the Local Intranet screen. 
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j. Click OK to close the Internet Options screen. 
  

k. Restart your browser. 
  
For more information on Security features in the MobileAsset PC application, please refer to the 
MobileAsset online help. 
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Setting Next Asset Tag Number 

The Asset Tag values created will be incremented by a value of one, beginning with the largest 
Asset Tag value that existed in the database when the option was first enabled.  Beginning with 
an empty database, the first automatically assigned Asset Tag will be a value of "1000".  You can 
change the first automatically assigned Asset Tag on the Set Next Tag Value screen.   
  
Note:  You must have the Use Automatic Asset Tags feature enabled on the Options screen to 
use this feature. 
  

1. To access this screen from the Main screen, select Administration > Set Next Asset 
Tag Number.  The Set Next Asset Tag Number screen appears allowing you to select a 
start number.  Below is an example of the Set Next Asset Tag Number screen.  In this 
example, assets with values of 1000, 1001 and 1002 were already entered in the system, 
so the next tag value the system would use is 1003. 
 

 
2. Enter the number you want to begin with, then click OK. 
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Options 

Options 

The Options screen is where you can turn off and on some automatic processes for asset 
functions and control how the software performs in certain situations.   
  
The following functions are controlled from the Options screen: 
  
Asset Options 
  
Allow Duplicate Serial Numbers 
Automatic Asset Tags 
Automatic New 
Checkout Duration Uses Week Day Only 
Decimal Places 
Due Date on Next Week Day 
Edit Inherited Asset Type Data 
Last Depreciation Date 
  
Email Options 
  
Always Show Email Destination List 
SMTP Password 
SMTP Port 
SMTP Server 
SMTP SSL/TSL 
SMTP User 
  
Support Options 
  
Check for Newer Label Versions 
Close New Form 
Max Row Count 
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Allow Duplicate Serial Numbers 

The software allows you to have two assets that have the same Asset Type to also have the 
same serial number.  This option is disabled, or turned off, by default.  This option covers the 
possibility that a generic asset type that is not make- and model-specific might have to support 
assets which coincidentally have the same serial number from two different manufacturers. 
  
You can enable this option by following the instructions below: 
  

1. From the Main Menu, click Administration > Options.  The Options screen appears. 
  

2. On the Options screen, highlight Allow Duplicate Serial Numbers. 
 

 
  

3. Enable the option by clicking the Yes checkbox.   
  

4. Click OK to save the option and to close the Options screen. 
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Automatic Asset Tags 

This option automatically assigns Asset Tags when creating new assets or duplicating an 
existing asset.  When this option is turned on, you will not be able to enter a tag into the asset tag 
field on the New/Edit Asset screens.  The tag will be automatically generated when you click 
Save or click the button next to the Asset Tag field on the New/Edit Asset screens. 
  
For information on setting the default tag number the system will begin with when assigning asset 
tags, see the section Setting the Automatic Tag Numbers, below.  This option is turned off by 
default. 
  
The following topics are discussed in this section: 
  
Turning on the Automatic Asset Tags Feature 
Setting the Automatic Tag Number 
  

 
Turning On the Automatic Asset Tags Feature: 
  

1. To turn on this feature (it is turned off by default), from the Main Menu, click 
Administration > Options > Automatic Asset Tags.  The Options screen appears. 
  

2. On the Options screen, highlight Automatic Asset Tags and select the Yes checkbox. 
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3. Select the OK button to implement the features you have chosen and to close the 
Options screen. 

  

 
Setting the Automatic Asset Tag Number: 
  
The Asset Tag values created will be incremented by a value of one, beginning with the largest 
Asset Tag value that existed in the database when the option was first enabled.  Beginning with 
an empty database, the first automatically assigned Asset Tag will be a value of "1000".  You can 
change the first automatically assigned Asset Tag on the Set Next Tag Value screen.   
  

1. To access this screen from the Main screen, select Administration > Set Next Asset 
Tag Number.  The Set Next Tag Value screen appears allowing you to select a start 
number.  Below is an example of the Set Next Tag Value screen.  In this example, 
assets with values of 1000, 1001 and 1002 were already entered in the system, so the 
next tag value the system would use is 1003. 
 

 
  

2. Enter the number you want to begin with, then click OK. 
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Automatic New 

The Automatic New option enables the system to automatically open the Create New screen 
when you enter an asset, site, location, depreciation class, etc. that is not already in the 
database.  For example, if you are creating a new asset and enter a location in the Location field 
that does not currently exist in the database the New Location screen will appear allowing you to 
finish entering the new location.  This option is off by default. 
  
When this option is turned off, a message appears when a new asset, site, etc. is entered asking 
if you want to create the new item.  If you select Yes, the New screen appears. 
  

1. To enable this feature, from the Main Menu, click Administration > Options.  
  

2. Highlight the Automatic New listing and select the Yes checkbox. 
  

3. Click OK to save your changes. 
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Check for Newer Label Versions 

This option tells MobileAsset to use the newest label version when printing labels.  For example, 
if you are printing Asset Tags, MobileAsset will automatically use the label with the most recent 
saved date.  This options is on by default. 
  
To Turn Off/On the Newer Label Versions Options: 
  

1. From the Main Menu, click Administration > Options.  The Options screen appears. 
  

2. On the Options screen, highlight Check for Newer Label Versions. 
 

 
  

3. Deselect the Yes checkbox to turn off the option.  Select the Yes checkbox to turn the 
option on. 
  

4. Click OK to save your changes. 
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Checkout Options 

The Options screen (Administration > Options) allows you to set two options regarding 
checking out assets: 
  
Checkout Duration Uses Week Days 
Due Date On Next Week Day 
  

 
  
Checkout Duration Uses Week Days 
  
When this option is turned on, MobileAsset will not consider weekends when calculating the 
Checkout Duration.  For example, assume you set the Checkout Duration (on the Asset Type 
> General tab) to 4 days and turn this option on.  If an asset of this type is checked out on a 
Thursday, it will be due back the following Wednesday because the two weekend days are not 
considered in the calculation.  If the option is turned off and the asset is checked out on a 
Thursday, it will be due back the following Monday. 
  
To set the checkout duration option: 
  

1. From the Main Menu, click Administration > Options.  The Options screen appears. 
  

2. On the Options screen, highlight Checkout Duration Uses Week Days: 
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3.   Select the Yes checkbox to turn on this option.        

 
  
Due Date On Next Week Day 
  
When this option is turned on, the due date will always fall on a weekday.  For example, if you 
turn this option on, if an assets due date would normally fall on a weekend, it is automatically 
bumped to the next weekday.  This means that if the due date were to fall on a Saturday, it would 
be moved to Monday. 
  
You can enable this option by following the instructions below: 
  

1. From the Main screen, click Administration > Options.  The Options screen appears. 
  

2. On the Options screen, highlight Due Date on Next Week Day: 
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3. Select the Yes button to enable the option. 
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Close New Form 

The Close New Form function enables the system to automatically close the New screen each 
time a new record is created. If the feature is turned on (enabled), after you enter a new item and 
click OK on the New screen, the screen will clear of information and remain open allowing you to 
enter another new record.  If it is turned off (disabled), the New screen will close each time a new 
record is saved. 
  
This option can only be enabled/disabled by a user set up in the Admin Group in Security.  The 
Close New Form option is turned ON by default. 
  

1. To enable/disable this feature, from the Main Menu click Administration > Options.   
 
  

2. On the Options page, highlight the Close New Form listing and select the Yes checkbox 
to enable the feature or make sure the checkbox is not selected to disable it. 
 

 
  
 You may want to turn this option off when first entering data to speed up the process, then turn it 
on later to avoid confusion when using it infrequently. 
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Decimal Places 

This option allows you to set the number of decimal places to display in numeric fields (where 
possible). 
  
All values entered in numeric fields are stored in the database with up to 4 decimal places.  You 
may not want to display all four decimal places on your list screens and reports, so you can 
designate the number of decimal places, from 1 to 4, that will display. 
  
The following topics are discussed in this section: 
  
Setting the Decimal Places Option 
Changing the Decimal Places Option 
Searching for Data with Truncated Decimal Places 
  

 
Setting the Decimal Places Option 
  

1. From the Main screen, click Administration > Options.  The Options screen appears. 
  

2. Highlight the Decimal Places option: 
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3. In the text field, enter the number of decimal places you want to display.  You can enter 0 
through 4.  The default setting is 2 decimal places. 
  

4. Click the OK button when you are done entering information. 
  

 
Changing the Decimal Places Option 
  
If you change the number of allowed decimal places to a great number (1 to 4, for example) any 
digits stored prior to the change will display with trailing zeros.  For example, if a value of 25.5 
was stored when the Decimal Places option was set to 1, it will be displayed as 25.500 if the 
Decimal Places option is later set to 3. 
  
If you change the number of allowed decimal places to a lesser number (4 to 1, for example) any 
digits stored prior to the change will be rounded.  For example, if a value of 25.5 was stored when 
Decimal Places was set to 1, it will be displayed as 26 if Decimal places is later set to 0.  (Values 
rounded for display at the currently specified number of Decimal Places will retain their original 
number of decimal places as stored in the database.) 
  

 
  
Searching for Data with Truncated Decimal Places 
  
Keep in mind that your numbers are stored with up to four decimal places.  If you set the Decimal 
Place option to 1, but your numbers contain 4 decimal places, it will be helpful to search using all 
the decimal places.  For example, if you are searching for the numbers: 4.123, 4.134, 4.148 but 
the Decimal Places option is set to one decimal place showing, the Asset List will displays these 
numbers as 4.1, 4.1, 4.1.  If you are attempting to use the Find feature to search for a specific 
number, you can type in all decimal places, 4.123, for example to make your search easier. 
However, when they go into the Find, they will be able to see all the decimal places. 
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Edit Inherited Asset Type Data 

This option allows you to edit the Asset Type information on the New Asset/Edit Asset - 
General Tab.  When you create a new Asset and select an Asset Type, you will be asked if you 
want to incorporate data from that Asset Type (manufacturer, check out length, lead time, etc.). 
 For more information on incorporating data from the Asset Type into a new Asset, please refer to 
the topic Creating a New Asset. 
  
This option is enabled by default.   
  
To Disable the Edit Inherited Asset Type Data Option: 
  

1. From the Main screen select Administration > Options.  The Options screen appears. 
  

2. On the Options screen, highlight the Edit Inherited Asset Type Data option. 
 

 
  

3. Deselect the Yes checkbox. 
  

4. Click the OK button when you are done making changes. 
  

 
  

133 



MobileAsset Users' Manual 

Email Options 

The Email options allow you to configure MobileAsset for sending emails.  Emailing is available 
on the New/Edit Reservation Screen. 
  
These options are accessed from Main Page > Administration > Options. 
  
The following topics are covered in this section: 
  
Always Show Email Destination List 
SMTP Password 
SMTP Port 
SMTP Server 
SMTP SSL/TSL 
SMTP User 
  

 
  
  
Always Show Email Destination List: 
  
Select Yes to always have the list of email destinations appear when you select the Email 
checkbox on the New/Edit Reservation Screen.  This list allows you to select the email 
addresses to which the order will be sent.   
  
If you deselect the Yes checkbox, the list will not appear and the emails will automatically be sent 
to every address on the list. 
  

134 



Administration 

 
  
  

 
  
SMTP Password: 
  
If your SMTP server requires authentication to send outgoing mail, enter the password here.  If it 
does not require authentication, leave this field blank. 
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SMTP Port: 
  
Enter the SMTP mail server listening port here.  The default port is 25. 
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SMTP Server: 
  
Enter the name of an outgoing mail server that supports SMTP for delivering notification emails. 
 Enter the name of the same outgoing mail server that is setup in your own email program.  If you 
do not want MobileAsset to send notification emails, leave this field blank. 
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SMTP SSL/TSL: 
  
Turn this option on for all SMTP servers that require SSL or TSL, including GMail SMTP servers. 
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Note for GMail Users: 
  
To use a GMail SMTP server to send out mail from MobileAsset: 
  

1. Go to www.gmail.com and setup your gmail account.   
  

2. Have your IT department open port 587 and 465 on your computer. 
  

3. Turn on the SMTP SSL/TSL option, and set up the other SMTP related options on the 
Options screen. 
  

The GMail SMTP server address is smtp.gmail.com.  The SMTP user should be 
'yourgmailname@gmail.com' (don't forget @gmail.com).  The SMTP Password is your Gmail 
account password. 
  
Please be aware that you need to turn this option on for all SMTP servers that require SSL 
or TSL, not just for GMail SMTP servers. 
  

 
SMTP User: 
  
If your SMTP server requires authentication to send outgoing mail, enter the user name here.  If it 
does not require authentication, leave this field blank. 
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Last Depreciation Date 

This view only field on the Options screen allows you to view the last date depreciation was 
calculated on your assets.  Keep in mind that though you can enter a new date in this field, it will 
not affect the actual last deprecation date.  This field is view only. 
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Max Row Count 

By default MobileAsset displays all records on a List screen.  You can change this default number 
to be lower on the Options screen.  For example, if you have many records (over 1,000), you can 
set this number to display fewer rows at one time to improve system performance.  It will take 
your system longer to retrieve and display 5,000 asset records on the Asset List screen then to 
display 1,000.  Therefore, you may want to set the maximum to display 1,000 
  

1. To change the default number of rows that display, from the Main Menu, select 
Administration > Options.  The Options screen appears. 
  

2. On the Options screen, select Max Row Count.  The default number is 0, which 
displays all rows.  You can change this to any number between 100 and 1,000.  Or, you 
can enter 0 to display all rows on the List screen.   

  

 
  

 
  



 

Working with Lists 

Working with Lists 

This application contains several list screens that enable you to quickly view and access a variety 
of information.  Available list screens are: 
  

 Assets  Locations 

 Asset Types  Manage 
Approvals 

 Contracts  Manufacturers 

 Customers  Sites 

 Departments  Transactions 

 Depreciation 
Classes 

 Vendors 

 Employees   

  
  
Below is an example of the basic list screen layout.  This is an example of the Asset List, the list screen 
you will probably use most often. This list screens are divided into three sections (labeled A through C in 
the example below):  
   
A. Menu Bar 
B. Toolbar 
C. Search Field 
D. Contents List 
E. Buttons/Status Bar  
 
In addition to these menus there are also "Context-Sensitive Menus" that appear when you 
right-click on certain areas of the screen.  These provide another way to access many of the 
functions available in the toolbar.  These types of menus are also discussed later in this section. 
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Quick Links: 
  
Click a link below to jump to that section of the topic: 
  
Section A: Menu Bar 
Section B: Toolbar 
Section C: Search Field 
Section D: Contents List 
Section E: Buttons/Status Bar 
"Context-Sensitive Menus" 
  

 
Section A: Menu Bar (Asset List Only) 
  
The menu bar appears at the top of the screen and provides access to two menus: 
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View (Asset List Only) - The View menu option allows you to filter what assets display in the list. 
 Options are: 
  

 Linked Assets Only  - Displays only Linked assets 
 Unlinked Assets Only - Displays only assets that are not linked to other assets. 
 Top Level (linked) Assets Only - Displays only "Parent" assets, not the assets 

associated with them. 
 Top Level (all) Assets Only - Displays all assets. 
 Disposed Assets - Displays all assets that have been marked as Disposed. 

 
  
Section B: Tool Bar 
  

 
The toolbar at the top of the list screen provides quick access to a variety of functions and also 
allows you to customize how the information on the list is displayed.  Keep in mind that if the >> 
icon appears in the toolbar of your list, there are hidden icons. 
  

Button Description 

 
Filter - Accesses the Find screen allowing you to quickly enter information to narrow your search. 
 For more information on the Find screen, please see the Simple Find help topic. 

 
Toggle Filter - Once you have entered a filter(specific search criteria entered on the Find screen 
to narrow the search results) on the Find screen, the list results will be limited to the information 
you entered.  For example, if on the Find screen you designated that you want to view only items 
with Asset Tag 243, only the item with Asset Tag 243 will appear in your list.  You can click on the 
Toggle Filter button to revert back to seeing all of the list items.  Click it again to reapply your 
filter. 

 
New - Accesses the New screen allowing you to enter a new Asset, Asset Type, etc.   

 
Edit - Assesses the Edit screen allowing you to update and change information. 

 
Dispose or Delete - This icon is called Dispose on the Asset List.  It allows you to Dispose of 
the selected item in the list.  For more information on the Dispose transaction, please see the 
Dispose help topic. 
  
This icon is called Delete on other lists.  It allows you to delete selected items in the lists.   

 
Duplicate - Allows you to copy the information from the item selected in the list to a new item. 

 
Check In-  Accesses the Check In screen allowing you to check in an asset.  For more 
information on the Check In feature, please see the Check-In help topic. 

 
Check Out - Accesses the Check Out screen allowing you to check out an asset to an employee 
or customer.  For more information on the Check Out feature, please see the Check-Out help 
topic. 
  

 
Move - Accesses the Move screen allowing you to move one or more assets from one location to 
another.  For more information on the Move feature, please see the Move help topic. 
  

 
View Linked Assets - If you are using asset linking, highlight a listing, then click the View Links 
button to view the parent asset and any children.  Below is an example of the View Linked 
Assets screen. 
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Notice that in this example the asset that was highlighted in the Asset List appears highlighted on 
the View Links screen (asset 2550 in this example).  The parent asset appears at the top.  This 
asset 2550 has children linked to it, so those also appear on this screen. 
  

 
Print - Allows you to print the list. The standard Windows print screen appears.  
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Export - Allows you to export the entire asset list to a comma-delimited text file.   
  
What is a comma-delimited file?This is a type of data format in which each piece of data is 
separated by a comma. This is a popular format for transferring data from one application to 
another, because most database systems are able to import and export comma-delimited data.  
 
For example, data pulled from a database and represented in comma-delimited format looks 
something like the following. Each column value is separated by a comma from the next column’s 
value and each row starts a new line: 
 
Adams, Jane, 46, female, New York 
Doe, John, 32, male, California 
Jones, Sam, 13, male, Texas 
Smith, Mary, 64, female, Louisiana  
 
When data is represented in comma-delimited format they also are referred to as comma-
separated values, abbreviated CSV.  
  
When the Export button is selected, a screen appears allowing you to specify where the exported 
data will be saved on your computer.  Make sure you save this to a location you can remember. 
 You must also choose a name for your file on this screen.  After you have made your selections, 
click Save to export your data. 
  
A confirmation message will appear when your data has been successfully exported by the 
system.   
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Display/Hide Group Selections - The list screens provide you with the capability of "grouping" 
the displayed information so you can view data in a way that is most easy-to-read for you.  You 
can have one group, two groups, or many groups depending on how you want to view your 
information.  For instance, if you want all assets on the Asset List to be displayed grouped by 
location, you can quickly set this up.   
  
To see the grouping options, click the Display/Hide Group Selections button.  The top of the list 
screen expands to display the group selections as shown below: 
  

 
  
Creating Groups 
  

1. To create a new group, click on a column header, then drag it to the space indicated on 
the screen.  For example, if you want to group information by Site, click on the Site 
column header and drag it to the indicated space. 
 

 
  

2. The screen now lists Site as one of your groups and the assets are grouped according to 
what Site they are assigned. 
 

 
  

3. You can create additional groups to further organize your information by continuing to 
drag and drop column headers.  For example, you can create a second group for 
Locations within Sites by dragging the Location column header to the top of the screen.   
 
Now the Asset List groups information by Site, and then by Location. 
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4. By default, the groups list information in ascending order (Site 001, Site 002, etc.).  You 
can change this to descending order by clicking on the group name.  Notice that after you 
click on the group name, the arrow next to the name is now pointing in the opposite 
direction and the information on the screen is reorganized. 
 

 
  

Deleting Groups 
1. If you no longer want to display information in a particular group you can easily ungroup 

the data.  For instance, if you have created a group for Site and another for Location, but 
now wish to only group by site, you can delete location from the Grouped by list.  Hover 
your mouse over the group you want to delete.  A checkbox appears:  
 

 
  

2. Click the checkbox to delete the group.  The information contained in that group still 
appears on the display screen, but it is no longer grouped together. 
 

 
  

 
Show/Hide Columns - The list allows you to hide columns by clicking the Show/Hide Columns 
icon and selecting which columns you want to see.  This enables you to hide information you do 
not usually need.  Click on the Show/Hide Columns icon to see a list of all columns.  Those with 
check marks in front of them are currently displayed in your list.  To hide a column, click on a 
column name.  The check mark will disappear, meaning that column will not appear in your list.   
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Notice in this example the Custom T1 through T10 columns are hidden (no check mark).  
 
When you hide a column, it will remain hidden until you manually return it to the List screen by 
following the instructions above. 

 
Print Tags/Labels/Badges - This button is available on the Asset, Employee, Location Lists only. 
 This option allows you to print barcode labels for any assets, employees, etc. selected in the list.   
 
Note:  You must select a Label Printer in the MobileAsset PC application prior to printing tags 
from the List screens.   
  
To Print Tags/Labels: 
  

1. Click the Print Tags button on the toolbar.  An example of your tag/label/badge appears. 
  

2. Click the Print button to print. 
  

  
Views - This icon allows you to save your list settings, including any filters (search criteria), group 
settings, reordered columns, etc.  Click on the icon arrow to view available options for this feature, 
as shown below: 
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Options are: 
  

 Save/Save as - Accesses the Save View screen allowing you to name and save list 
settings. 
  

 Delete - Click the arrow to view a list of views that can be deleted.  To delete: 
  

a. Select Views > Delete.  A list of all saved views appears. 
  

b. Click on the filter you want to delete. 
 

 
  

c. A confirmation message similar to the one below appears: 
 

 
 
Click Yes on the confirmation message. 
  

 Load -This option allows you to apply a saved view to the list. 
 
To load a saved filter: 
  

a. Select Views > Load.  A list of all saved views appears. 
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b. Click on the view you want to apply: 

 

 
  

c. The selected view will be applied to your list. 
 
  

 
  
Section C: Search Field 
  

 
  
Enter a keyword or number in this field.  MobileAsset Web will search all records on the list and 
display only those containing all or part of the entered text. 
  

 
  
Section D: Contents List 
  

 
  
The contents list displays all data related to the selected list.  For example, if you selected the 
Asset List, all assets will display here, if you selected the Locations list, all locations will display 
here, etc. 
  
Sorting Columns: Most of the columns that appear in the lists can be sorted ascending or 
descending.  The columns sort ascending by default.  To change the sort order, click on the 
column heading.  An arrow will appear next to the column name to let you know in which direction 
the information is sorted.  The example below shows the Site column sorted Ascending. 
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Selecting a Listing: You can quickly scroll through the listings using the scroll bars to the right 
and below the contents list.  Keep in mind that you can also use the Hide/Show Columns button 
to view columns that are normally hidden (see Section B: Toolbar, above).  
  
You can click on a listing to highlight it, then click the button that accesses the desired function. 
 For example, if you want to edit Asset 1137, use your mouse to click on that item in your Asset 
List, then click the Edit button. 
  
Selecting Multiple Listings: You can select multiple listings at a time by holding down the Ctrl 
and clicking the listings with your mouse.  Multi-select can be used for Disposing/Deleting items 
and Maintenance. 
  

 
Section E: Buttons/Status Bar 
  

 
  
This section contains the following: 
  
Help - Click this button to access this help document. 
  
Close - Click this button to close the list.  Keep in mind when closing the list that your groups and 
column settings will be retained. 
  
Status Bar - The bar at the bottom of the screen indicates what filters you currently have set for 
the list. 
  

 
Context-Sensitive Menus 
  
The software provides you with a toolbar for quick access to various list features and, in addition, 
many of these features can also be accessed via "context-sensitive menus".  By right-clicking on 
a column heading, a list of available features appears, as shown below: 
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These features allow you to sort, group and hide columns in the list.  Any changes you make to 
the list via this menu will be retained when the screen is closed and re-opened. 
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Vendors List Example 

The Vendor List, accessed from the Main Menu by selecting List Forms > Vendors, allows you 
view Vendors you have already setup and to create new or modify existing Vendors.  For detailed 
information on working with list screens, please see Working with Lists.   
  
Below is an example of the Vendor List. 
  

 
  

 
  

155 



MobileAsset Users' Manual 

Asset List Example 

The Asset List, accessed from the Main Menu by selecting List Forms > Assets or Asset 
Management > List Assets, allows you view Assets you have already setup and to create new 
or modify existing assets.  For detailed information on working with list screens, please see 
Working with Lists.  Below is an example of the Asset List. 
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Departments List Example 

The Department List, accessed from the Main Menu by selecting List Forms > Departments, 
allows you view Departments you have already setup and to create new or modify existing 
departments.  For detailed information on working with list screens, please see Working with 
Lists.   
  
Below is an example of the Department List. 
  

 
 

  

157 



MobileAsset Users' Manual 

Depreciation Class List Example 

The Depreciation Class List, accessed from the Main Menu by selecting List Forms > 
Depreciation Classes, allows you view depreciation classes you have already setup and to 
create new or modify existing classes.  For detailed information on working with list screens, 
please see Working with Lists.   
  
Below is an example of the Depreciation Class List. 
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Customer List Example 

The Customer List, accessed from the Main Menu by selecting List Forms > Customers, allows 
you view customers you have already setup and to create new or modify existing customers.  For 
detailed information on working with list screens, please see Working with Lists. 
  
Below is an example of the Customer List. 
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Contracts/Licenses List Example 

The Contracts List, accessed from the Main Menu by selecting List Forms > 
Contracts/Licenses, allows you view contracts or licenses you have already setup and to create 
new or modify existing contracts/licenses.  For detailed information on working with list screens, 
please see Working with Lists.   
  
Below is an example of the Contracts List. 
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Asset Type List Example 

The Asset Type List, accessed from the Main Menu by selecting List Forms > Asset Types, 
allows you to view Asset Types you have already setup and to create new or modify existing 
asset types.  Asset Types are a category for assets.  Assets are assigned to a specific asset type. 
 For instance, you may have an Asset Type of Label Printers that defines the manufacturer, size 
specs, etc. of this particular type of printer.  Then specific printers of the same type are assigned 
to the Label Printers asset type. 
  
For detailed information on working with list screens, please see Working with Lists.   
  
Below is an example of the Asset Type List. 
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Locations List Example 

The Location List, accessed from the Main Menu by selecting List Forms > Locations allows 
you view Locations you have already setup and to create new or modify existing locations.  For 
detailed information on working with list screens, please see Working with Lists.   
  
Below is an example of the Location List. 
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Manufacturer List Example 

The Manufacturer List, accessed from the Main Menu by selecting List Forms > Manufacturers 
allows you view Manufacturers you have already setup and to create new or modify existing 
manufacturers.  For detailed information on working with list screens, please see Working with 
Lists.   
  
Below is an example of the Manufacturer List. 
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Employee List Example 

The Employee List, accessed from the Main Menu by selecting List Forms > Employees, allows 
you view employees you have already setup and to create new or modify existing employees. 
 For detailed information on working with list screens, please see Working with Lists.   
  
Below is an example of the Employee List. 
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Site List Example 

The Site List, accessed from the Main Menu by selecting List Forms > Sites, allows you view 
Sites you have already setup and to create new or modify existing Sites.  For detailed information 
on working with list screens, please see Working with Lists.   
  
Below is an example of the Site List. 
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Transactions List Example 

The Transaction List displays all transactions completed in MobileAsset.  The Transaction List is 
accessed from the Main Menu by selecting List Forms > Transactions, You can keep this list 
current by using the Archive Transactions function to remove old transactions from your list. 
 For detailed information on working with list screens, please see Working with Lists.   
  
Below is an example of the Transaction List: 
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Save View Screen 

This screen, accessed from some List screens, allows you to save settings you have made on the 
List screen, including search criteria, grouping, column reordering, etc.  For more information on 
the Save Named Filters function, please refer to the topic Working with Lists.   
  
Using the Save View Screen: 
  

1. After you have arranged, grouped, filtered the list as desired, select the Views icon from 
the toolbar.   
 
 

 
  

2. Click on Save/Save As.  The Save View screen appears: 
 

 
3. Enter a name for these list settings in the Name field. 
4. You can optionally enter a description for the filter in the Description field. 
5. If you want this view to be the default list view, select the Set as Default checkbox.  The 

list will always open with the saved settings when you open it. 
6. If you want the view to be visible to everyone who accesses the List screen, select the 

Visible for All Users checkbox.  This means that any users who is logged in to 
MobileAsset and has access to the List screens can see this view. 

7. Click the OK button to save your settings.   
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Printing Labels/Asset Tags from the List Screens 

MobileAsset Web allows you to print labels and asset tags directly from the List screens.  The 
following List screens have label printing functionality: 
  

 Asset List - Print Asset Tags 
  

 Employee List - Print Employee Badges 
  

 Location List - Print Location Labels 
  

Note:  You must select a label printer in the MobileAsset PC application prior to printing tags from 
the List screens.  To do this, see the topic Selecting a Label Printer in the Mobile Asset Online 
Help. 
  
To Print Tags/Labels/Badges: 
  

1. With the desired List screen open (Asset, Employee or Location), highlight the listing 
you want to print.  You can select multiple listings by holding down the Ctrl key on your 
keyboard while clicking on listings.   
  

2. Click the Print Tags/Labels button on the toolbar.   
 
The following screen appears: 
 
<SS> 
  

3. Enter the number of labels you want to print for each selected item. 
  

4. Click the OK button. 

 
  





 

Reports 

Report Viewer 

The Report Viewer presents reports in an interactive environment that permits keyword 
searches, printing and export to Adobe Acrobat® Reader™ (.pdf), Microsoft® Excel (.xls), 
Microsoft® Word (.doc) or Rich Text Format (.rtf) files. 
  
The following topics are covered in this section: 
  
Report Viewer Overview 
Navigating Reports 
Troubleshooting Reports 

Troubleshooting Opening Reports 
Troubleshooting Printing Reports 

Printing on All Browsers/OS 
Printing on Svr2008 64Bit IE8 
Printing on Svr2003 64 Bit IE8 

  
  

 
  
Report Viewer Overview: 
  

1. Reports are accessed from the Main Menu by clicking the Reports icon.  A list of all 
reports will appear. 
  

2. Click on the desired report.   The report will open in the Report Viewer. 
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Navigating Reports: 
  
Contents Tree: Use the Contents Tree to quickly jump to sections of the report.  In the example 
Assets By PO Report shown below, the Contents Tree displays all Purchase Orders contained in 
the report. Clicking on PO in the Contents Tree will display that PO in the report area to the right. 
 Notice that the selected PO appears highlighted (in orange) in the report. 

 
  
Report Viewer Toolbar: 
  
The Toolbar at the top of the Report Viewer provides a variety of functions.   
 

 
  
Each function is described below: 
  

Export 

Allows you to export the current report to another format.  
  
To Export a Report: 
  

1. Click the Export button on the Report Viewer Toolbar.  The following Expor
screen is displayed: 
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2. Select the format to which you want to export the report from the Formats: dr
list..  Your options are: 
 
Crystal Reports RPT 
Acrobat Format PDF 
MS Word 
MS Excel 97-2000 
MS Excel 97-2000 (Data Only) 
Rich Text Format 
  

3. Next enter the page range you want to Export.  You can choose ALL to expo
of the report, or select Pages and enter a page range in the From and To fie
  

4. Click the OK button when you are done entering criteria.  For all Formats exc
Save screen will appear asking if you want to Save or Open the exported file
 

 
  

5. Select Open to view the report immediately or Save to save the report to a sp
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location on your computer. 

Print Accesses the Print feature. 

Refresh 
Updates the current report with any new/changed  information since the report was first run. 

Navigation 

Use these buttons to navigate through the report.  From left to right, the buttons are:  
 
 

 Return to First page 
 Previous Page 
 Next Page 
 Jump to Last Page 

 
Page Number/Number of 
Pages 

This view only field displays the current page number/total number of pages in the report.   

Go To Enter a page number in the field, then click the page icon go to that page. 

Selection 
List 

  

Find 
Enter a keyword or a number in this field, then click the binocular icon.  The MobileAsset We
highlight any matching text it finds in the report. 

Zoom Select a Zoom level from the drop down list. 

  

 
Troubleshooting Opening and Printing Reports 
  
Troubleshooting Opening Reports 
Troubleshooting Printing Reports 

Printing on All Browsers/OS 
Printing on Svr2008 64Bit IE8 
Printing on Svr2003 64 Bit IE8 

  
  
Troubleshooting Opening Reports: If you are unable to access the reports, make sure 
the following settings are correct: 
  

1. Make sure the option "Always open popups in a new window" is selected on the 
Internet Options screen.  To check this: 

  
a. From the Internet Explorer toolbar, select Tools > Internet Options.   
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The Internet Options screen displays. 
  

b. On the General tab, select Settings in the Tabs section.   
 

175 



MobileAsset Users' Manual 

 
 
The Tabbed Browsing Settings screen appears. 
  

c. Make sure the option "Always open popups in a new window" is selected.   
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d. Click OK on the Tabbed Browsing Settings screen to close it. 
  

e. Click OK on the Internet Options screen to close it. 
  

2. If you have Popup Blocker turned on, select "Always Allow Popups from this Site" 
when prompted.  You will usually be prompted the first time you try to access reports 
from MobileAsset. 

  

 
  
Troubleshooting Printing Reports: If you are unable to print reports, make sure the 
following options are set correctly: 
  
Printing on All Browers/OS: 
  

1. Make sure all Active X controls are set to Enable. 
  

a. From the Internet Explorer toolbar, select Tools > Internet Options.   
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The Internet Options screen displays. 
  

b. On the Security tab, select Local Intranet and the Custom Level button. 
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The Security Settings screen appears. 
  

c. On the Security Settings screen, make sure the Active X controls are set to 
Enable. 
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d. Click OK to close the Security Settings screen. 
  

e. Click OK to close the Internet Options screen. 
  

2. Add the MobileAsset website to your "safe" list.  To do this: 
  

a. From the Internet Explorer toolbar, select Tools > Internet Options.   
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The Internet Options screen displays. 
  

b. Select Local Intranet and the Sites button. 
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The Local Intranet screen appears. 
  

c. Click the Advanced button. 
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d. Enter the website address of your MobileAsset Web Module in the Add this 
website to the zone field and click the Add button. 
 

 
 
The website will appear in the Websites list. 
 

 
  

e. Click Close to close the Local Intranet screen. 
  

f. Click OK to close the Local Intranet screen. 
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g. Click OK to close the Internet Options screen. 
  

h. Restart your browser. 

 
  
  
Printing on Svr2008 64Bit IE8:  To enable printing on Svr2008 64 Bit IE8, follow the instructions 
below: 
  

1. Open the Start Menu. 
  

2. Right click Computer and select Manage.  The Server Manager opens.  Select 
Configure IE ESC. 
  

3. Select Off for Administrators in the Server Manager. 
 

 
  

4. Open IE8 and select Tools > Internet Options. 
  

5. On the Security tab, select Trusted Sites > Sites. 
  

6. Uncheck "Require server verification (https:) for all sites in this zone". 
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7. Enter the website address of your MobileAsset Web Module in the Add this website to 
the zone field and click the Add button. 
  

8. Click Close to close the screen. 
  

9. On the Internet Options - Security tab, select Custom Level > Reset Custom Level > 
Medium Low. 
  

10. Click OK, then Apply. 
  

11. Restart your browser.  When you select the Print icon on a report you will be prompted to 
install the Crystal Reports Viewer.  Install it following the on screen instructions. 

  

 
 
Printing on Svr2003 64 bit IE8: To enable printing on Svr2003 64Bit IE8, follow the instructions 
below: 
  

1. Open the Start Menu. 
  

2. Select Control Panel > Add/Remove Programs. 
  

3.  On the Add/Remove Programs screen click Add/Remove Windows Components. 
 

 
4. On the Add/Remove Windows Components screen, make sure Internet Explorer 

Enhanced Security Configuration is NOT selected. 
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5. Select Next to exit the Windows Components Wizard. 
  

6. Open IE8 and select Tools > Internet Options. 
  

7. On the Security tab, select Trusted Sites > Sites. 
  

8. Uncheck "Require server verification (https:) for all sites in this zone". 
  

9. Enter the website address of your MobileAsset Web Module in the Add this website to 
the zone field and click the Add button. 
  

10. Click Close to close the screen. 
  

11. On the Internet Options - Security tab, select Custom Level > Reset Custom Level > 
Medium Low. 
  

12. Click OK, then Apply. 
  

13. Restart your browser.  When you select the Print icon on a report you will be prompted to 
install the Crystal Reports Viewer.  Install it following the on screen instructions. 

  
  

 
  
  



 

Reservations 

Reservations Overview 

The Reservations module allows you to mark an asset or multiple assets as reserved for a 
specific employee or customer.   The Reserved period can be for a single date or a range of 
dates.  Assets that are reserved cannot be checked out to other employees/customers during the 
reservation period. 
  
Users given security access to the module can create reservations.  Those reservations will then 
need to be approved before they become active.  Approve Reservations 
  
The Reservations module contains the following features: 
  
Create New Reservation 
Manage Reservations 
Approve Reservations 
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Create New Reservation 

The Create New Reservation screen allows you to designate one or more assets as reserved for 
a selected employee or customer for a specified period of time.   
  
To Create a Reservation: 
  

1. From the Main screen, select Reservations > Make a New Reservation.  The New 
Reservation screen appears: 
 

 
2. The top of the New Reservation screen is the General Information section.  You may 

notice that some fields in this section have a Pin icon in front of them.  These fields 
represent data that can be "pinned".   Pinning allows you to "lock" the information 
entered into a field.  This is convenient if, for example, you are entering multiple new 
assets for a particular site and location.  You can enter the site and location once, then 
pin them.  The fields will retain the information you entered through each new entry until 
you unpin them. Pin a field by clicking on its pushpin.  Click the pushpin again to unlock 
the field for entry of a different value. 
 
This section is where you will enter: 

 Reservation Number: This unique identifier can be manually entered, or you 

can select the  icon next to the Reservation Number field.  When the icon is 
pressed, MobileAsset will assign the reservation the next available reservation 
number.  Reservation Number is a required field. 
 

 
 Reference Number: This optional field is a number used for your reference. 

 This number is not tracked by MobileAsset. 
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 Customer/Employee Drop Down: Select whether this reservation is for a 
customer or an employee.   Then use the drop down box to assign a specific 
customer or employee.  Select <MORE> to access the Customer List or 
Employee List.  This is a required field. 

 Urgency: This field allows you to assign an level of urgency to this reservation. 
 This is useful if more than one reservation is created for the same asset at the 
same time.  The person approving the reservations can quickly refer to the 
assigned Urgency of the request to help determine which reservation to 
approve. 

 Notes: You can optionally enter notes on this reservation.  To add a note, click in 
the field and type in the information. 

 Request Status: This view-only field lists the current status of this reservation. 
 Possible Statuses are New, Pending, Approved and Rejected. 

3. Now you can select those assets or asset types you want to reserve.  You can select a 
specific asset or, if you do not care which asset is reserved, select an asset type.  For 
example, if you want to reserve an HP laptop for an employee, but don't care which HP 
laptop, select the Asset Type - HP Laptop.  MobileAsset will assign an asset within the 
Asset Type to this reservation. 
 
 
Asset - Manually type in an asset or select an asset from the drop down list.  Select 
<MORE> to access the Asset List.  After you have made your selection, click the Add 
button. 
 
OR 
 
Asset Type - Manually type in an asset type or select an asset type from the drop down 
list.  Select <MORE> to access the Asset Type List.  After you have made your 
selection, click the Add button. 
 
 
Your selection will appear in the scheduling window. Repeat this step until you have 
added all Assets or Asset Types you need for this reservation.  
 
If the selected asset already has a reservation or is checked out, a notice will appear on 
the appropriate date.  In the example below, asset 1121 already has an Approved 
reservation for July 19 - 20. 
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Click the red x icon to delete the asset from the reservation. 
 

 
 
Hint: Click the arrow icon in the top left corner of the General Information section to 
minimize this section.  This will enlarge the viewing area of the list of the scheduling 
window. 
 

 
4. Use the Scheduling Window to select the dates for which you want to reserve the 

selected asset(s) or asset type(s).   
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Y
calendar by clicking the Calendar icon. 
 

ou can scroll to different dates using the arrow buttons, or select a date from the 

 
 
D
 

ouble click on a date to display the Edit/New Reservation screen: 

 

a. Enter a Start and End Date for this reservation by manually entering a date, or 

s to select a Start and End Time. 
click the Calendar icon to select a date.   

b. Use the drop down menus in the Time field
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c. Click Save and Close on the Scheduling Options screen to return to the 
Create New Reservations screen.  Now a bar with the current reservations 
status will appear in the selected dates. 
 

 
 
Hover the mouse over the status bar to view the reservation details.   
 

 
 
Click twice on the status bar to open the Edit/New Reservation screen and 
make changes to the reservation date or time. 
 
Hover the mouse over the status bar and click the x icon that appears to delete 
the reservation from these dates. 
 

 
d. Repeat these steps for all assets/asset types in the Scheduling Window. 
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5. Now you can select someone to Approve the Reservation.  Manually type in a name in 
the Approver field or use the drop down list to make a selection.  The drop down list 
displays all users granted permission to Approve Reservations (setup in Administration 
> Security). 

6. You can optionally enter a number in the Print Receipts on Reserve - Copies field.  The 
number of copies entered will print to the designated printer (setup in the MobileAsset PC 
application) upon selecting the Reserve button.   

7. The Notify Status Change via Email section allows you to select to send a notification 
e-mail to yourself, to the Approver and to the Customer/Employee if the Reservation's 
status changes. 

8. Click the Reserve button when you have completed entering information for this 
reservation.  When you click Reserve, an email is automatically sent to the Approver 
notifying him/her of the new Reservation.  This initial e-mail is sent whether or not you 
have select to send notification e-mails to the Approver in the Notify Status Change Via 
Email section. 
 
Notice that once you click Reserve, the status of the Reservation changes to 
Requested. 
 

 
9. Click Close to close the Create New Reservation screen. 
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Manage Reservations 

The Manage Reservations screen allows you to access, view, edit and create new reservations. 
 This screen functions the same as other list screens in MobileAsset.  For more information on 
using the List screens, please refer to the topic Working with Lists. 
  
To access the Manage Reservations screen, click Reservations > Manage My Reservations. 
  
Below is an example of the Manage Reservations screen: 
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Approving Reservations 

After a Reservation is created, it needs to be Approved by the assigned user before the asset is 
actually held in reserve.  The Approve Reservation screen allows you to see those reservations 
assigned to you and to Approve or Reject them as needed.  You can also Check Out approved 
reservations directly from this screen. 
  
  
Approving/Rejecting Reservations: 
  

1. From the Main Menu, click Reservations > Approve Reservations.  The Approve 
Reservation screen appears: 
 

  
  

2. The General Information section at the top of the screen displays basic data about the 
Reservations.  The following information is contained in this section: 
  

 Reservation No: This drop down list contains any Reservations assigned to this 
user.  Click the drop down list to display the list and select a Reservation. 
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 For: Customer/Employee: This field displays the unique identifier of the 
Customer/Employee associated with this Reservation. 
  

 Reference No: The Reference No assigned to this Reservation (if any) displays 
here.  
  

 Notes:  Any notes entered on this Reservation appear here. 
  

 Urgency:  The assigned urgency displays here.  Urgency levels are Critical, 
Normal and Low. 
  

3. After you select a reservation from the Reservation No drop down list, the assets 
assigned to the reservation appear in the Reservation Details section. 
 

 
 
Asset Tags and Asset Types are listed differently in the Reservation Details window.  In 
the example above, the first listing is an Asset Tag, and lists the Tag number and the 
Asset Description.  The second listing is an Asset Type so the Asset Tag and Asset 
Description fields are blank. 
 
 
You can approve/check out all the assets or asset types listed by checking the Select All 
box. 
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To Approve/Reject Reservations with Only Asset Tags: 
  

a. Select the assets you want to Approve or Reject, then click the Approve or 
Reject button.   

 
To Approve Reservations with Asset Types: 
  

a. When you select an asset type from the Reservations Detail window, or when 
you click the Select All checkbox when asset types exist in the window, the 
Reservations Details section changes to display all available assets for that asset 
type along with a schedule window. 
 

 
 
  

b. Select an asset to view that asset's schedule (when it is checked-out or reserved). 
 MobileAsset will filter out any assets of the selected asset type that are checked 
out during the requested Reservation period. 
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c. Click the Assign button when you have chosen the asset you want to assign to this 
Reservation.  The selected asset tag will appear in the Reservations Details 
section. 
 

 
 
  

d. If you want to check out the assigned asset(s) at the same time you approve the 
Reservation, select the This Reservation is ready for check-out checkbox.   
  

e. If you want to have another person approve this Reservation, select a name from the 
Request Approval From drop down list. 
  

f. You can leave a comment by clicking in the Comment field and typing in a note. 
  

g. When you are ready to approve the Reservation, click the Approve button.   
 
If you want to reject the Reservation, click the Reject button.   
 
If you have selected the This Reservation is ready for check out checkbox, the Check 
Out button will be enabled.  Click Check Out to simultaneously Approve the Reservation 
and Check-Out the assigned asset(s).  The Check Out screen will appear populated 
with the asset(s) from the current Reservation.  Reservation Check Out will appear in the 
Notes section.  For more information on completing the Check Out screen, please refer 
to the topic Checking Out Assets. 

 
  



 

Working with Multiple Companies 

Working with Multiple Companies 

The Enterprise version of MobileAsset allow you to create databases for multiple companies. 
 This means that if you have two separate entities for which you want to maintain assets, you can 
install one instance of MobileAsset, then create two databases - one for each company.  A 
database is the repository for all information about your company.  Everything from your 
company's name and address, to your employee information, to your asset information is stored 
in the database.  If you need to track asset information for two separate companies, you wouldn't 
want to group that information into one database, as it would be impossible to know to which 
company the asset belongs.  Creating a database for each company allows you to enter sites, 
locations, customers, employees, assets, etc. that are specific to one company.  In addition, each 
company has its own security so you can control who has access to a specific company. 
  
Below are the steps to setting up and working with multiple companies: 
  

1. Create Your Databases: To work with multiple companies, you will need to first create 
your databases using the Wasp Database Manager.  You will need a database for each 
company.  For more information on the Wasp Database Manager, please refer to the 
Database Manager online help.  To open the Database Manager, click on Start > All 
Programs > Wasp > MobileAsset > Database Manager. 
  

2. Log In to MobileAsset: After you setup your databases, when you log in to MobileAsset, 
the Company Selection List will appear first.  Select which company you want work in. 
 If you have access to more than one database, this screen will appear each time you 
open MobileAsset so you can specify which company you want to access. 
  

3. Set Up Your Databases: Create Sites, Locations, Asset Types, etc. for each company. 
 You will need to follow the steps in Getting Started for each company you create. 
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Company Selection List 

The Company Selection List page appears after you log on to MobileAsset if you have created 
multiple databases and you have access to more than one database. 
  
Selecting a Company: 
  

1. After logging in to MobileAsset, you will see a page similar to the following (if you have 
created multiple databases and you have access to more than one database).  You will 
only see those companies to which you have been given access in Security in 
MobileAsset on the PC.  The first time you log in using the Admin login, you will see all 
companies. 
 

 
  

2. Click on the company you wish to access.  MobileAsset will open with the desired 
company's information displayed.  Note that the title bar at the top of the window 
indicates which company you currently have open. 
 
Click Cancel on the Company Selection List to return to the Log In page. 

 
  



 

Technical Support 
 Wasp Technical Support, Knowledge Base and Downloads  
 Wasp Barcode Online Store 

 

201 


	Welcome
	Getting Started
	Definitions
	Logging In
	Company Selection List
	Using the Sample Company
	Logging Out
	Login as Different User
	Navigating the Main Menu
	Changing Your Password
	About Screen

	Adding Information
	Adding New Assets
	Create New Asset Type
	Create New Contract/License
	Create New Customers
	Create New Department
	Create New Depreciation Class
	Create New Employee
	Create New Location
	Create New Manufacturer
	Create New Site
	Create New Vendor
	Using Custom Fields

	Editing Information
	Edit Asset
	Edit Asset Type
	Edit Contract/License
	Edit Customer
	Edit Department
	Edit Depreciation Class
	Edit Employee
	Edit Location
	Edit Manufacturer
	Edit Site
	Edit Vendor

	Asset Management
	Adding New Assets
	Asset List Example
	Moving Assets
	Checking Out Assets
	Checking In Assets
	Transferring Checked Out Assets
	Disposing of Assets
	Creating a Maintenance Entry
	Printing Labels/Asset Tags from the List Screens

	Administration
	Security
	Setting Next Asset Tag Number
	Options
	Options
	Allow Duplicate Serial Numbers
	Automatic Asset Tags
	Automatic New
	Check for Newer Label Versions
	Checkout Options
	Close New Form
	Decimal Places
	Edit Inherited Asset Type Data
	Email Options
	Last Depreciation Date
	Max Row Count


	Working with Lists
	Working with Lists
	Vendors List Example
	Asset List Example
	Departments List Example
	Depreciation Class List Example
	Customer List Example
	Contracts/Licenses List Example
	Asset Type List Example
	Locations List Example
	Manufacturer List Example
	Employee List Example
	Site List Example
	Transactions List Example
	Save View Screen
	Printing Labels/Asset Tags from the List Screens

	Reports
	Report Viewer

	Reservations
	Reservations Overview
	Create New Reservation
	Manage Reservations
	Approving Reservations

	Working with Multiple Companies
	Working with Multiple Companies
	Company Selection List

	Technical Support



