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Section 1: Getting Started 
The following steps will get you started using this software both on the PC and on your mobile device(s).  Review 
the steps below for an overview of the Help topics necessary to perform each step: 

1. Add Groups: User security in InventoryControl is set up by Group.  (Administration > Security > Group 
Manager) A Group is a collection of security settings that one or more users share.  You will need to 
create your Groups first, then add users and assign them to Groups. Before setting up your groups, take 
some time to think about the types of employees you have, who will need access to the software and 
what features/functions they will need to use in the software.  You will want to create a Group for each 
different type of user you may have.  You may need a Group for Managers, who have access to all Sites, 
Reports, Auditing, etc.  Another group might be Supervisors who only need access to Reports and basic 
functions such as check in/out, but don't need access to Auditing.  A third Group may be comprised of 
warehouse workers who need access to the mobile devices, but don't need to be able to log on to the PC. 
 

2. Add Users: When you first logon to MobileAsset you will use Admin as the user name and leave the 
password blank.  This default user profile gives you access to everything in the system.  The first step you 
should take upon logging in is to create additional users (Administration > Security > User Manager).  You 
should enter all users who will be using the system and you can assign specific rights to each user that 
limit their activities to certain functions.  You should also setup at least one additional admin user who has 
rights to all areas of the system. 
 

3. Enter Company Information: Next you should enter your company's information (Administration > 
Company Information).  On the Company Information screen you will enter your company's name and 
any addresses needed for receiving, shipping, corporate correspondence, etc.  The company name you 
enter on this screen will appear on all reports and in the title bar of MobileAsset.  
 

4. Create Sites and Create Locations: Now you are ready to begin entering sites and locations into the 
database. Locations are the areas into which you will be assigning inventory, while Sites contain the 
various locations.  In other words, a Site is a collection of Locations.   We suggest creating one site for 
each building that contains inventory.  
 
It is important to note that you can have the same Location code defined at more than one Site - for 
instance, Warehouse 1 and Warehouse 2 may each have Location codes of Shelf 1 - so always pay 
attention to which Site you are working with when performing transactions.  
 
Setting up your locations now will allow you to just pick a Location from a list when you begin adding 
inventory later.  It is possible, however, to define Locations as you add inventory.   
 
If you already have location information contained in another database, you may want to use 
MobileAssets Import function rather than manually entering in this information.  For more information on 
importing locations, please refer to the topic Importing Into the Database. 
 
You must create a minimum of one Site, one Location at that Site. 
 

5. Create Vendors, Create Manufacturers, Create Depreciation Classes: These are all optional 
features.  You can manually create or import this information. It is helpful to enter this information prior to 
setting up your assets. 
 

6. Create Asset Types: This is the first step in creating an Asset in the software. You must first create your 
Asset Types, then each asset you add to the system must be assigned to a specific Asset Type.  You can 
 think of Asset Types as a classification for assets.  For instance, you may have an Asset Type of IBM 
Laptop X6000 that defines the manufacturer, size specs, etc. of this particular type of computer.  Then 
specific computers of the same type are assigned as assets to the IBM Laptop X6000 asset type.  Asset 
Types are created in the database using the New Asset Type screen, or you can import this information. 



MobileAsset Users’ Manual 

2 

 You can then assign assets to a specific asset type on the New Asset screen. 
 
The Asset Type defines the Description, Depreciation Class, Category, Manufacturer and Model Number 
of the asset. 
 

7. Create Assets: One or more Assets can be assigned to each Asset Type.  The individual assets are a 
unique item of a specific make and model number.  Each asset is given an Asset Tag that is unique 
across all Sites and Locations. 

8. Prepare Your Mobile Devices: Prepare your mobile device(s) for use, referring to the printed Quick Start 
Guides that accompany them.  The Quick Start Guides are also available for download at 
http://support.waspbarcode.com, in the Manuals/Hardware folder of the Downloads section. 
 

9. Setup Your Mobile Devices following the instructions in the Working with MobileDevices chapter.  
  

a. Set up an Active Sync Partnership 
b. Set up your Windows Mobile/CE Device 
c. Create a Windows Mobile/CE Database 

  
10. You are now ready to perform Asset transactions on your PC and on your Mobile Devices! 
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Section 2: PC Operation Overview 

2.1 Logging onto the System 

The Log On screen allows you to access the software.  This screen appears when the application is opened.   

The following information is discussed in this topic: 

Log On Screen Example 

Activating Your Software 

Using the Sample Company 

Logging On When You Have Access to Multiple Databases 

 

2.1.1 Log On Screen Example 
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The User Name field is not case sensitive.  The Password field is case sensitive.  Asterisks will be displayed as 
you type the Password.  Both fields are required 

On first use, MobileAsset starts with the following defaults:  

User Name:  admin   

Password:    (blank)   

After log on, the password should be changed.  Click here for more information on changing passwords. 

 

2.1.2 Activating Your Software 

If an Activation Key has not yet been supplied (the application is running in Demo mode) a message will appear 
on the Login screen notifying you of the cut off date for product registration.  The date and time displayed will be 
30 days beyond the date and time of installation, after which MobileAsset will cease to function if an Activation 
Key has not yet been supplied to activate the product.  For more information on updating your license with an 
Activation Key, click here.  If you would like to extend the trial period beyond thirty days, please contact 
the Sales department at sales@waspbarcode.com. 
 
If the demo period expires before you activate the software, the following screen will appear when you attempt to 
open MobileAsset: 
 

 

You will need to enter the Activation Key in the field provided, then click the OK button.  You can also register 
your software from this screen by clicking the Register button. 
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2.1.3 Using the Sample Company 

 If you want to log in using the Sample Company, select the Use Sample Company checkbox, then click the OK 
button.  This company contains a set of data you can use to learn about MobileAsset.  You can practice using the 
features and functions contained in the software using this data.  You can enter information into the Sample 
Company; however, when upgrading to a new version, this data will be lost.  It is very important that you do not 
enter any information into the Sample Company that you do not want to lose.  The Sample Company is meant 
for training purposes only and should not be used as your working database.  For more information on using the 
Sample Company, please refer to the topic Using the Sample Company. 

 

2.1.4 Logging on with Multiple Databases 

Enterprise version only.  If you have created multiple databases for use with two or more companies, you will 
see the Select Company screen after logging on.  You will only see this screen if you have access to more than 
one database. 

 

2.2 Navigating the Main Screen 

The Main screen allows you to quickly access all parts of the system using icons.  Below is an example of the 
Main screen: 
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The screen is divided in to four sections: 

1.  The Title Bar appears first and displays the software name and, if you are using multiple databases, 
which database you currently have open.  If you only have one database, the Title Bar will appear as 
follows: 
 

 
  

2. The next section is the Menu section and contains the File, Help and Alerts menus. 
 

 
 
The File menu contains the following options: 
 

• Logout - Logs the current user out of MobileAsset and opens the Login screen so someone else 
can login. 
 

• Change Password - Allows the current user to change his/her password. 
 

• Setup Label Printer - Opens the Select Label Printer screen allowing you to choose the default 
printer. 
 

• Reset All Forms Settings - Used to reset all forms (screens) to their default settings, including 
sizing, positioning, etc.  This is especially useful to correct display problems when MobileAsset 
has been opened on a single monitor following use on dual monitors. 
 

• Reset All Grid Settings - Used to reset all grids (lists) to their default settings.  Any formatting 
such as column arrangement, filters, hidden columns, etc. will be replaced with the default 
settings. 
 

• Exit - Closes MobileAsset. 

The Help menu contains the following options: 

• Contents - Opens this help file with the Contents tab displayed. 
 

• Index - Opens this help file with the Index tab displayed. 
 

• Search - Opens this help file with the Search tab displayed. 
 

• Check for Updates - Use this option to manually check for updates to your software.  By default, 
the software will check for updates to the application and notify you if a more recent version is 
available.  You can then access the software updates website and download the latest version. 
 This ensures you are always working with the most up-to-date version available to you.   This 
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feature is turned on by default.   You can turn off the automatic check and perform periodic 
manual checks, or leave the option on and perform a manual check using this option, if desired. 
 

• About - Opens the About screen allowing you to view basic version and license information, view 
your mobile device license(s) and view and print the EULA (End User License Agreement). 
 

•  Alerts open displays any overdue checked-out assets, contracts/licenses that have expired and/or 
maintenance.   

3. The Navigation Window displays icons you can use to access various parts of the software.  When you 
first open MobileAsset, the Asset Management menu will be open. To open another menu, click on the 
icon on the left.  For example, if the List Forms icon is clicked, the List menu will appear, as displayed 
below: 
 

 
 
If a plus (+) sign precedes an icon on the right side of the screen, click on the icon to reveal additional 
options. 
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When the menu items are displayed, a minus (-) sign will precede the menu.  Click the icon to hide the 
menu options 
 

4. The Status Bar at the bottom of the screen displays the menu you currently have open, the login of the 
user currently logged in and the Site to which the user has access. 
 

 

 

2.3 Using the Sample Company 

The Sample Company contains a set of data you can use to learn about MobileAsset.  You can practice using 
the features and functions contained in the software using this data.   

You can enter information into the Sample Company; however, when upgrading to a new version, this data will 
be lost.  It is very important that you do not enter any information into the Sample Company that you do not want 
to lose.  The Sample Company is meant for training purposes only and should not be used as your working 
database. 

Accessing the Sample Company: 

1. On the Log On screen, select the Use Sample Company checkbox, then click the OK button.  The 
following message appears: 
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2. You can use the software as normal once logged in.  You can create additional asset types and assets, 
link assets, dispose of assets, etc.  When using the Sample Company, the Main screen will display 
Wasp MobileAsset Trial Company in the title bar.  On reports, the company name and each address line 
will be followed by "trial". 
 

 

 

2.4 Working with Alerts 

MobileAsset will alert you if there are overdue checked-out assets, contracts/licenses that have expired and/or 
maintenance that is past due.   

You can quickly check if any of these items are past due by following the instructions below: 

1. From the Main screen, click Alerts.  A drop down list will notify you of any overdue items as shown 
below: 
 

 
 

2. Click on a listing to be taken to a list of the items that are past due.  For example, to see what asset is 
checked-out and past due, click Assets Past Due.  The Asset List will appear displaying the overdue 
asset.  You can then follow up as needed to make sure the asset is not lost, etc.  In this example, you 
could access the Check-In screen from from the Asset List to see who has the asset checked-out. 

 

2.5 Using Dual Monitors with MobileAsset 

You can use a single monitor or dual monitors with MobileAsset.  Using dual monitors allows you to view multiple 
MobileAsset screens at the same time.  If you switch back and forth between single and dual, you may find that 
you have problems viewing some screens.  For example, if you open the Asset List screen (or any list screen) you 
will notice that you cannot select anything on the Main screen as long as the List screen is open.  If you open the 
Asset List while using dual monitors and move the screen so that it displays on the second monitor, the software 
will remember the position of the screen so that the next time you open it, it will reopen on the second monitor. 
 This prevents you from having to reposition the screen everytime you access it.  If, however, you reopen 
MobileAsset on a single monitor and you are unable to view the entire screen, or it appears that some screens 
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are displaying off the viewable screen area, you will need to reset all form settings in MobileAsset, meaning you 
will erase MobileAsset's memory of previous screen positions. 

To Reset Form Positions: 

1. From the Main screen click File > Reset All Form Settings.  The following question will appear: 
 

 
 

2. Click Yes to reset all screens to their default positions. 

 

2.6 Logging Out of the System 

You can logout of MobileAsset by clicking File > Logout.  The Log On screen appears allowing you to login 
again or login as a different user.  Click Cancel on the Log On screen to close MobileAsset. 
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Section 3: Adding Information 

3.1 Creating a New Asset 

The New Asset screen is used to enter a new asset into the database. 

Note for Mobile Device Users: Assets can also be added on a Windows Mobile/CE mobile device. 

The following topics are discussed in this section: 

Accessing the New Asset Screen 

General Tab 

Asset Linking Tab 

Depreciation Tab 

Attachments Tab 

Picture Tab 

Maintenance Tab 

Contracts Tab - Professional and Enterprise Versions Only 

Transaction History Tab 

Custom Fields Tab 

 

3.1.1 Accessing the New Asset Screen: 

To access this feature, from the Main screen select Asset Management > New Asset. 
 
This feature can also be accessed from the Asset List by clicking the New Record button on the toolbar.  For 
more information on using the list screens, click here. 

The New Asset screen is broken into several tabs.  The following tabs are discussed in this section: 

• General 
• Asset Linking (if using the Professional or Enterprise versions of MobileAsset) 
• Depreciation 
• Attachments 
• Picture 
• Maintenance 
• Contracts (if using the Professional or Enterprise versions of MobileAsset) 
• Transaction History 
• Custom Fields 
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3.1.2 New Asset Screen > General Tab 

 

Note:  If the Automatic Asset Tags function is turned on (Administration > Options), the Asset Tag field will 
appear as follows: 
 

 

You may notice that some fields on this and other tabs have a Pin icon in front of them.  These fields represent 
data that can be "pinned".   Pinning allows you to "lock" the information entered into a field.  This is convenient if, 
for example, you are entering multiple new assets for a particular site and location.  You can enter the site and 
location once, then pin them.  The fields will retain the information you entered through each new entry until you 
unpin them.  In the example screen shown below, values are entered in the Site, Location and Department Code 
fields.  These three fields were Pinned by clicking on their  pushpins, causing them to look like  this.  Click the 
pushpin again to unlock the field for entry of a different value. 
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Click the Pin All icon to pin every field that offers the pinning feature.  Click it again to undo pinning for all fields. 

To enter information on this tab: 

1. Enter information in the required fields.  You must enter information in the Asset Tag, Asset Type (The 
asset type is a category for assets.  Assets are assigned to a specific asset type.  For instance, you may 
have an Asset Type of Label Printers that defines the manufacturer, size specs, etc. of this particular type 
of printer.  Then specific printers of the same type are assigned to the Label Printers asset type.) , Site, 
and Location fields.  
 
Note:  If you are using Automatic Asset Tags, you do not need to enter anything in the Asset Tag field. 
 The tag will be generated you click the Save button or when you click the button next to the Asset Tag 
field. 
 
When you select an Asset Type, the following screen will display: 
 

 
 
Select Yes to populate fields with information from the Asset Type.  For example, if Check Out Length 
information is entered for the Asset Type, it will appear here.  
 
Keep in mind that you can set the check out length to only consider weekdays and the due date to 
only fall on a weekday on the Options screen. 
 
If you have enabled the Edit Inherited Asset Type Data option on the Options screen, you can make 
changes to the information that is populated from the Asset Type.  If this option is not enabled, these 
fields will be disabled and you will not be able to make changes. 
 
If you do not want to incorporate information from the Asset Type, other than the Asset Type number 
and Description, click No. 
 

2. The Department Code, Serial No., Condition, Hyperlink and Additional Info fields are optional. 
 
The Hyperlink field can be used to store a link to the manufacturer's website, or even to a location on 
your network.  When a valid web address is entered in this field, the icon next to it will be enabled. 
 Clicking the icon will open your web browser and access the website. 
 
Note: When using the drop down lists to enter information in a field (Asset Type, Site, Location, etc.), the 
last few selections will appear in the list.  If you want to search for an existing value, select <More> from 
that field's drop down list to access the List screen.   Use the vertical scroll bar to select a record from the 
List and click the List dialog's Select button. 
  

3. Click OK if you are done entering information for this asset or click on another tab to proceed with 
entering more information. 
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3.1.2 New Asset Screen > Asset Linking Tab 

Asset Linking is only available in the Professional and Enterprise versions of MobileAsset.  Asset Linking, 
also known as Asset Kitting, allows you to link two or more assets together to form one new asset.  For example, 
the asset Mary's Computer may consist of 4 separate assets - CPU, Keyboard, Mouse and Monitor.  These four 
individual assets are linked together to form one new asset, Mary's Computer.  For a complete definition of 
Asset Linking and an example, please refer to the Definitions topic. 

The Asset Linking tab allows you to create links: 

 

1. The Asset Tag value entered on the General tab will be displayed at the top, but can still be edited, if 
desired. 
 

2. If this asset is to be the Parent, or top-level asset, of this group, you can leave the "This asset is part of" 
field blank.  If you want to give this asset a parent (for instance, if this asset is a monitor and you want to 
link to the asset Mary's Computer), select an asset from the drop down list. 
 
The asset can have a parent assigned to it and be a parent (have child assets assigned to it). 
 
Select <More> from the drop down list to access the Asset List.  Remember, you can filter the asset list 
to only display "Top Level" assets, or parent assets, if needed.  See the Working with Lists topic for 
further information. 
 

3. To associate child assets with this asset (the current asset will be the "parent" of these assets), click the 
Link button below the "This asset contains:" window.  The Asset List will appear. 
 
Highlight the desired asset in the Asset List, then click the Select button.  The selected asset will appear 
in the "This asset contains" window as shown below: 
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In this example, Asset 234 is the parent of the current asset and asset 2456 is the child. 
 
A Note about the Transact as Whole Flag: In the example above, the Transact as whole flag is 
checked; therefore, any functions (check-in, check-out, audit, move, etc.) will be performed as a whole for 
the group.  This flag is driven from the top down, meaning the selection made for the parent asset will 
override the selection for a child asset.  If you want to move only one asset that is a child of this asset, 
you will need to deselect this checkbox.  Deselecting it on the Edit Asset > Asset Linking tab for the 
child asset (in this case, Asset 2456) will not override the selection made for this asset, and this group 
would still be moved as a whole. Similarly, if the Transact as whole flag was NOT selected on this tab, 
but it IS selected for Asset 234 (the parent of this asset), the group would still be transacted as a whole 
because the selections made for the parent of this asset would take precedence.  To put it another way, if 
you think of these relationships in the vein of child-rearing, one of your children may decide it is ok to 
borrow the car, but you as the parent do not think it is ok, and your decision would override that of the 
child.  
 
Also keep in mind that when you check out an asset that has Transact as whole turned on and you 
select to use the Default Due Date (on the Check Out screen) MobileAsset will search all assets linked to 
the selected asset to find the maximum checkout duration. The software will use this maximum length to 
calculate the due dates for all the linked assets. This ensures that all the assets in the transaction have 
the same due date even if some of the linked assets have different checkout durations.  
 

4. You can unlink child assets by highlighting the asset in the Associated Assets list and clicking the 
Unlink button. 
 

5. Click OK if you are done entering information for this asset or click another tab to proceed with entering 
more information. 

 

3.1.3 New Asset Screen > Depreciation Tab 

Click the Depreciation tab if you want the software to calculate depreciation for this asset.  The method used by 
the system to calculate depreciation is dependent on the Asset Type assigned to this asset. 
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1. The Asset Tag value entered on the General tab will be displayed at the top, but can still be edited, if 
desired. 
 

2. Click the Depreciate Asset checkbox if you want the software to calculate depreciation. The Depreciate 
Asset checkbox will be disabled if a Depreciation Class has not been defined for the Asset Type 
specified on the General tab -or- that Asset Type  has a Depreciation Class, but its Depreciation Method 
is "None". 
 
The depreciation method used for an asset is determined by the Depreciation Class assigned to 
the Asset Type.  This information appears in the Class Info box and cannot be modified from this 
screen.  If you want to change the Depreciation Method or the Life of a particular asset, you will need to 
make changes to the Depreciation Class assigned to the Asset Type, or create a new Depreciation 
Class to assign to the Asset Type.  See the Depreciation Class help topic for further information. 
 
 

3. Purchase Cost and Depreciation Begin Date are required fields when Depreciate Asset has been 
enabled, therefore, you must complete them if you want to calculate depreciation.  These two fields are 
used in the calculation.  Please see the Definitions topic for detailed explanations of each 
Depreciation Method. 
  

4. Purchase Order, Purchase Date and Salvage Value are optional fields.  If a Salvage Value is not 
specified, the Calculate Depreciation function will assume a Salvage Value of zero dollars. 
 
The Class Info, Last Depreciation Date, Total Depreciation, Current Depreciation, and Depreciated 
Value cannot be modified.  Information is populated in these fields by the system as depreciation 
functions are performed. 
 
In the following example, an asset is being entered that uses 5-year Straight-Line depreciation: 
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5. Click OK if you are done entering information for this asset or click the next tab to proceed with entering 
more information 

 

3.1.4 New Asset Screen > Attachments Tab 

To attach an image or other documentation to this Asset, click on the Attachments tab: 
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1. To add an attachment, click the Add button.  A screen will appear allowing you to navigate to the desired 
file on your computer.  Attachments are copied to the MobileAsset database from the external source you 
browse to when you click the Add button.  Any change made to the external source file after adding the 
attachment will not update the attachment in the database.  To update the database with a later version of 
an attached file, you must first Remove the attachment from the database, then Add the file again. 
 

 Asset Attachments relate only to the specific Asset being recorded.  Asset Type Attachments relate to 
every Asset recorded for this Asset Type. 
 

2. If you have attached an image, you can designate this the "default" image (meaning this is the image that 
will appear on the Picture tab) by clicking the Set Default Image button. 
 

3. After you have added at least one file, the View button is enabled.  This feature allows you to view the 
attached file.  The File Associations defined in Windows Explorer determine which application will be 
started to open files, based on their filename extensions. On most machines, a PDF file would be opened 
by Adobe®  Reader, for example.  Image attachments can be viewed the same way or you can use the 
Picture tab to use Asset's internal image viewer. 
 
The Save to File button copies the selected attachment from the database to any drive and folder 
available on your system. 
 
The Remove button can only be used to Remove Asset Attachments.   It is grayed-out (disabled) when 
an Asset Type Attachment is selected.  These Asset Type Attachments may be related to other Asset 
Tags under the same Asset Type.  Asset Type Attachments can only be removed via the Edit Asset Type 
Attachments tab (see Create New Asset Type for further information.). 
 

4.  Attachments are not actually added to the database until the OK button is clicked.  You can click it at 
this time if you are finished adding additional information, or click it later, after you have completed 
information on other tabs. 
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3.1.5 New Asset Screen > Picture Tab 

Click the Picture tab to view any image files that have been Attached to either the Asset Type Attachments folder 
or the Asset Attachments folder: 

 

1. The first time you access this tab, click on the picture area to add a picture. 
 
The current default picture is always displayed on the Picture tab.  Right click the image to see the popup 
Picture menu.  This menu allows you to Add (a new) Image or to Select (a previously added) Image. 
 Any image you select for display will become the new default image.   
 

 The files listed in the Select Image sub-menu are a combination of Asset Type Attachment images 
and Asset Attachments images, sorted alphabetically, by filename. 

2. Image files are not actually added to the database until the OK button is clicked.  You can click it at this 
time if you are finished adding additional information, or click it later, after you have completed information 
on other tabs. 

 

3.1.6 New Asset Screen > Maintenance Tab 

The Maintenance tab allows you to define maintenance procedures, a maintenance schedule, and warranty 
information for an Asset. 

This tab allows you to: 

Enter Warranty Information 

Enter New Maintenance Schedules 

Edit Existing Maintenance Schedules 
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View Maintenance History 

Below is an example of the Maintenance tab: 

 

Entering Warranty Information: 

1. You can optionally enter Warranty Begin and End date at the top of this tab.   
 
Click on the Calendar icon to access the calendar feature: 
 

 
 
You can also click on the Month/Year (August, 2009 in the example above) to view a list of all months. 
 You can then click on a month to quickly switch dates: 
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2. You can optionally enter the warranty provider in the Provider field.   

Entering New Maintenance Schedules: 

1. To enter a new maintenance schedule: 
 

2. Click the New button below the window: 
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The Maintenance Schedule screen appears: 
 

 
 

3. Enter a name for this maintenance schedule.  
 

4. Select the employee who this asset will be assigned to from the Assigned To drop down list.  All 
employees current set up in your software will appear in the drop down list. 
 

5. Select how often this maintenance schedule is to happen from the Occurs drop down list. The area 
below the Occurs drop down list will change depending on the selection you make here.  Your options 
are: 

• Date - This option indicates a one-time maintenance procedure.  When you select this 
option, a Date field will appear below the Occurs drop down list.   
 

 
 
Select the date on which the maintenance should take place.  You can click on the 
calendar icon to select a date or type a date directly into the field. 
 

• Daily - This option allows you to specify a Maintenance Start date, followed by a 
frequency specified as Every x number of days (up to a maximum of every 366 days). 
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In this example, maintenance would be performed every 10 days beginning Monday, 
August 24, 2009. 
 
The Next Date at the bottom of the screen indicates the next date maintenance will be 
performed on this asset. 
 

• Weekly - This option allows you to specify a Maintenance Start date, followed by the 
frequency specified as Every x number or weeks.  You will also select the days of the 
week on which the maintenance is to be performed.  More than one weekday can be 
selected. 
 

 
 
In this example, maintenance will be performed every week on Fridays beginning the 
week of Monday, August 24, 2009. 
 
The Next Date at the bottom of the screen indicates the next date maintenance will be 
performed on this asset.  In this example, since we have selected Friday as the 
maintenance day, the Next Date is Friday, August 28, 2009. 
 

• Monthly - This option allows you to specify a Maintenance Start date, followed by your 
choice of two possibilities:  Maintenance Every x number of months (up to a maximum of 
every 99 months) as shown below: 
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In this example, maintenance will occur on the 1st day of each month every month. 
 
Notice the Next Date reflects the first day of the next month. 
 
OR 
 
Maintenance can be set to occur on a specific weekday of every x number of months (up 
to a maximum of every 99 months) as shown below: 
 

 
 
In this example, maintenance will occur on the first Thursday of every month. 
 
Notice the Next Date reflects the first Thursday of the next month from the Start Date. 
 

• Disable - This option is used when you want to temporarily disable an existing 
maintenance schedule.  Highlight the maintenance schedule in the list, then click Edit. 
 On the Maintenance Schedule screen, select Disabled from the Occurs drop down 
box.  You can also set up a new maintenance schedule as Disabled then enable it later 
by select Daily, Weekly, etc. 
 

6. Click Save when you are done entering information for this maintenance schedule.  The schedule will 
appear in the list on the Maintenance tab: 
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Editing Existing Maintenance Schedules: 

1. Highlight the maintenance entry you want to edit, then click the Edit button.  The Maintenance Schedule 
screen will appear populated with the selected entry's information. 
 

2. Make changes as necessary, then click the Save button.  The edited entry will appear in the list on the 
Maintenance tab. 

Viewing Maintenance History: 

The Maintenance History screen displays all completed maintenance on this asset. 

1. Click the View History button.  The Maintenance History screen will appear: 
 

 
 

2. When you first access this screen, all maintenance entries associated with the selected maintenance 
schedule are displayed.  You can change the selected schedule using the Schedule drop down menu. 
 You can also enter  From and To dates to further filter the list. 
 
Click the Show All button to remove the filter. 
 
Select the Print History button to print a list of the displayed maintenance entries. 
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3.1.7 New Asset Screen > Contracts Tab 

The Contracts tab is only available in the Professional version of MobileAsset. The Contracts tab allows 
you to record contract and/or software licenses associated with this asset.  The tab will appear empty when you 
are first adding a new asset.  You can add contracts and licenses to this asset as needed from this tab. 
 Contracts/licenses can be added to the database via the Contracts List screen. 
 

 

1. To add a contract/license, click the Add button.  The Contracts List will appear.  Select the desired 
contract from the list, then click Select on the Contracts List screen.  The selected contract will appear 
on the Contracts tab as shown in the example below: 
 

 
 



MobileAsset Users’ Manual 

27 

2. You can remove a contract by highlighting it in the window, then clicking the Remove button. 
 
Click Select All to select all contracts in the window. 
 
Click Clear All to deselect all contract in the window. 

3. Click OK if you are done entering information for this asset or click the next tab to proceed with entering 
more information 

 

3.1.8 New Asset Screen > Transaction History Tab  

The Transaction History tab displays data only after one or more Asset Management transactions have been 
performed (check-in, check-out, etc.). 

 

1. Click Print Transactions to send a list of the transactions for this asset to the printer. 
 

2. Click OK if you are done entering information for this asset or click another tab to proceed with entering 
more information. 
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3.1.9 New Asset Screen > Custom Fields Tab 

 

Please refer to the Using Custom Fields topic for instructions on creating custom text, number and date fields.   

 If the Close New Form option is enabled on the Options screen and no fields are pinned, the screen will close 
when the OK button is clicked. 

 

3.2 Create New Customer 

The Create New Customer screen, allows you to enter a new Customer into the database.  Assets can then be 
checked-out to that customer.    

1. To access this screen, from the Main screen click New > Customer.  The New Customer screen 
appears. 
 
Create New Customer can also be accessed from the Customer List by clicking the New Record 
button on the toolbar.  For more information on using the List screens, see the Working with Lists 
topic.    
 
 
In addition, the New Customer screen can also be opened automatically from the Check-Out screen if an 
unknown Customer is entered.   
 
Below is an example of the New Customer screen. 
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2. Complete the information on the screen.  Only the Customer No. and Address Type fields are required.  
 
Select an Address Type from the drop down list, then provide any of the associated information you 
have for this Customer:  Address 1, Address 2, Mail Stop, City, State, Postal Code and Country. 
 Address information can be entered for each Address Type you select. 
 

3. The Additional Information tab provides optional fields where other information about the Customer can 
be recorded:  Phone, Extension, Fax, Cell No., Home No., Email and Notes. 
 
Notes is a text field available to record any additional information you might have about this Customer. 
 See the Notes topic. 
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For information about the Custom Texts and Custom Numbers and Dates tabs, see Using Custom Fields. 

 When the Close New Form option is turned off:  Click Save to commit your entry or click Close to exit the 
form. 
 

 When the Close New Form option is turned on: Click OK to commit your entry and exit the form or Cancel to 
exit the form without saving your entry. 

 

3.3 Create New Asset Type 

The Create New Asset Type screen allows you to enter a new Asset Type in the database.  The asset type is a 
category for assets.  Assets are assigned to a specific asset type.  For instance, you may have an Asset Type of 
Label Printers that defines the manufacturer, size specs, etc. of this particular type of printer.  Then specific 
printers of the same type are assigned to the Label Printers asset type. 
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The following topics are discussed in this section: 

Accessing the New Asset Type Screen 

Using the General Tab 

Using the Attachments Tab 

Using the Picture Tab 

Using the Custom Fields Tab 

 

3.3.1 Accessing the New Asset Type Screen: 

1. To access the screen, from the Main screen, click New > Asset Type.   
 
The New Asset Type screen can also be accessed from the Asset Type List by clicking the New button 
on the toolbar.  For more information on using the List screens, see the Working with Lists topic.    
 

2. Complete the information on the screen.  The New Asset Type screen is divided into tabs.   General, 
Attachments, Picture, Custom Fields 

 

3.3.2 New Asset Type Screen > General Tab 

 

1. To create a new Asset Type, supply the required Asset Type value.  All other fields, including 
Description, are optional. 
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 Asset Types must be unique across all Sites and Locations.  A particular value can occur only once in 
the software database. 
 

• Select a Manufacturer from the drop down list or create a new one by entering the new value and 
clicking OK to launch the Create New Manufacturer screen. 
 

• Enter a Model name or number for the Asset Type. 
 

• Select a Vendor Code from the drop down list or create a new one by entering the new value 
and clicking OK to launch the Create New Vendor screen. 
 

• Select a Class from the drop down list or create a new one by entering the new value and 
clicking OK to launch the Create New Asset Class screen. 
 

• Select a Category from the drop down list or create a new one by entering the new value.   
 

• Length is the length of one unit of measure. 
Width is the width of one unit of measure. 
Height is the height of one unit of measure. 
Weight is the mass of one unit of measure. 
 

  These are text fields in which the units of measure can be specified along with the dimension 
or weight.  (5 mm, 10 in, 3 lbs, etc.) 
 

• Checkout Length specifies the default period, in days, that assets assigned to this Asset Type 
may be Checked-Out to a Customer or an Employee.  Keep in mind that you can set the check 
out length to only consider weekdays and the due date to only fall on a weekday on the 
Options screen. 
 

• Lead Time indicates how long after an asset is received, checked in, etc. before it is available. 
 The lead time allows time for recalibration, cleaning, etc. 
 

• The Hyperlink field can be used to store a link to the manufacturer's website, or even to a 
location on your network.  When a valid web address is entered in this field, the icon next to it will 
be enabled.  Clicking the icon will open your web browser and access the website. 
 

• If you want to search for an existing value, select <More> from that field's drop down list to open 
the relevant List screen.   Use the vertical scroll bar to select a record from the List and click the 
List screen's Select button. 
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3.3.3 New Asset Type Screen >  Attachments Tab 

To attach an image or other documentation for this Asset Type, click on the Attachments tab: 

 

1. To add an attachment, click the Add button.  A screen will appear allowing you to navigate to the desired 
file on your computer.  Attachments are copied to the MobileAsset database from the external source you 
browse to when you click the Add button.  Any change made to the external source file after adding the 
attachment will not update the attachment in the database.  To update the database with a later version of 
an attached file, you must first Remove the attachment from the database, then Add the file again. 
  

2. If you have attached an image, you can designate this the "default" image (meaning this is the image that 
will appear on the Picture tab) by clicking the Set Default Image button. 
 

3. After you have added at least one file, the View button is enabled.  This feature allows you to view the 
attached file.  The File Associations defined in Windows Explorer determine which application will be 
started to open files, based on their filename extensions. On most machines, a PDF file would be opened 
by Adobe®  Reader, for example.  Image attachments can be viewed the same way or you can use the 
Picture tab to use Asset's internal image viewer. 
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The Save to File button copies the selected attachment from the database to any drive and folder 
available on your system. 
 
To remove an attachment, highlight it in the list and click the Remove button. 
 

4.  Attachments are not actually added to the database until the OK button is clicked.  You can click it at 
this time if you are finished adding additional information, or click it later, after you have completed 
information on other tabs. 

 

3.3.4 New Asset Type Screen > Picture Tab 

Click the Picture tab to view any image files that have been attached to this Asset Type. 

 

1. The current default Picture is always displayed on the Picture tab.  Right click the image to see the popup 
Picture menu.  This menu allows you to Add (a new) Image or to Select (a previously added) Image. 
 Any image you select for display will become the new default image.   
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 The files listed in the Select Image sub-menu are a combination of Asset Type Attachment images 

and Asset Attachments images, sorted alphabetically, by filename. 
 

2.  Image files are not actually added to the database until the OK button is clicked.  You can click it at 
this time if you are finished adding additional information, or click it later, after you have completed 
information on other tabs. 

 

3.3.5 New Asset Type Screen > Custom Fields Tab 

 

Please refer to the Using Custom Fields topic for instructions on creating custom text, number and date fields.   
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3.4 Create New Contract/License 

The Contracts/Licenses feature is only available in the Professional version of MobileAsset.  

Contracts/Licenses can be entered into the database so you can associate them with specific assets.  For 
example, you may have 15 licenses for Microsoft Windows and each license is assigned to a different computer. 
 You can track which assets those licenses are tied to by associating the license with the assets on the New/Edit 
Asset screens.   

1. To create a new contract/license, from the Main screen, click New > Contract/License. 
 
The New Contract screen can also be accessed from the Contract List by clicking the New Record 
button on the toolbar.  For more information on using the List screens, see the Working with Lists 
topic.    
 

 
 

2. Complete the requested information at the top of the screen.  
 
When you enter a Vendor, the icon next to the field is enabled as shown below: 
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Click on this icon to open the Edit Vendor screen so you can view this vendor's information. 
 
You can optionally enter a hyperlink for this vendor.  This can be a hyperlink to the vendor's website or to 
a document stored on your network.  Cost is also an optional field.  You can enter cost here, but keep in 
mind it is not tracked in MobileAsset. 
 

3. You can associate assets with this contract/license by clicking the Associate button.  The Asset List 
appears.  Highlight the desired listing, then click the Select button on the Asset List.  The selected asset 
appears in the Associated Assets grid as shown below: 
 

 
 
You can remove an asset by highlighting it in the grid and clicking the Remove button. 
 
If you associate an asset to a contract/license from this screen, this contract will display on the asset's 
Edit Asset screen > Contracts tab. 
 

4. Click OK save your changes. 

 

3.5 Create New Depreciation Class 

The Create New Depreciation Class screen allows you to specify what Depreciation Method, if any, should be 
used to calculate depreciation for an Asset Type  associated with the Class, and for what period. (The asset type 
is a category for assets.  Assets are assigned to a specific asset type.  For instance, you may have an Asset Type 
of Label Printers that defines the manufacturer, size specs, etc. of this particular type of printer.  Then specific 
printers of the same type are assigned to the Label Printers asset type.) 
 
To access this screen, from the Main screen click New > Depreciation Class. 
 
The Create New Depreciation Class screen can also be accessed from the Depreciation Class List by clicking 
the New Record button on the toolbar.  For more information on using the List screens, see the Working 
with Lists topic.    
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1. Complete the fields on this screen.  Name and Depreciation Method are required fields. 
 

 It is a good idea to use a descriptive Class name that incorporates some indication of the 
depreciation method and the Years/Months you intend to specify for depreciation classes (with 
Depreciation Method other than None).  (Examples:  DepNone, DepSL5yr, DepSL1yr6mo, etc.) 
 
Select the depreciation method you would like to use from the Depreciation Method drop down menu. 
 Selecting None from the list specifies that depreciation is not to be calculated for Asset Types of this 
Class.  Remember that these depreciation methods are selected on the Add/Edit Depreciation Class 
screen.  Please refer to the topic Create New Depreciation Class or to the Definitions section for 
detailed definitions of each depreciation type. 

Fully depreciate to salvage value option: If you select Double Declining, Custom or 150% Declining, the 
Fully depreciate to salvage value option will be enabled.  Leave this checkbox selected (default) if you want 
MobileAsset to fully depreciate your assets to the salvage value.   
 
Example: Assume you select double declining balance over five years, and enter a salvage value (entered 
on the Create New Asset screen) of $20.00.  Assume that after 4 years, following the double declining 
balance method, the asset may have depreciated to $40.00.  In this situation, if this checkbox is selected, 
MobileAsset will lower the value of the asset to the salvage value - $20.00 in this case - at year 4 despite 
what the actual depreciated value is. 
 
Uncheck this option if you do not want MobileAsset to fully depreciate the asset.   
  

2. Click OK when you have completed the screen. 

  If any method other than None has been selected, information must be entered in the Years and/or 
Months fields. 
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3.6 Create New Department 

The Create New Department screen allows you to enter a new Department to which an asset and/or employee is 
assigned.   

1. To access this screen, from the Main screen select New > Department. 
 
The Create New Department screen can also be accessed from the Department List by clicking the 
New Record button on the toolbar. For more information on using the List screens, see the Working 
with Lists topic.    
 

 
 

2. Complete the fields on this screen.  All fields are required.   (Example:  "GA" and "Graphic Arts") 
 

3. Click OK after entering information to save the new record. 

 

3.7 Create New Employee 

The New Employee screen allows you to enter a new employee into the database.  Employees, like customers, 
can have assets checked-out to them. 

The following topics are discussed in this section: 

Accessing the New Employee Screen 

Using the General Tab 

Using the Attachments Tab 

Using the Picture Tab 

Using the Transaction History Tab 

Using the Custom Fields Tab 
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3.7.1 Accessing the New Employee Tab 

1. To access the screen, from the Main menu, click New > Employee.   
 
The New Employee screen can also be accessed from the Employee List by click the New Record 
button on the toolbar.  For more information on using the List screens, see the Working with Lists 
topic.    
 
In addition, it can also be opened automatically from the Check-Out screen if an unknown Employee is 
entered.    
 

2. The First Name, Last Name, Employee No., and Address Type fields are required and must be 
completed.  The remaining fields are optional. 
 

3. The New Employee screen is divided into tabs:  General, Attachments, Picture, Transaction History, 
Custom Fields 

 

3.7.2 New Employee Screen > General Tab 

 

 If you intend to use the optional Manager field when defining one or more Employees, you must define all the 
manager Employees ahead of non-manager Employees, working through your organizational chart from the top 
down.   
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Select an Address Type from the drop down list, then provide any of the associated information you have for this 
Employee.  Address information can be entered for each Address Type you select. 

 

3.7.3 New Employee Screen > Attachments Tab 

To attach an image or other documentation for this Employee, click on the Attachments tab: 

 

Adding Attachments: 

1. To add an attachment, click the Add button.  A browser window will appear allowing you to navigate your 
computer to find the desired file.   
 
If you are adding a picture, and want to make the current image the "default" image (the image that 
displays first on the Picture tab) click the Set Default Image button. 
 

2. Click OK to add the file. 
 

 Attachments are copied to the MobileAsset database from external sources you browse to when you 
click the Add button.  Any change made to the external source file after adding the attachment will not 
update the attachment in the database.  To update the database with a later version of an attached file, 
you must first remove the attachment from the database, then add the file again. 
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Viewing Attachments: 

To view an attachment that is already attached to the employee record, click the View button. The File 
Associations defined in Windows Explorer determine which application will be started to open files, based on their 
filename extensions. On most machines, a PDF file would be opened by Adobe®  Reader, for example.  Image 
attachments can be viewed the same way or you can use the Picture tab to use MobileAsset's internal image 
viewer. 

Removing Attachments: 

To remove an attachment from the database, highlight the item in the Attachments window, then click Remove. 

Saving to File: 

The Save to File button copies the selected attachment from the database to a location you specify on your 
computer. 

 Attachments are not actually added to the database until the OK button is clicked. 

 

3.7.4 New Employee Screen > Picture Tab 

Click the Picture tab to view any image files that have been attached to this employee. 
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 The current default picture is always displayed on the Picture tab.  Right click the image to see the pop up 
menu.  This menu allows you to Add (a new) Image or to Select (a previously added) Image.  Any image you 
select for display will become the new default image.   

 The files listed in the Select Image sub-menu are sorted alphabetically, by filename.  (In the example shown, 
only one image file has been attached to this Employee record.) 

 Image files are not actually added to the database until the OK button is clicked. 

 

3.7.5 New Employee Screen > Transaction History 

The Transaction History tab displays the assets check-out to the employee and any assets the employee 
previously had checked-out that have been checked back in. 

 

You can print a list of these transactions by selecting the Print Transactions button. 
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3.7.6 New Employee Screen > Custom Fields 

 

 See the Using Custom Fields topic for instructions on creating custom text, number and date fields.   

 

3.8 Create New Location 

The New Location screen allows you to enter a new Location for an existing site to the database.  Locations are 
places within a particular Site where Assets reside.  Typically, a Site is a building that contains one or more 
inventory Locations.  For instance, Sebastian's Office might be a location within the site My Company. 

1. To access the New Location screen, from the Main screen, click New > Location.  The New Location 
screen appears. 
 
You can also access the New Location screen from the Location List by clicking the New Record 
button on the toolbar.  For more information on using the List screens, see the Working with Lists 
topic. 
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2. Enter the requested information on the screen.  The Site and Location fields are required. If you enter a 
site that does not exist in the database, the system will ask if you want to create the new site now. 
 
Description allows you to enter a description of the Location.  This is useful when the Location value is 
cryptic (For example, Location "A7B2" could be described as "Aisle 7 Bin 2".) 
 
Notes is a text field available to record any additional information you might have about this Location. 
 Click the Add Notes button to edit the Notes field. 
 

3. For information about the Custom Texts and Custom Numbers and Dates tabs, see the topic Using 
Custom Fields. 
 

4. When the Close New Form option is turned off:  Click Save to commit your entry or click Close to exit the 
form. 
 
When the Close New Form option is turned on: Click OK to commit your entry and exit the form or Cancel 
to exit the form without saving your entry. 

 Users setup in the Admin Group  in Security can limit use of MobileAsset to a single Site.  See the Set 
Working Site help topic for more information. 

 

 

 



MobileAsset Users’ Manual 

46 

3.9 Create New Manufacturer 

The Create New Manufacturer screen allows you to enter a new Manufacturer in the database.  Manufacturers 
can be assigned to Asset Types (The asset type is a category for assets.  Assets are assigned to a specific asset 
type.  For instance, you may have an Asset Type of Label Printers that defines the manufacturer, size specs, etc. 
of this particular type of printer.  Then specific printers of the same type are assigned to the Label Printers asset 
type.) 
  . 

If a Manufacturer is also your Vendor for an Asset Type, it is best to define the company in the software as a 
Vendor, in addition to defining it as a Manufacturer. 

1. To access this screen, from the Main screen, click New > Manufacturer.  The New Manufacturer 
screen will appear. 
 
The New Manufacturer screen can also be accessed from the Manufacturer List by clicking the New 
Record button on the toolbar. For more information on using the List screens, see the Working with 
Lists topic.  
 

 
 

2. Complete the information on the screen.  The Name and Address Type fields are required; all other 
fields are optional. 
 
Select an Address Type from the drop down list, then provide any of the associated information you 
have for this Manufacturer:  Address 1, Address 2, Mail Stop, City, State, Postal Code and Country. 
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 Address information can be entered for each Address Type you select. 
 
Different Phone, Fax, Email and Web Site information can be entered for different Address Types. 
 

3. The Additional Information tab provides optional fields where other information about the Manufacturer 
can be recorded:  Contact Name, Contact Phone, Extension, Contact Cell No., Contact Fax and 
Notes fields. 
 
Notes is a text field available to record any additional information you might have about this 
Manufacturer.  Click the Add Notes button to edit the Notes field.   
 

 
 

4. For information about the Custom Texts and Custom Numbers and Dates tabs, see Using Custom 
Fields. 
 

5. When the Close New Form option is turned off: Click Save to save your entry or click Close to exit the 
screen.  
 
When the Close New Form option is turned on: Click OK to save your entry and exit the form or Cancel to 
exit the screen without saving your entry. 
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3.10 Create New Site 

The New Site screen allows you to add a new Site to your database.  Typically, a Site is a building that contains 
one or more asset Locations.  For instance, Sebastian's Office might be a location within the site My Company. 
 Pay attention to the Site you are working with when using MobileAsset.  
 

 Users setup with Administrative Privileges in Security can limit use of MobileAsset to a single Site.  See the 
Set Working Site help topic for more information. 
 

 It is not uncommon to use this product with only one Site defined.  A minimum of one Site is required. 

1. To access the New Site screen, from the Main screen click New > Site.  The New Site screen appears. 
 
The New Site screen can be accessed from the Site List by clicking the New Record button on the 
toolbar.  For more information on using the List screens, see the Working with Lists topic.  
 

 
 

2. Description allows you to enter a description of the Site.  This is useful when the Site value is cryptic (For 
example, Site "H7" could be described as "Hangar 7".) 
 
Notes is a text field available to record any additional information you might have about this Site.  Click 
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the Add Notes button to edit the Notes field. 
 

3. For information about the Custom Texts and Custom Numbers and Dates tabs, see Using Custom 
Fields. 
 

4. When the Close New Form option is turned off: Click Save to save your entry or click Close to exit the 
screen. 
 
When the Close New Form option is turned on: Click OK to save your entry and exit the form or Cancel to 
exit the screen without saving your entry. 

 

3.11 Create New Vendor 

The Create New Vendor screen is used to enter a new vendor into the database.  Vendors can be assigned to 
Asset Types (The asset type is a category for assets.  Assets are assigned to a specific asset type.  For instance, 
you may have an Asset Type of Label Printers that defines the manufacturer, size specs, etc. of this particular 
type of printer.  Then specific printers of the same type are assigned to the Label Printers asset type.) . 

1. To access the screen, from the Main screen click New > Vendor.  The New Vendor screen appears. 
 
The New Vendor screen can also be accessed from the Vendor List by clicking the New Record button 
on the toolbar.  For more information on using the List screens, see the Working with Lists topic. 
 
If a Vendor is also your Manufacturer for an Asset Type, it is best to define the company in the software 
as a Manufacturer, in addition to defining it as a Vendor. 
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2. Enter the requested information on this screen.  The Vendor Code and Address Type fields are 
required.  All other fields are optional. 
 
Select an Address Type from the drop down list, then provide any of the associated information you 
have for this Vendor:  Address 1, Address 2, Mail Stop, City, State, Postal Code and Country. 
 Address information can be entered for each Address Type you select. 
 
Different Phone, Fax, Email and Web Site can be entered for different Address Types. 
 

3. The Additional Information tab provides optional fields where other information about the Vendor can be 
recorded:  Contact Name, Contact Phone, Extension, Contact Cell No., Contact Fax and Notes 
fields. 
 
 
Notes is a text field available to record any additional information you might have about this Vendor. 
 Click the Add Notes button to edit the Notes field.   
 

 
 

4. You can optionally enter information on the Custom tabs.  For information about the Custom Texts and 
Custom Numbers and Dates tabs, see Using Custom Fields. 
 

5. When the Close New Form option is turned off: Click Save to save your entry or click Close to exit the 
screen.  
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When the Close New Form option is turned on: Click OK to save your entry and exit the form or Cancel to 
exit the screen without saving your entry. 

 

3.12 Using Custom Fields 

Custom Texts and Custom Numbers and Dates tabs are on each of the following screens: 

Create New Customer, Create New Employee, Create New Location, Create New Manufacturer, Create New 
Site, and Create New Vendor (and the Edit versions of each of these). 

You can create custom text fields when  the Edit Field Names option is enabled. 

Creating Custom Text Fields: 

1. The Custom Texts tab allows you to define as many as ten custom text fields.  Below is an example of 
the Custom Texts tab and the Custom Numbers and Dates tab.(when Edit Field Names is enabled). 
 
 

 
 
 
  

2. You can create text in these fields following the guidelines in the Customize Field Names topic. 

Tips for creating Custom Numbers and Dates: 

Custom Number fields will accept values ranging from -999999999999999.9999 to 999999999999999.9999. 

Custom Dates will be displayed in the same format as found elsewhere in the product:   "day of the week, month 
dd, ccyy" 
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Section 4: Editing Information 

4.1 Edit Asset 

The Edit Asset screen allows you to modify an existing asset.  This screen is accessed from the Asset List by 
highlighting an asset in the list, then clicking the Edit button on the toolbar.  For more information on using the 
List screens, see the Working with Lists topic. 

The Edit Asset screen is identical to the New Asset screen, except all the information previously entered for the 
asset appears on the screen.  You can change any of this information.  For information on using each tab of 
the screen, please refer to the Create New Asset topic. 

 

4.2 Edit Depreciation Class 

The Edit Depreciation Class screen allows you to modify an existing Depreciation Class.  This screen is 
accessed from the Main screen from the Depreciation Class List by highlighting a listing and clicking the Edit 
Record button on the toolbar.  See the Set Working Site help topic for more information. 

The Edit Depreciation Class screen is identical to the New Depreciation Class screen, except all the 
information previously entered for the class appears on the screen.  You can change any of this information.  For 
information on using the screen, please refer to the Create New Depreciation Class topic. 

 Keep in mind that any changes made to an existing Depreciation Class will impact depreciation calculations 
for every Asset Type associated with this class.  (The asset type is a category for assets.  Assets are assigned to 
a specific asset type.  For instance, you may have an Asset Type of Label Printers that defines the manufacturer, 
size specs, etc. of this particular type of printer.  Then specific printers of the same type are assigned to the Label 
Printers asset type.) 
  

 

4.3 Edit Contract/License 

The Contracts/Licenses feature is only available in the Professional version of MobileAsset.  

The Edit Contract/License screen allows you to modify an existing contract/license.  This screen is accessed 
from the Contracts List by highlighting an contract in the list, then clicking the Edit button on the toolbar.  For 
more information on using the List screens, see the Working with Lists topic. 

The Edit Contract/License screen is identical to the New Contract/License screen, except all the information 
previously entered for the contract appears on the screen.  You can change any of this information.  For 
information on using each tab of the screen, please refer to the Create New Contract/License topic. 
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4.4 Edit Customer 

The Edit Customer screen allows you to modify an existing customer.  This screen is accessed from the 
Customer List by highlighting an customer in the list, then clicking the Edit button on the toolbar.  For more 
information on using the List screens, see the Working with Lists topic. 

The Edit Customer screen is identical to the New Customer screen, except all the information previously 
entered for the customer appears on the screen.  You can change any of this information.  For information on 
using the New Customer screen, please refer to the Create New Customer topic. 

 

4.5 Edit Department 

The Edit Department screen allows you to modify an existing department.  This screen is accessed from the 
Department List by highlighting an department in the list, then clicking the Edit button on the toolbar.  For more 
information on using the List screens, see the Working with Lists topic. 

The Edit Department screen is identical to the New Department screen, except all the information previously 
entered for the department appears on the screen.  You can change any of this information.  For information on 
using the Department screen, please refer to the Create New Department topic. 

 

4.6 Edit Employee 

The Edit Employee screen allows you to modify an existing employee.  This screen is accessed from the 
Employee List by highlighting an employee in the list, then clicking the Edit button on the toolbar.  For more 
information on using the List screens, see the Working with Lists topic. 

The Edit Employee screen is identical to the New Employee screen, except all the information previously 
entered for the employee appears on the screen.  You can change any of this information.  For information on 
using each tab of the Employee screen, please refer to the Create New Employee topic. 

 

4.7 Edit Asset Type 

The Edit Asset Type screen allows you to modify an existing asset type.  This screen is accessed from the 
Asset Type List by highlighting an asset type in the list, then clicking the Edit button on the toolbar.  For more 
information on using the List screens, see the Working with Lists topic. 

 Keep in mind that editing an Asset Type will affect every Asset associated with that Asset Type. 

 (The asset type is a category for assets.  Assets are assigned to a specific asset type.  For instance, you may 
have an Asset Type of Label Printers that defines the manufacturer, size specs, etc. of this particular type of 
printer.  Then specific printers of the same type are assigned to the Label Printers asset type.) 
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 The Edit Asset Type screen is identical to the New Asset Type screen, except all the information previously 
entered for the asset type appears on the screen.  You can change any of this information.  For information on 
using each tab of the screen, please refer to the Create New Asset Type topic. 

 

4.8 Edit Location 

The Edit Location screen allows you to modify an existing location.  This screen is accessed from the Location 
List by highlighting a location in the list, then clicking the Edit button on the toolbar.  For more information on 
using the List screens, see the Working with Lists topic. 

The Edit Location screen is identical to the New Location screen, except all the information previously entered 
for the location appears on the screen.  You can change any of this information.  For information on using the 
Location screen, please refer to the Create New Location topic. 

 

4.9 Edit Manufacturer 

The Edit Manufacturer screen allows you to modify an existing Manufacturer.  This screen is accessed from the 
Manufacturer List by highlighting a manufacturer in the list, then clicking the Edit button on the toolbar.  For 
more information on using the List screens, see the Working with Lists topic. 

The Edit Manufacturer screen is identical to the New Manufacturer screen, except all the information previously 
entered for the manufacturer appears on the screen.  You can change any of this information.  For information 
on using the Manufacturer screen, please refer to the Create New Manufacturer topic. 

 

4.10 Edit Site 

The Edit Site screen allows you to modify an existing site.  This screen is accessed from the Site List by 
highlighting a site in the list, then clicking the Edit button on the toolbar.  For more information on using the 
List screens, see the Working with Lists topic. 

The Edit Site screen is identical to the New Site screen, except all the information previously entered for the site 
appears on the screen.  You can change any of this information.  For information on using the Site screen, 
please refer to the Create New Site topic. 

 

4.11 Edit Vendor 

The Edit Vendor screen allows you to modify an existing vendor.  This screen is accessed from the Vendor List 
by highlighting a vendor in the list, then clicking the Edit button on the toolbar.  For more information on using 
the List screens, see the Working with Lists topic. 
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The Edit Vendor screen is identical to the New Vendor screen, except all the information previously entered for 
the vendor appears on the screen.  You can change any of this information.  For information on using the 
Vendor screen, please refer to the Create New Vendor topic. 

 

4.12 Mass Update 

MobileAsset allows you to select multiple Assets from the Asset List and update a number of fields.  For example, 
if you want to update warranty information for all Assets under a certain Asset Type, you can select all of those 
assets on the Asset List and make the change at one time. 

Using Mass Update: 

1. From the Main screen, select List Forms > Asset List. 
 
or 
 
From the Main screen, select Asset Management > List Assets. 
 

2. On the Asset List screen, select the Assets you want to update.  You can use the filter features to drill 
down to the assets you want.  In the example below, we have filtered for Asset Type = Compaq. 
 
  

3. Now select all assets you want to change by holding down the Ctrl key and clicking on each one you 
want.  Or you can select assets by holding down the SHIFT key and clicking on two assets.  All assets in 
between the two you clicked on will be selected. 
 
  

4. When you have selected the assets you want to change, click the Mass Update button on the toolbar: 
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The Mass Update screen appears: 
 

 
 

5. The top portion of the Mass Update screen displays the assets you have selected.  If needed, scroll 
through the columns in this window using the bar on the right.  As with other lists in MobileAsset, you can 
sort the list by clicking on the column headers. 
 

 
6. Select the checkboxes in front of each field you wan to updated, then enter the information you want to 

change.  Any fields you have selected (a checkmark will appear in the box as shown in the example 
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below) will be updated.  Unchecked fields will not be updated.  Remember that once you click Save, any 
information you enter here will be applied to all assets that appear in the window. 
 

 
 
You can manually type information into the fields or use the drop down menus.  Most drop down menus 
will provide the options of <Blank> and <More>.  <Blank> means any information previously contained in 
the field will be removed.  <More> accesses the associated List screen allowing you to select from all 
Manufacturers, Vendors, etc. 
 
Any fields that appear in bold are required fields.  You cannot select Blank for required fields.  Which 
fields are required will vary depending on your Custom Field Name settings. 
 
Keep in mind that the Depreciation checkbox cannot be selected unless all assets in the Mass Update 
window are associated with an Asset Type that can be depreciated.  Depreciation is activated at the 
Asset Type level on the New Asset Type or Edit Asset Type screen. 
 
If the Edit Inherited Asset Type Data option is disabled on the Options screen, you will not be able to 
edit data under the Asset Type. 
 

7. After you have entered information in the desired fields, click the Save button.  Remember that once you 
click Save, any information you enter here will be applied to all assets that appear in the window. 
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Section 5: Using the List Screens 

5.1 Working with Lists 

The software contains several list screens that enable you to quickly view and access a variety of information. 
 Available list screens are: 

• Assets 
• Asset Types 
• Contracts 
• Customers 
• Departments 
• Depreciation 

Classes 

• Employees 
• Locations  
• Manufacturers 
• Sites 
• Transactions 
• Vendors 

 

Note: These screens all function the same; however, individual options may vary for each screen.  This topic 
covers how to use all possible functions available on the list screens.  Keep in mind that not all list screens 
contain all functions mentioned here.  In addition, some of these functions are available in the Professional and 
Enterprise versions of MobileAsset only.  If you are using the Standard version, those options specific to the 
Professional and Enterprise versions will not appear on your screen.  Any items that are specific to the 
Professional and Enterprise  versions are marked as such in this documentation. 

Below is an example of the basic list screen layout.  This is an example of the Asset List, the list screen you will 
probably use most often. This list screens are divided into three sections (labeled A through C in the example 
below):  

A. Menu Bar 
B. Toolbar 
C. Contents List  
D. Buttons    

In addition to these menus there are also "Context-Sensitive Menus" that appear when you right-click on certain 
areas of the screen.  These provide another way to access many of the functions available in the toolbar.  These 
types of menus are also discussed later in this section. 
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Quick Links: 

Click a link below to jump to that section of the topic: 

Section A: Menu Bar 

Section B: Toolbar  

Section C: Contents List  

Section D: Buttons  

"Context-Sensitive Menus"  
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5.1.1 Section A: Menu Bar 

The menu bar appears at the top of the screen and provides access to two menus: 

Tools- Accesses the Reset All Grid Settings function.  This option is found at the top of all lists.  Select this 
option to reset all lists to their default settings.  All filters, rearranged columns, group settings, etc. will be reverted 
to their default statuses. 

View (Asset List Only) - The View menu option allows you to filter what assets display in the list.  Options are: 

• Linked Assets Only  - (Professional and Enterprise versions) Displays only Linked assets 
• Unlinked Assets Only - (Professional and Enterprise versions) Displays only assets that are not linked to 

other assets. 
• Top Level (linked) Assets Only - (Professional and Enterprise versions) Displays only "Parent" assets, 

not the assets associated with them. 
• Top Level (all) Assets Only - (Professional and Enterprise versions) 
• Disposed Assets - Displays all assets that have been marked as Disposed. 

5.1.2 Section B: Toolbar 

 

The toolbar at the top of the list screen provides quick access to a variety of functions and also allows you to 
customize how the information on the list is displayed.  Keep in mind that if the >> icon appears in the toolbar of 
your list, there are hidden icons. 

Re-Ordering Icons - You can re-order the icons contained in the toolbars.  For example, you can move the 
Magnifying Glass icon (access the Filter function) from the far left position on the toolbar to the far right position. 
 To do this: 

1. Press and hold the ALT key on your keyboard,  
 

2. Click on an icon and drag it to a new position on the toolbar.  

Displaying Hidden Icons - If the list contains too many icons to display at one time you will see a double arrows 
icon in the top right corner of the toolbar as shown below: 
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Click on the double arrows to display the hidden icons: 

 

Each of the functions available on the toolbars is described below: 

Button Description 

 
Filter - Accesses the Find screen allowing you to quickly enter information to narrow your search. 
 For more information on the Find screen, please see the Simple Find help topic. 

 Toggle Filter - Once you have entered a filter (specific search criteria entered on the Find screen 
to narrow the search results) on the Find screen, the list results will be limited to the information 
you entered.  For example, if on the Find screen you designated that you want to view only items 
with Asset Tag 243, only the item with Asset Tag 243 will appear in your list.  You can click on the 
Toggle Filter button to revert back to seeing all of the list items.  Click it again to reapply your 
filter. 

 

New - Accesses the New screen allowing you to enter a new Asset, Asset Type, etc.   

 

Edit - Assesses the Edit screen allowing you to update and change information. 

 

Dispose or Delete - This icon is called Dispose on the Asset List.  It allows you to Dispose of the 
selected item in the list.  For more information on the Dispose transaction, please see the 
Dispose help topic. 

This icon is called Delete on other lists.  It allows you to delete selected items in the lists.   

 

Duplicate - Allows you to copy the information from the item selected in the list to a new item. 

 

Mass Update - MobileAsset allows you to select multiple Assets from the Asset List and update a 
number of fields.  For example, if you want to update warranty information for all Assets under a 
certain Asset Type, you can select all of those assets on the Asset List and make the change at 
one time.  For more information on the Mass Update transaction, please see the Mass 
Update help topic. 

 

Check In-  Accesses the Check In screen allowing you to check in an asset.  For more 
information on the Check In feature, please see the Check-In help topic. 

 

Check Out - Accesses the Check Out screen allowing you to check out an asset to an employee 
or customer.  For more information on the Check Out feature, please see the Check-Out 
help topic. 

 

Move - Accesses the Move screen allowing you to move one or more assets from one location to 
another.  For more information on the Move feature, please see the Move help topic. 
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View Linked Assets - This option appears on the Professional and Enterprise versions 
only.  If you are using asset linking, highlight a listing, then click the View Links button to view 
the parent asset and any children.  Below is an example of the View Linked Assets screen. 
 

 

Notice that in this example the asset that was highlighted in the Asset List appears highlighted on 
the View Links screen (asset 123 in this example).  The parent asset appears at the top.  If asset 
123 had children linked to it, those would also appear on this screen. 

There is a toolbar at the top of this screen allowing you to perform actions on the assets on the 
screen.  These functions are listed below: 

• Create New 
• Edit 
• Dispose 
• Copy 
• Check In 
• Check Out 
• Move 

 

 

Print - Allows you to print the list.  When this button is selected, a standard Page Setup screen 
appears allowing you to enter margins.  An example of this screen is shown below: 
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Click the OK button on the Page Setup screen to print the list.  The list will print to your default 
printer.  To change which printer the list is sent to, click the Printer button on the Page Setup 
screen.  A Printer selection screen similar to the one shown below appears: 
 

 

Choose your printer from the drop down, then click OK to return to the Page Setup screen. 

 

Export - Allows you to export the entire asset list to a comma-delimited text file.   

What is a comma-delimited file? This is a type of data format in which each piece of data is 
separated by a comma. This is a popular format for transferring data from one application to 
another, because most database systems are able to import and export comma-delimited data.  
 
For example, data pulled from a database and represented in comma-delimited format looks 
something like the following. Each column value is separated by a comma from the next column’s 
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value and each row starts a new line: 
 
Adams, Jane, 46, female, New York 
Doe, John, 32, male, California 
Jones, Sam, 13, male, Texas 
Smith, Mary, 64, female, Louisiana  
 
When data is represented in comma-delimited format they also are referred to as comma-
separated values, abbreviated CSV.  

When the Export button is selected, a screen appears allowing you to specify where the exported 
data will be saved on your computer.  An example of the Export screen is shown below: 

 
 
 
Make sure you save this to a location you can remember.  You must also choose a name for your 
file on this screen.  After you have made your selections, click Save to export your data. 

A confirmation message will appear when your data has been successfully exported by the 
system.   

 

Display/Hide Group Selections - The list screens provide you with the capability of "grouping" 
the displayed information so you can view data in a way that is most easy-to-read for you.  You 
can have one group, two groups, or many groups depending on how you want to view your 
information.  For instance, if you want all assets on the Asset List to be displayed grouped by 
location, you can quickly set this up.   

To see the grouping options, click the Display/Hide Group Selections button.  The top of the list 
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screen expands to display the group selections as shown below: 

 

Creating Groups 

1. To create a new group, click on a column header, then drag it to the space indicated on 
the screen.  For example, if you want to group information by Site, click on the Site 
column header and drag it to the indicated space. 
 

 
2.  

The screen now lists Site as one of your groups and the assets are grouped according to 
what Site they are assigned. 
 

 
3. You can create additional groups to further organize your information by continuing to 

drag and drop column headers.  For example, you can create a second group for 
Locations within Sites by dragging the Location column header to the top of the screen.   
 
Now the Asset List groups information by Site, and then by Location. 
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4. By default, the groups list information in ascending order (Site 001, Site 002, etc.).  You 

can change this to descending order by clicking on the group name.  Notice that after you 
click on the group name, the arrow next to the name is now pointing in the opposite 
direction and the information on the screen is reorganized. 
 

 

Deleting Groups 

1. If you no longer want to display information in a particular group you can easily ungroup 
the data.  For instance, if you have created a group for Site and another for Location, but 
now wish to only group by site, you can remove the location group by clicking on the 
group name and dragging it down into the column header section.  Let go of your cursor 
anywhere in the column header section and the group disappears.  
 

 
2. The information contained in that group still appears on the display screen, but it is no 

longer grouped together. 
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Print Tags/Labels/Badges - This button is available on the Asset, Employee, Location Lists only. 
 This option allows you to print barcode labels for any assets, employees, etc. selected in the list. 
  

Note:  You must select a Label Printer prior to printing tags from the List screens.  To do this, see 
the topic Selecting a Label Printer. 

To Print Tags/Labels: 

1. Click the Print Tags button on the toolbar.  The following screen will appear: 
 

 
 

2. Enter the number of labels you want to print for each selected item. 
 

3. Click the OK button. 

 

 

Show Hidden Columns - The list allows you to hide columns by right-clicking on a column label 
and selecting Hide Column.  This enables you to hide information you do not usually need.  You 
can quickly view the columns you have hidden by clicking the Show Hidden Columns button.  A 
popup screen similar to the one below appears listing all columns that are not currently visible. 
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You can return these columns to the full List screen by clicking on a listing in the Hidden 
Columns screen and dragging it back to the column labels section on the List screen.   
 
When you hide a column, it will remain hidden until you manually return it to the List screen by 
following the instructions above. 

 

 
Views - This icon allows you to save your list settings, including any filters (search criteria), group 
settings, reordered columns, etc.  Click on the icon arrow to view available options for this 
feature, as shown below: 

 

Options are: 

• Save/Save as - Accesses the Save View screen allowing you to name and save list 
settings. 
 

• Delete - Click the arrow to view a list of filters.  To delete: 
  

a. Select Views > Delete.  A list of all saved views appears. 
 

b. Click on the view you want to delete. 
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c. A confirmation message similar to the one below appears: 

 

 
 
Click Yes on the confirmation message. 
  

• Load -This option allows you to apply a saved filter to the list. 
 
To load a saved filter: 
 

a. Select Views > Load.  A list of all saved views appears. 
 

b. Click on the view you want to apply: 
 

 
 

c. The selected view will be applied to your list. 
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5.1.3 Section C: Contents List 

 

The contents list displays all data related to the selected list.  For example, if you selected the Asset List, all 
assets will display here, if you selected the Locations list, all locations will display here, etc. 

Sorting Columns: Most of the columns that appear in the lists can be sorted ascending or descending.  The 
columns sort ascending by default.  To change the sort order, click on the column heading.  An arrow will appear 
next to the column name to let you know in which direction the information is sorted.  The example below shows 
the Site column sorted Ascending. 
 

 

Selecting a Listing: The list screens can display up to 1000 lines of information at a time (for further information 
on setting the row limit, click here).  You can quickly scroll through the listings, or view columns that are hidden 
from view by using the buttons directly below the contents list.  Keep in mind that you can also use the Display 
Hidden Columns button to view columns that are normally hidden (see Section A: Toolbars, above).   

You can click on a listing to highlight it, then click the button that accesses the desired function.  For example, if 
you want to edit Asset Tag 265, use your mouse to click on that item in your Asset List, then click the Edit button. 

Selecting Multiple Listings: You can select multiple listings at a time by holding down the Ctrl and clicking the 
listings with your mouse.  Multi-select can be used for Deleting items, the Mass Update feature and Maintenance. 

Arranging Columns: You can arrange the columns in the list into any order you wish.  To change the order, click 
on a column heading and drag it somewhere else on the list.  For example, if you want to make Site the first 
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column in your Asset List, click on the Site column heading and drag it to the first column in the list as shown 
below: 

 

After you drop the column into its new position, the list will reorganize with the Site information appearing first: 

 

 

5.1.4 Section D: Buttons and Status Bar 

 

This section contains the following buttons: 

Help - Click this button to access this help document. 

Close - Click this button to close the list.  Keep in mind when closing the list that your groups and column settings 
will be retained. 

Status Bar - The bar at the bottom of the screen indicates what filters you currently have set for the list. 

 

5.1.5 Context-Sensitive Menus 

The software provides you with a toolbar for quick access to various list features and, in addition, many of these 
features can also be accessed via "context-sensitive menus".  By right-clicking on a column heading, a list of 
available features appears, as shown below: 
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These features allow you to sort, group and hide columns in the list.  Any changes you make to the list via this 
menu will be retained when the screen is closed and re-opened. 

 

5.2 Save Views Screen 

This screen, accessed from some List screens, allows you to save settings you have made on the List screen, 
including search criteria, grouping, column reordering, etc.  For more information on the Save Views function, 
please refer to the topic Working with Lists.   

Using the Save Views Screen: 

1. After you have arranged, grouped, filtered the list as desired, select the Views icon from the toolbar. Note 
that you may have to click on the arrow on the right side of the List screen toolbar to see this icon: 
 
 

2. Click on the Views icon to see the available options: 
 

 
 

3. Click on Save/Save as.  The Save Views screen appears: 
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4. Enter a name for these list settings in the Name field. 
 

5. You can optionally enter a description for the view in the Description field. 
 

6. If you want this view to be the default list view, select the Set as Default checkbox.  The list will always 
open with the saved settings when you open it. 
 

7. If you want the view to be visible everyone who access the List screen, select the Visible for All Users 
checkbox.  This means that any users who is logged in to MobileAsset and has access to the List screens 
can see this view. 
 

8. Click the OK button to save your settings.   

  
 

   

5.3 Asset List 

The Asset List, accessed from the Main screen by selecting List Forms > Assets, allows you view Assets you 
have already setup and to create new or modify existing assets.  For detailed information on working with list 
screens, please see Working with Lists.  Below is an example of the Asset List. 
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5.4 Asset Type List 

The Asset Type List, accessed from the Main screen by selecting List Forms > Asset Types, allows you to 
view Asset Types you have already setup and to create new or modify existing asset types.   (The asset type is a 
category for assets.  Assets are assigned to a specific asset type.  For instance, you may have an Asset Type of 
Label Printers that defines the manufacturer, size specs, etc. of this particular type of printer.  Then specific 
printers of the same type are assigned to the Label Printers asset type.) For detailed information on working with 
list screens, please see Working with Lists.   

Below is an example of the Asset Type List. 
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5.5 Contracts List 

The Contracts/Licenses feature is only available in the Professional version of MobileAsset.  

The Contracts List, accessed from the Main screen by selecting List Forms > Contracts, allows you view 
contracts you have already setup and to create new or modify existing contracts.  For detailed information on 
working with list screens, please see Working with Lists.  Below is an example of the Contracts List. 
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5.6 Customer List 

The Customer List, accessed from the Main screen by selecting List Forms > Customers, allows you view 
customers you have already setup and to create new or modify existing customers.  For detailed information on 
working with list screens, please see Working with Lists.  Below is an example of the Customer List. 
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5.7 Department List 

The Department List, accessed from the Main screen by selecting List Forms > Departments, allows you view 
Departments you have already setup and to create new or modify existing departments.  For detailed information 
on working with list screens, please see Working with Lists.  Below is an example of the Department List. 
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5.8 Depreciation Class List 

The Depreciation Class List, accessed from the Main screen by selecting List Forms > Depreciation Classes, 
allows you view depreciation classes you have already setup and to create new or modify existing classes.  For 
detailed information on working with list screens, please see Working with Lists.  Below is an example of the 
Depreciation Class List. 
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5.9 Employee List 

The Employee List, accessed from the Main screen by selecting List Forms > Employees, allows you view 
employees you have already setup and to create new or modify existing employees.  For detailed information on 
working with list screens, please see Working with Lists.  Below is an example of the Employee List. 
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5.10 Location List 

The Location List, accessed from the Main screen by selecting List Forms > Locations allows you view 
Locations you have already setup and to create new or modify existing locations.  For detailed information on 
working with list screens, please see Working with Lists.  Below is an example of the Location List. 
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5.11 Manufacturer List 

The Manufacturer List, accessed from the Main screen by selecting List Forms > Manufacturers allows you 
view Manufacturers you have already setup and to create new or modify existing manufacturers.  For detailed 
information on working with list screens, please see Working with Lists.  Below is an example of the 
Manufacturer List. 
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5.12 Site List 

The Site List, accessed from the Main screen by selecting List Forms > Sites, allows you view Sites you have 
already setup and to create new or modify existing Sites.  For detailed information on working with list screens, 
please see Working with Lists.  Below is an example of the Site List. 
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5.13 Transaction List 

The Transaction List displays all transactions completed in MobileAsset.  You can keep this list current by using 
the Archive Transactions function to remove old transactions from your list.  For detailed information on working 
with list screens, please see Working with Lists.   

Below is an example of the Transaction List: 
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5.14 Vendor List 

The Vendor List, accessed from the Main screen by selecting List Forms > Vendors, allows you view Vendors 
you have already setup and to create new or modify existing Vendors.  For detailed information on working with 
list screens, please see Working with Lists.  Below is an example of the Vendor List. 
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Section 6: Asset Management 

6.1 Move Asset 

The Move Asset function is used to relocate an Asset from one location to another. 

Note for Mobile Device Users:  Move Asset can also be done on a Windows Mobile/CE mobile device. 

1. To access this function, from the Main screen select Asset Management > Move.  The Move screen 
shown below appears. 
 
You can also access this function from the Asset List by highlighting an asset and clicking the Move 
button on the toolbar, or just clicking the Move button on the toolbar.  For more information on using 
the List screens, click here. 
 

 
 

2. The Move screen offers two modes of Asset selection - Filter and Custom Filter: 
 
Filter is the default selection mode, allowing you to select the Assets you want to Move by specifying any 
combination of values for the four filter criteria: Asset Tag, Location, Department and Purchase Order. 
  
 
Note:  Pinning (Pinning allows you to "lock" the information entered into a field.  This is convenient if, for 
example, you are entering multiple new assets for a particular site and location.  You can enter the site 
and location once, then pin them.  The fields will retain the information you entered through each new 
entry until you unpin them.  In the example screen shown below, values are entered in the Site, Location 
and Department Code fields.  These three fields were Pinned by clicking on their  pushpins, causing 
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them to look like  this.  Click the  pushpin again to unlock the field for entry of a different value.) can 
be used with Move transactions.  
 
Custom Filter may be selected instead of Filter.  This makes use of the Simple Find or Advanced Find 
forms to select the Assets you want to Move. 
 

3. The assets matching your criteria will appear in the grid.  You can manually limit the list of Assets further 
by highlighting only those assets in the list you want to move.  To multi-select, hold down the CTRL key 
while clicking on assets with your mouse.  
 
The Select All button can be used to highlight all the records found by your choice of filter criteria.  De-
Select All can be used to clear any selections previously made.   
 
The Detail button will open the Edit Asset screen for the highlighted record, to view or modify the Asset 
record prior to moving it.  If more than one record is selected, the Detail button will be disabled. 
 
The Notes button allows you to enter Notes on the record. 
 

4. After you have selected the assets you want to move, you need to select the To Location.  Notice that 
the items listed in the To Location drop down list consist of both a Site and a Location at that Site. 
 Select a recently used To Location from the drop down, select <More> to select a location from the 
Location List, or <New> to enter a new Location. 
 
In the example below, Assets were filtered only by Location, then only the last two Assets listed at that 
Location were highlighted for the Move to the specified To Location.   
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5. Click the Move button when you are ready to move the selected assets to the new location. 
 
Click Close when you are ready to exit the Move function. 

 

6.2 Check-Out Asset 

The Check-Out Asset function, provides the ability to check-out assets to a customer or employee, specifying a 
due date and time by which the asset should be returned.  Keep in mind that you can set the check out length to 
only consider weekdays and the due date to only fall on a weekday on the Options screen. 

You can also check out assets on a  Windows Mobile/CE mobile device. 

1. To access this function, from the Main screen click Asset Management > Check-Out. 
 
You can also access this feature from the Asset List by highlighting the asset you want to check-out, 
then clicking the Check-Out button on the Asset List toolbar.  When accessed this way, the selected 
asset's information will be pre-populated on the screen.  For more information on using the Asset List, 
click here. 
 
 

 
 

2. The Check-Out function offers two modes of Asset selection - Filter and Custom Filter: 
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Filter is the default selection mode, allowing you to select the Assets you want to Check-Out by 
specifying any combination of values for the four filter criteria: Asset Tag, Description, Location, and 
Category.   
 
Pinning can be used with Check-Out transactions. 
 (Pinning allows you to "lock" the information entered into a field.  This is convenient if, for example, you 
are entering multiple new assets for a particular site and location.  You can enter the site and location 
once, then pin them.  The fields will retain the information you entered through each new entry until you 
unpin them.  In the example screen shown below, values are entered in the Site, Location and 
Department Code fields.  These three fields were Pinned by clicking on their  pushpins, causing them to 
look like  this.  Click the  pushpin again to unlock the field for entry of a different value.)  
 
Custom Filter may be selected instead of Filter.  This makes use of the Simple Find or Advanced Find 
forms to select the Assets you want to Check-Out. 
 

3. After applying your choice of filter criteria, you can manually limit the list of Assets further still by using 
CTRL and the left mouse button, clicking to highlight only those Assets in the Assets available to check-
out list that should be Checked-Out, then click the > button to move them to the Assets pending check-
out list.  All the listed Assets can be shifted to the Assets pending check-out list via the >> button. 
 
The Select All button can be used to highlight all the records found by your choice of filter criteria.  De-
Select All can be used to clear any selections previously made.   
 
The Detail button will open the Edit Asset screen for a highlighted record, to view or modify the Asset 
record prior to doing the Check-Out.  If more than one record is selected, the Detail button will be 
disabled. 
 

4. When you are satisfied with the Assets accumulated in the Assets pending check-out list, you can 
optionally apply Notes to the transaction, then specify either a Customer or an Employee to whom the 
asset will be checked out. 
 

5. Next, enter a Due Date (and time) for this asset. 
 
You have three options for selecting a Due Date.   
 

• Use each asset's checkout duration - highlight a pending asset in the Assets pending Check-
Out window.  The selected asset's due date will appear in the window.  The due date is based on 
the check out length set for the selected asset or asset type. 
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• None - No due date will be assigned. 
 

• Custom - You can set a specific due date for all assets in the list.  Highlight the asset in the 
Assets pending Check-Out window, then enter a date and time in the fields provided. 
 
Keep in mind if you are checking out a linked asset and the Transact as Whole flag is checked for 
the group, if you choose to use the default due date (rather than entering a new due date, 
MobileAsset will search all linked assets to find the maximum checkout duration. The maximum 
length is used to calculate the due dates for all the linked assets. This ensures that all the assets 
in the transaction have the same due date even if some of the linked assets have different 
checkout durations.  
  

6. You can optionally change the location of the asset being checked out using the Change Location To 
field.  For instance, you would use this feature if you are checking the asset out to someone at a different 
location, such as another building or warehouse.  To change the location, select a location from the 
Change Location To drop down list. 
  

7. Enter a number in the Print Receipt - Copies box to print Check-Out receipts for this transaction. 
 

8. When the required fields have been satisfied, the Check-Out button will be enabled.  Click it to post the 
transaction or click the Close button to exit without checking out the asset. 
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6.3 Check-In Asset 

The Check-In Asset function is used to Check-In Assets that are currently checked out to a Customer or 
Employee. 

Note for Mobile Device Users: Assets can also be checked in directly on a Windows Mobile/CE mobile device. 

1. To access the Check-In feature, from the Main screen, select Asset Management > Check-In.  The 
Check-In screen shown below appears.   
 
You can also access this feature from the Asset List by highlighting the asset you want to check-in, then 
clicking the Check-In button on the Asset List toolbar.  When accessed this way, the selected asset's 
information will be pre-populated on the screen.  For more information on using the Asset List, click 
here. 
 

 
 

2. Select the asset or assets you want to check in.  Asset selection can be done by specifying an Asset 
Tag, a Customer or an Employee.  If an Asset Tag is supplied, the Checked Out To window will display 
the Customer or Employee information recorded at the time of Check-Out. 

Pinning can be used with Check-In transactions. 

 (Pinning allows you to "lock" the information entered into a field.  This is convenient if, for example, you 
are entering multiple new assets for a particular site and location.  You can enter the site and location 
once, then pin them.  The fields will retain the information you entered through each new entry until you 
unpin them.  In the example screen shown below, values are entered in the Site, Location and Department 
Code fields.  These three fields were Pinned by clicking on their  pushpins, causing them to look like  
this.  Click the  pushpin again to unlock the field for entry of a different value.) After applying your choice 
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of filter criteria, you can manually limit the list of Assets further by using CTRL and the left mouse button, 
clicking to highlight only those Assets in the Assets Checked-Out list that should be Checked-In, then 
click the > button to move them to the Assets ready to check-in list.  All the listed Assets can be shifted 
to the Assets ready to check-in list via the >> button. 
 
The Select All button can be used to highlight all the records found by your choice of filter criteria.  De-
Select All can be used to clear any selections previously made.   
 
The Detail button will open the Edit Asset screen for a highlighted record, to view or modify the Asset 
record prior to doing the Check-In.  If more than one record is selected, the Detail button will be disabled. 
 
When you are satisfied with the Assets accumulated in the Assets ready to check-in list, you can 
optionally apply Notes to the transaction. 
 
When the Print Receipt - Copies box has a value greater than zero, one or more Check-In receipts will be 
printed for this transaction. 

3. You can optionally add Notes to these assets by clicking the Notes button or enter a Check In location in 
the Location field.  Select a new location for the asset will check the asset into the selected location, 
effectively moving it from its former location. 
 

4. When the required fields have been satisfied, the Check-In button will be enabled.  Click it to post the 
transaction or click the Close button to exit without doing a Check-In. 

 

6.4 Transferring Checked Out Assets 

The Transfer Checkout function allows you to transfer physical possession of a checked out item from one person 
to another.  Transferring a checked out asset prevents you from having to check the asset back in, then check it 
out again to another person.  If the asset won't be returning to your company's possession before going to 
another customer or employee, use this function to transfer it. 
 
Keep in mind that you can set the check out length to only consider weekdays and the due date to only fall 
on a weekday on the Options screen. 

1. From the Main screen, click Asset Management > Transfer Check Out.  The Transfer Check Out 
screen appears. 
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This screen is similar to the Check Out screen. 
 

2. The Transfer Check-Out function offers two modes of Asset selection - Filter and Custom Filter: 
 
Filter is the default selection mode, allowing you to select the Assets you want to Check-Out by 
specifying any combination of values for the four filter criteria: Asset Tag, Description, Location, and 
Category.   
 
Pinning (Pinningallows you to "lock" the information entered into a field.  This is convenient if, for 
example, you are entering multiple new assets for a particular site and location.  You can enter the site 
and location once, then pin them.  The fields will retain the information you entered through each new 
entry until you unpin them.  In the example screen shown below, values are entered in the Site, Location 
and Department Code fields.  These three fields were Pinned by clicking on their  pushpins, causing 
them to look like  this.  Click the  pushpin again to unlock the field for entry of a different value.) is 
available on this screen. 
 
Custom Filter may be selected instead of Filter.  This makes use of the Simple Find or Advanced Find 
forms to select the Assets you want to Check-Out. 
 

3. After applying your choice of filter criteria, you can manually limit the list of Assets further still by using 
CTRL and the left mouse button, clicking to highlight only those Assets in the Assets available to check-
out list that should be Checked-Out, then click the > button to move them to the Assets pending check-
out list.  All the listed Assets can be shifted to the Assets pending check-out list via the >> button. 
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The Select All button can be used to highlight all the records found by your choice of filter criteria.  De-
Select All can be used to clear any selections previously made.   
 
The Detail button will open the Edit Asset screen for a highlighted record, to view or modify the Asset 
record prior to doing the Check-Out.  If more than one record is selected, the Detail button will be 
disabled. 
 
When you are satisfied with the Assets accumulated in the Assets pending check-out list, you can 
optionally apply Notes to the transaction, then specify either a Customer No. or an Employee No. and a 
Due Date (and time).   
 
When the Print Receipt - Copies box has a value greater than zero, one or more Check-Out receipts will 
be printed for this transaction. 
 

4. When the required fields have been satisfied, the Transfer Check-Out button will be enabled.  Click this 
button to post the transaction or click the Close button to exit without transferring the asset.   

 

6.5 Audit Assets 

The Audit function is used to determine the current location of your assets.  With this function, you can verify that 
your assets are in the locations to which they are assigned. 

1. To access the Audit screen from the Main screen, select Asset Management > Audit.  
 

 
 

2. The Filter section allows you to quickly select which assets you wish to audit.  Select the desired audit 
Site and Location. 
 

3. Set an Audit Start Time.  This feature allows you to stop and restart an audit without auditing the same 
inventory twice by telling MobileAsset to only include those assets that were not audited prior to the 
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entered start date and time.  For example, if you begin an audit on November 6, but had to stop at 
midnight and the audit was not completed, you can enter 11/7/2009 at 12am to being the new audit.  This 
means that only items that have not been audited as of 12am on November 7 will be included in this 
audit.  
 

4. After the site and location are selected, you can further define your asset search by entering a 
Department, Category or specific Asset Tag. 
 
Note:  Pinning can be used with Audit transactions (Pinnin gallows you to "lock" the information entered 
into a field.  This is convenient if, for example, you are entering multiple new assets for a particular site 
and location.  You can enter the site and location once, then pin them.  The fields will retain the 
information you entered through each new entry until you unpin them.  In the example screen shown 
below, values are entered in the Site, Location and Department Code fields.  These three fields were 
Pinned by clicking on their  pushpins, causing them to look like  this.  Click the  pushpin again to 
unlock the field for entry of a different value.). 

3. After applying your choice of filter criteria, a list of assets matching your criteria appears in the Selected 
Assets list.   

The Select All button can be used to highlight all the records found by your choice of filter criteria.  De-
Select All can be used to clear any selections previously made.   
 
If you want to edit an asset in the Selected Assets list, highlight the listing, then click the Detail button.  If 
more than one record is highlighted or no assets are selected, the Detail button will be disabled.   
 

 
 
Note on Linked Assets: If the displayed asset is a Linked asset (linking is only available in the 
Professional version of MobileAsset), a special icon appears alerting you that this is a linked asset, as 
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shown below: 
 

 
 
(Asset Linking, also known as Asset Kitting, allows you to link two or more assets together to form one new 
asset.  For example, the asset Mary's Computer may consist of 4 separate assets - CPU, Keyboard, 
Mouse and Monitor.  These four individual assets are linked together to form one new asset, Mary's 
Computer.  For a more detailed definition, please refer to the Definitions topic.) 
 
Special rules apply when auditing linked assets.  If the Transact as Whole flag has been selected for the 
parent of this asset (on the Edit Asset>Linking tab), then ALL assets linked to this asset will be audited.  If 
this flag is not selected, the single asset will be audited.  See the Create New Asset for further 
information. 

4. When you are satisfied with the Assets in the Selected Assets list, you can optionally apply Notes to the 
transaction.   
 

5. You can print audit receipts for each audited assets by entering the desired number of receipts in the 
Print Receipts - Copies field.  Keep in mind that if you enter 3 in this field, for example, 3 audit receipts 
will print for each asset audited. 
 

6. When you are ready to audit the assets, select the checkbox next to the assets you want to audit, or click 
Select All, and click the Audit button.  The Audit button will not be enabled until you select at least one 
asset.  After you select the Audit button, the audited assets will disappear from the Selected Assets list. 

 When the required fields have been satisfied, the Audit button will be enabled.  Click it to post the 
transaction or click the Close button to exit without doing an Audit. 

 If at the Location being Audited, an Asset is found that wasn't recorded in the Asset database, a message will 
appear giving you the option to relocate the Asset to the Location you are currently auditing, then auditing it or 
leaving the asset in its current location and auditing it.  Keep in mind that whether you move the asset to the 
current location or leave it where it is, the asset will be audited. 

 If an Asset is missing at the Location being Audited and you have discontinued all efforts to find it, you can 
perform a Dispose transaction.  Keep in mind that once disposed, assets cannot be "un-disposed", meaning there 
is no way to reactivate the asset.  You would need to create a new asset if the asset is found.  There may be 
situations where you will want to move an asset to a temporary location, rather than disposing of it, if the asset is 
misplaced.  For example, if you regularly have items that are not found during an audit, but are found later, you 
may not want to dispose of them.  Moving them to a temporary location you set up in MobileAsset enables you to 
move them back to their regular location when they are found.  Disposing of these assets requires you to create a 
new asset later if they are found. 
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6.6 Dispose Asset 

The Dispose function is used to delete one or more assets from your database.  You will use this function when 
you no longer have an asset. 

Keep in mind that once disposed assets cannot be "un-disposed", meaning there is no way to reactivate the 
asset.  You would need to create a new asset if the asset is found.  There may be situations where you will want 
to move an asset to a temporary location, rather than disposing of it, if the asset is misplaced.  For example, if you 
regularly have items that are not found during an audit, but are found later, you may not want to dispose of them. 
 Moving them to a temporary location you set up in MobileAsset enables you to move them back to their regular 
location when they are found.  Disposing of these assets requires you to create a new asset later if they are 
found. 

1. To access the Dispose screen, from the Main screen, click Asset Management > Dispose.  The 
Dispose screen shown below appears. 
 
You can also access this screen from the Asset List by highlighting the asset you want to Dispose, then 
click the Dispose button on the toolbar.  For more information on using the list screens, click here. 
 

 
 

2. You can search for specific assets using the Filter or the Custom Filter at the top of the screen. 
 
Filter: This is the default selection mode and allows you to select assets by specifying any combination of 
values for the four filter criteria: Asset Tag, Location, Department and Purchase Order.   
 
Note: Pinning can be used with Dispose transactions. (Pinning allows you to "lock" the information 
entered into a field.  This is convenient if, for example, you are entering multiple new assets for a 
particular site and location.  You can enter the site and location once, then pin them.  The fields will retain 
the information you entered through each new entry until you unpin them.  In the example screen shown 
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below, values are entered in the Site, Location and Department Code fields.  These three fields were 
Pinned by clicking on their  pushpins, causing them to look like  this.  Click the  pushpin again to 
unlock the field for entry of a different value.)  
 
Custom Filter:  This feature uses the Simple Find or Advanced Find screens to select the assets you 
want to dispose. 
 

3. The assets matching your criteria will appear in the grid.  You can manually limit the list of Assets further 
by highlighting only those assets in the list you want to dispose.  To multi-select, hold down the CTRL key 
while clicking on assets with your mouse.    
 
The Select All button can be used to highlight all the records found by your choice of filter criteria.  De-
Select All can be used to clear any selections previously made.   
 
The Detail button will open the Edit Asset screen for a highlighted record, to view or modify the Asset 
record prior to doing the Dispose.  If more than one record is selected, the Detail button will be disabled. 

4. A Disposal Reason must be selected from the drop list.  Reasons are:  Sale, Lost, Damaged, Trade In, 
Stolen or Other. 
 

5. You can optionally apply Notes to the transaction. 
 

6. When you are finished entering information in the required fields, the Dispose button will be enabled. 
 Click it to dispose of the selected assets or click the Close button to exit without disposing of any assets. 

 

6.7 Maintenance Entry 

The Maintenance Entry screen is used to record maintenance activity for one or more Assets.  You can schedule 
maintenance on this screen and record when maintenance was completed and the condition of the asset. 

1. To access this screen, from the Main screen, select Asset Management > Maintenance Entry.   
 
OR 
 
From the Main screen, select Lists > Asset List.  Highlight an Asset in the Asset List, then click the 
Maintenance icon on the toolbar.  The Maintenance Entry screen appears.  Note that if you access the 
Maintenance Entry screen from the Asset List, the screen will appear populated with the selected 
Asset's information and any scheduled maintenance. 
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2. The Maintenance Entry screen offers two modes of Asset selection - Filter and Custom Filter: 
 
Filter is the default selection mode, allowing you to select the Assets for which you want to record a 
Maintenance Entry by specifying any combination of values for the four filter criteria: Asset Tag, 
Location, Department and Date Due.   
 
Date Due will select those Assets with a scheduled Next Date that occurs on or before the Date Due 
specified.  The Next Date is set on the Edit Asset > Maintenance tab. 
 
Note:  Pinning can be used with Maintenance Entry transactions.  
 
(Pinning allows you to "lock" the information entered into a field.  This is convenient if, for example, you 
are entering multiple new assets for a particular site and location.  You can enter the site and location 
once, then pin them.  The fields will retain the information you entered through each new entry until you 
unpin them.  In the example screen shown below, values are entered in the Site, Location and 
Department Code fields.  These three fields were Pinned by clicking on their  pushpins, causing them 
to look like  this.  Click the  pushpin again to unlock the field for entry of a different value.)  
 
Custom Filter may be selected instead of Filter.  This makes use of the Simple Find or Advanced Find 
forms to select the Assets for which you want to record a Maintenance Entry. 
 

3. The assets matching your criteria will appear in the grid.  You can manually limit the list of Assets further 
by highlighting only those assets in the list for which you want to create a maintenance entry.  To multi-
select, hold down the CTRL key while clicking on assets with your mouse.    
 
The Select All button can be used to highlight all the records found by your choice of filter criteria.  De-
Select All can be used to clear any selections previously made.   
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The Detail button will open Edit Asset screen for a highlighted record.  You can view or modify the Asset 
record prior to recording the Maintenance Entry.  If more than one record is selected, the Detail button 
will be disabled. 
 

4. If the maintenance is completed, select the Complete checkbox.  You can also specify a Completion 
Date, the Asset's current Condition and the Cost of the maintenance.  The Complete checkbox does 
not need to be selected to enter a Completion Date, Condition or Cost. 
 

5. Enter a Description of Maintenance for this Maintenance Entry.  The Description of Maintenance 
field allows you to enter a brief overview of the maintenance performed.  You can type a one-time entry 
into the Description field, or you can set up recurring descriptions from which you an select. 
 

a. To setup descriptions, click the  ... button above the Description of Maintenance field.  The 
Maintenance Selection screen appears: 
 

 
 

b. Any descriptions you already have setup will appear in the Maintenance Short Name 
Description field.  To enter a new description, click the New button.  A new entry will appear in 
the Maintenance Short Name Description field: 
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c. Enter a name for this maintenance. 
 

 
d. Click in the Details section, then type in the description for this maintenance. 
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e. Click Apply to save your changes.   
 

f. Select which maintenance description you want to use by checking the desired listing, the click 
the OK button.  Your selection will be added to the Description of Maintenance field. 
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6. When all required fields have been completed, the Save button will be enabled.  Click Save to save your 
changes or click the Close button to exit without recording a Maintenance Entry. 

 

6.8 Calculating Depreciation 

The Calculate Depreciation function is used to calculate depreciation up to the specified Through Date for all 
Assets with Asset Types having Depreciation Methods other than None. 

 (The asset type is a category for assets.  Assets are assigned to a specific asset type.  For instance, you may 
have an Asset Type of Label Printers that defines the manufacturer, size specs, etc. of this particular type of 
printer.  Then specific printers of the same type are assigned to the Label Printers asset type.) defined with 
Depreciation Classes (Depreciation Classes can be created to determine a specific Depreciation Method.  The 
Depreciation Class is then assigned to Asset Types to calculate depreciation.) 

1. To access this function, from the Main screen, click Asset Management > Calculate Depreciation.  The 
Calculate Depreciation screen appears. 
 

 
 

2. Specify the Through Date through which you want depreciation to be calculated or just click OK to 
accept the default date.  The default Through Date can be changed on the Options screen.  
 
Reminder: If you are using the Standard version of MobileAsset only Straight-Line depreciation will be 
calculated.   

Depreciation Definitions and Examples: 

Straight-Line = Definition: The simplest and most commonly used depreciation method, straight line 
depreciation is calculated by taking the purchase or acquisition price of an asset subtracted by the salvage 
value divided by the total productive years (Life) the asset can be reasonably expected to benefit the 
company. 
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Example: 

purchase price of asset – approximate salvage value 

-------------------------- (divided by) -------------------------- 

estimated useful life of asset 

You buy a new computer for your business costing approximately $5,000. You expect a salvage value of $200 
selling parts when you dispose of it. Accounting rules allow a maximum useful life of five years for computers; in 
the past, your business has upgraded its hardware every three years, so you think this is a more realistic estimate 
of useful life, since you are apt to dispose of the computer at that time.  Using that information, you would plug it 
into the formula: 

$5,000 purchase price - $200 approximate salvage value 

-------------------------- (divided by) -------------------------- 

3 years estimated useful life 

The answer, $1,600, is the depreciation charges your business would take annually if you were using the straight 
line method. 

Double Declining Balance = Definition: The double declining balance depreciation method is similar to the 
straight-line method. To use it, the system first calculates depreciation as if it were the straight line method. Then 
it determines the total percentage of the asset that is depreciated the first year and doubles it. Each subsequent 
year, that same percentage is multiplied by the remaining balance to be depreciated. At some point, the value will 
be lower than the straight-line charge, at which point, the double declining method will be scrapped and straight 
line used for the remainder of the asset’s life  

Example: 

In our straight-line example, we calculated that a $5,000 computer with a $200 salvage value and an estimated 
useful life of three years would be depreciated by $1,600 annually. The first year, we have to compare this to the 
total amount to be depreciated, in this case, $4,800 [$5,000 base - $200 salvage value = $4,800]. Dividing $1,600 
by $4,800, we discover the straight-line depreciation charge [$1,600] is 33.33% of the total depreciation amount 
[$4,800]. Using this information, we double the 33.33% figure to 66.67%. 

In the first year, we would take $4,800 multiplied by .6667 to get a total depreciation charge of approximately 
$3,200. In the second year, we would take the same percentage [66.67%] and multiply it by the remaining amount 
to be depreciated. Continuing with the example, we find that $1,600 is the remaining amount to be depreciated at 
the start of the second year [$4,800 - $3,200 = $1,600]. Multiply 1,600 by .6667 to get $1,066. This is the 
depreciation charge for the second year – or not! Remember that once the depreciation charges dip below the 
amount that would be charged using the straight-line method, the double declining balance is scrapped and 
straight line immediately utilized. The straight line method called for charges of $1,600 per year. Obviously, the 
$1,066 charge is smaller than the $1,600 that would have occurred under straight line. Thus, the deprecation 
charge for the second year would be $1,600. 

The equation below illustrates this method: 

depreciable base * (2 * 100% / useful life in years) 
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150% Declining Balance - Definition: This method uses 150% of the straight-line percentage for the first year. 
The same percentage is then applied to the remaining balance, each succeeding year.  

Declining Balance Custom - Definition: This method allows you to enter a custom declining balance 
percentage.  Declining Balance is a common depreciation-calculation system that involves applying the 
depreciation rate against the non-depreciated balance. Instead of spreading the cost of the asset evenly over its 
life, this system expenses the asset at a constant rate, which results in declining depreciation charges each 
successive period.  

 Example:   

 If an asset that costs $1,000 is depreciated at 25% each year, the deduction is $250.00 in the first year and 
$187.50 in the second year, and so forth.  

Sum of the Year's Digits - Definition: To calculate depreciation charges using the sum of the year’s digits 
method, take the expected life of an asset (in years) count back to one and add the figures together.  

Example: 

10 years useful life = 10 + 9 + 8 + 7 + 6 + 5 + 4 + 3 + 2 + 1 Sum of the years = 55 

In the first year, the asset would be depreciated 10/55 in value [the fraction 10/55 is equal to 18.18%] the first 
year, 9/55 [16.36%] the second year, 8/55 [14.54%] the third year, and so on. Going back to our example from the 
straight-line method: a $5,000 computer with a $200 salvage value and 3 years useful life would be calculated as 
follows: 

3 years useful life = 3 + 2 + 1 Sum of the years = 6 

Taking $5,000 - $200 we have a depreciable base of $4,800. In the first year, the computer would be depreciated 
by 3/6ths [50%], the second year, by 2/6 [33.33%] and the third and final year by the remaining 1/6 [16.67%]. This 
would have translated into depreciation charges of $2,400 the first year, $1,599.84 the second year, and $800.16 
the third year. The straight-line example would have simply charged $1,600 each year, distributed evenly over the 
three years of useful life. 

3. After depreciation for all applicable assets has been completed, the screen will appear as follows: 
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Click the OK button to view the Asset Depreciation by Department Report or Cancel to close the screen. 

 This software does not track depreciation over multiple periods.  For example, after calculating depreciation 
for an asset using the variables in the examples provided above, if you were to later change the Purchase Cost or 
Salvage Value or any other relevant variable, the next time you calculate depreciation the system would not take 
into account any previous calculations. 

 Any changes made to an existing Depreciation Class will impact depreciation calculations for every Asset 
defined with that Depreciation Class (via the Asset Type). 

 

6.9 Mass Update 

MobileAsset allows you to select multiple Assets from the Asset List and update a number of fields.  For example, 
if you want to update warranty information for all Assets under a certain Asset Type, you can select all of those 
assets on the Asset List and make the change at one time. 

Using Mass Update: 

1. From the Main screen, select List Forms > Asset List. 
 
or 
 
From the Main screen, select Asset Management > List Assets. 

2. On the Asset List screen, select the Assets you want to update.  You can use the filter features to drill 
down to the assets you want.  In the example below, we have filtered for Asset Type = Compaq. 
 
  

3. Now select all assets you want to change by holding down the Ctrl key and clicking on each one you 
want.  Or you can select assets by holding down the SHIFT key and clicking on two assets.  All assets in 
between the two you clicked on will be selected. 
 
  

4. When you have selected the assets you want to change, click the Mass Update button on the toolbar: 
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The Mass Update screen appears: 
 

 
 

5. The top portion of the Mass Update screen displays the assets you have selected.  If needed, scroll 
through the columns in this window using the bar on the right.  As with other lists in MobileAsset, you can 
sort the list by clicking on the column headers. 
 

 
6. Select the checkboxes in front of each field you wan to updated, then enter the information you want to 

change.  Any fields you have selected (a checkmark will appear in the box as shown in the example 
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below) will be updated.  Unchecked fields will not be updated.  Remember that once you click Save, any 
information you enter here will be applied to all assets that appear in the window. 
 

 
 
You can manually type information into the fields or use the drop down menus.  Most drop down menus 
will provide the options of <Blank> and <More>.  <Blank> means any information previously contained in 
the field will be removed.  <More> accesses the associated List screen allowing you to select from all 
Manufacturers, Vendors, etc. 
 
Any fields that appear in bold are required fields.  You cannot select Blank for required fields.  Which 
fields are required will vary depending on your Custom Field Name settings. 
 
Keep in mind that the Depreciation checkbox cannot be selected unless all assets in the Mass Update 
window are associated with an Asset Type that can be depreciated.  Depreciation is activated at the 
Asset Type level on the New Asset Type or Edit Asset Type screen. 
 
If the Edit Inherited Asset Type Data option is disabled on the Options screen, you will not be able to 
edit data under the Asset Type. 
 

7. After you have entered information in the desired fields, click the Save button.  Remember that once you 
click Save, any information you enter here will be applied to all assets that appear in the window. 
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6.10 View Linked Asset Screen 

View Links - This option appears on the Professional version only.  If you are using asset linking, highlight a 
listing in the Asset List, then click the View Links button to view the parent asset and any children.  Below is an 
example of the View Linked Assets screen. 
 

 

Notice that in this example the asset that was highlighted in the Asset List appears highlighted on the View Links 
screen (asset 123 in this example).  The parent asset appears at the top.  If asset 123 had children linked to it, 
those would also appear on this screen. 

There is a toolbar at the top of this screen allowing you to perform actions on the assets on the screen.  These 
functions are listed below: 

• Create New 
• Edit 
• Dispose 
• Copy 
• Check In 
• Check Out 
• Move 
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Section 7: Administration 

7.1 Company Information 

The Company Information screen allows you to enter or update information about your business.  The value 
entered in the Company Name field will appear at the top of the Main screen and also be used as the header for 
all reports and pre-defined labels.  This screen should be filled out first when you initially setup the software. 

1. To access the Company Information screen, from the Main menu, click Administration > Company 
Information.  The Company Information screen shown below will appear: 
 

 
 

2. Select an Address Type from the drop down list, then provide any of the associated information you 
have:  Address 1, Address 2, Mail Stop, City, State, Zip Code and Country.  Address information can 
be entered for each Address Type you select. 
 
The Phone, Fax, Email and Website fields are available if you would like to record this information. 
 

3. Click OK to save your data or Cancel to close the screen without saving. 
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7.2 Backing Up Your Database 

This feature allows you to backup your database to a specified location.  It is important to regularly backup your 
data to ensure you can replace your database in the event of a catastrophic loss. 

Note:  Restore can be used to restore the database from a .bkp file. 

1. To access this feature from the Main menu, select Administration > Database Management >Backup. 
 A screen similar to the following will appear: 
                                        

 
 
  

2. Specify a new name for the Backup File or accept the default name.  You can select a previous name 
from the drop down menu.  It's a good idea to accept the default or create a name that will help you select 
the right backup file later, if you later need to Restore your Database. 
 
We suggest creating a backup file name that tells you when you are backing up the database and why. 
 For example: 2004-10-31 Before Month End 
 

3. Remember that slashes ( / ) are not allowed in a file name, so these must not be used if incorporating a 
date. 
 

4. Click OK to perform the database backup.   
  

5. After the backup successfully saves to the specified location, a confirmation message will appear alerting 
you that the database has successfully backed up. 

Example: Using the backup file name shown above, the backup will be written to a file named:   

WaspTrackAsset.bkp 

The backup files will reside in a subdirectory of the folder where Asset.exe resides called: 

 .\database\backup 

The default installation path would place this folder at:   

C:\Program Files\Wasp Technologies\Asset\Database\Backup 
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7.3 Restoring the Database 

You can quickly restore a previously backed-up database using the Restore function.  This is useful if something 
happens to corrupt your database.  You can easily restore your last backed up database.  This is why it is 
important to regularly backup your database. 

1. To restore the database, from the Main screen, click Administration > Database Management > 
Restore.  A Restore Database screen similar to the following appears: 
 

 
 

2. The last backup you performed will appear in the Restore From File field.  You can click OK to select this 
file, or use the Browse button to locate and select the backup file you want to restore. 

 This operation will erase all the data currently in your database and replace it with the data in the backup 
including all Assets, Customers and Users.  If there is any chance you will want to recover transactions that have 
been entered since the Backup was done, you might want to do a fresh Backup to a different file name right 
before restoring an older backup file, if possible. 

 

7.4 Archiving Transactions 

You can use the Archive Transactions function to keep your system free from outdated or old data.  Archiving 
takes data within a specified date range and removes it from your lists.   

To Archive Transactions: 

1. From the Main menu, select Administration > Database Management > Archive Transactions.  The 
Archive Transactions screen will appear: 
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2. On the Archive Transactions screen, enter a Transaction Date.  You can click on the calendar icon to 
select a date, or type a date directly into the field.  All inactive transactions with dates prior to the date 
entered will be archived. 
 

3. Click the OK button to archive the transactions. 

 

7.5 Security 

7.5.1 Managing Groups 

User security in MobileAsset is set up by Group.  A Group is a collection of security settings that one or more 
users share.  You will need to create your Groups first, then add users and assign them to Groups.  Before setting 
up your groups, take some time to think about the types of employees you have, who will need access to the 
software and what features/functions they will need to use in the software.  You will want to create a Group for 
each different type of user you may have.  You may need a Group for Managers, who have access to all Sites, 
Reports, Auditing, etc.  Another group might be Supervisors who only need access to Reports and basic functions 
such as check in/out, but don't need access to Auditing.  A third Group may be comprised of warehouse workers 
who need access to the mobile devices, but don't need to be able to log on to the PC. 

For example, your company may have 5 supervisors who all need access to the same functions in the software. 
 Instead of setting up each user and assigning these functions individually, you will enter the basic user 
information, then assign that user to a Group.  The security access is then automatically assigned to the user 
based on the Group settings.   

If you are upgrading from a previous version of MobileAsset, existing employees are automatically divided into 
groups based on their security settings.  The groups are named a generic name similar to Group 1, Group 2, 
Group 3, etc.  You can consolidate and/or rename these groups as needed. 
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The structure of Groups to users is shown in the diagram below: 
 

 

Keep in mind that changes you make to a Group, such as assigning new security privileges, will affect all users 
assigned to that Group. 

The topics covered in this section are: 

Group Security Roles Screen Overview 

Adding a Group 

Duplicating a Group 

Deleting a Group 

Viewing the User List 

 

Group Security Roles Screen Overview: 

1. From the Main screen, click Administration > Security > Group Manager.   
 

 
 
The Group Security Roles screen appears: 
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This screen lists any Groups that you have previously created, plus the default Admin group.  Note that 
Admin has access to all features/functions and to all Sites.   
 
You can view the Security Privileges and Site Privileges of a Group by selecting that Group in the list. 
  
 
From this screen you can Add a Group, Duplicate a Group, Delete a Group or View the User List. 

 

Adding a Group: 

1. Click the Add a Group button on the toolbar.  The Group Security Roles screen appears with a new 
entry in the Group List and the privileges fields appear blank as shown below: 
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2. Enter a Group Name and a Description for this group.   
 

3. Now you can select the features to which the users assigned to this Group will have access.  Select the 
checkbox next to the features you want to add to this Group.  You can select individual features or 
choose the Select All button to select all features in the list.  Click Select None to prevent this Group 
from having access to any features in InventoryControl. 
  

4. Next you can select the Sites to which this Group will have access.  You have two options in this section. 
 You can select one or more Sites using the checkboxes.  This gives the Group permission to access 
those Sites, and also allows you to select or deselect Sites on a per user basis (on the Add New User 
screen).  You can select individual Sites or choose the Select All button to select all Sites in the list. 
 Click Select None to prevent this Group from having access to any Sites. 
 
OR 
 
You can select the User can access all current and future sites checkbox.  This disables the Sites on 
this screen and on the individual user's screens.  Selecting this option means users in this Group will 
have access to all current Sites and any future Sites you may add. 
  

5. When you have finished making your selections, click the Save button. 
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Duplicating a Group: 

If you want to use most or all of a Group's settings for a new Group, you can create a copy of the Group, then add 
a new name and description.  To do this: 

1. On the Group Security Roles screen, select the Group you want to duplicate, then click the Duplicate 
button on the toolbar.   
 

 
The screen appears populated with the selected Group's settings, but with the Group Name and 
Description fields blank. 
 

 
2. Enter a new Group Name and Description, then select to which sites this user will have access.  You 

can also modify any feature or Site privileges as needed. 
 

3. Click the Save button when you are done making changes.  The new Group will be added to the list. 
 
 

 

 

 



MobileAsset Users’ Manual 

118 

Deleting a Group: 

Note: Groups with users assigned to them cannot be deleted. 

1. On the Group Security Roles screen, select the Group you want to delete, then click the Delete button 
on the toolbar.  The confirmation screen shown below appears: 
 

 
 

2. Click OK on the confirmation screen.  The Group will disappear from the list. 

 

Viewing the User List: 

On the Group Security Roles screen, click the User List button.  The User List will appear.   

 

7.5.2 Adding or Editing Users 

The Add New User screen allows users assigned to the Admin Group to create new users who will have access 
to the system.  The Edit User screen allows you to edit users you have already added to the database.  These 
two screens are identical and function in the same way, so they are both discussed in this topic. 
 
Note for Professional and Enterprise Users: If you have set up MobileAsset to work with multiple companies 
(i.e. you have created multiple databases) and you have users that you want to have access to two or more of the 
additional databases, you will need to add them on each database.  When the user logs in, the companies that 
appear on the Select Company screen depends on which databases the user has been added to.  If the user is 
only added on one database, the Select Company screen will not appear. 

1. To Add/Edit Users: 
 
To add a user: 

a. From the Main screen, select Administration > Security > User Management.  The User List 
appears.   
 

b. On the User List, select the New button from the toolbar. 
 

c. The Add New User screen appears. 
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To edit an existing user: 

a. From the Main screen, select Administration > Security > User Manager.  The User List 
 appears.  This screen lists all users you have already setup in your system.   
 

b. Highlight the user you want to edit in the User List, then click the Edit button on the toolbar. 
 
The example shown below is the Add New User screen.  This is identical to the Edit User 
screen; however, the Edit User screen will be populated with the information of the user you 
selected in the User List. 
 

 

2. The fields in bold on this screen are required. 
 

• Enter information in the First Name, Last Name, and User Name fields.  These fields are used 
for Logging On.   
 

• An initial Password and a Status.  The user should change their password using the Change 
Password screen upon logging in.  The Password field is masked for security reasons. 
 
The Status is usually set to Active, meaning the user will be able to access and use they system 
based on his/her security settings.  Inactive Users will show the text "Inactive" next to their 
names in the User List and will not be able to access the system.   
 
Note on Creating Passwords: 
 
A Password can contain any of the following characters: 

• A - Z (uppercase & lowercase),  
• 0 - 9 

• or any of these special characters:  ` ~ ! @ # $ % ^ & * ( ) _ + - = [ ] { } | < > ? 
: ; . , 
  

• You must assign this user to a Group.  Groups are setup and managed from Administration > 
Security > Manage Groups.  Each user must be assigned to a group. 
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Note that after you chose a Group, the features and functions in MobileAsset to which the user 
will have access will display in the Security Settings > Privileges section.  The Privileges 
settings cannot be changed on a per user basis.  If you want to customize the settings for a user 
(by allowing one supervisor access to reports, while other supervisors do not have this access, 
for example), then you will need to create a new Group with the desired privileges and assign it 
to that user. 
 
Below is an example of the Security Settings > Privileges section: 
 

 
 
In addition, the sites to which this Group has access will appear in the List of sites this 
<Group> can access section.  You can change the sites as needed by selecting or deselecting 
the checkboxes next to the site names.  If this group is set to have access to all sites (set on the 
Manage Groups screen), then the User can access all current and future sites checkbox will 
be selected and you will not be able to select or deselect sites from this screen.   An example of 
the Site section with the User can access all current and future sites checkbox highlighted is 
displayed below: 
 

 
 
In this example, the User can access all current and future sites checkbox is not selected so 
you can select/deselect sites as needed for this user. 
 

• You may optionally enter information in the Title, Department, Manager, and Email fields. 
 

3. Click OK when you have finished entering information on this screen. 

   
Note: If you intend to define only one new user other than the default Admin account, we recommend you set that 
user up as an Admin as well. 
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7.5.3 User List Example 

The User List, accessed from the Main screen by selecting Administration > Security > Manage Users.  The 
User List allows you view users you have already setup and to create new or modify existing users.  A user is 
anyone who is set up to have access to the software. For detailed information on working with list screens, please 
see Working with Lists.  For detailed information on adding or editing users, please see Adding or Editing 
Users.  Below is an example of the User List.   

 

 

7.5.4 Duplicate User Security Settings 

The Duplicate User function allows you to enter new users by copying an existing user's privileges. 

1. To access this feature, from the Main screen, select Administration > Security > User Manager.  The 
User List appears. 
 

2. On the User List, highlight the user you would like to copy, then click the Duplicate button on the toolbar. 
 

 
3. The Add New User screen will appear populated with the Group and associated security privileges 

populated.  
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Enter the First Name, Last Name, User Name and Password for the new user.  You can change the 
Group and Status if needed. 
 

4. Click the Save button when you are finished making changes to this user. 

 

7.5.5 Change Password 

The Change Password feature allows you to change your current password.  

1. To access this feature from the Main screen, select Administration > Security > Change Password.   
 

 
 

2. Enter your old password followed by your new password.  Enter your new password again, then click the 
OK button to save the changes. 
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Password Rules: 

 Passwords are case sensitive. 

 A Password may contain any of the following characters: 

A - Z (uppercase & lowercase),  
0 - 9 
or any of these special characters:  ` ~ ! @ # $ % ^ & * ( ) _ + - = [ ] { } | < > ? : ; . , 
 

Note: You can also change your password by going to File > Change Password. 

 

7.5.6 Login as Different User 

The Login as Different User function allows the current user to log out and log back in as a different user. 

1. To access this function, from the Main screen click Administration > Security > Login as Different 
User.  The login screen appears. 
 

2. Enter a different User Name and Password to login as a different user. 

Note: You can also login as a different user by going to File > Login as Different User. 
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Section 8: Import / Export 

8.1 Import Strategy 

Presented in this topic are recommendations for using Import Wizard to import data from a different application 
into tables (Information you enter into each field in MobileAsset is stored in a database "table" behind the scenes. 
 You can extract this information using the Export Wizard.) in the software database: 

• The software database contains 10 tables:  Site, Location, Asset Type, Asset, Depreciation Class, 
Employee, Customer, Vendor, Manufacturer and Department.  The Import Wizard can only transfer 
data into one table at a time, so multiple imports must be performed to populate the database. 
 

• You may not have external data files from which to import all the information you wish to track in the 
software, but importing data which you do have can save a lot of time compared to manually entering 
the data for each record.   
 

• The software requires that, at a minimum, information must be imported (or manually entered) for Site, 
Location, Asset Type and Asset.  These four tables are required for all Asset Management functions 
(check in, check out, etc).   
 

• Data should be imported (or manually entered) in this sequence:  Vendor, Manufacturer, Depreciation 
Class, Asset Type, Department, Site, Location, Asset, Employee, Customer. 
 

• If you want to Calculate Depreciation for any or all Asset Types, import Depreciation Class data 
before importing Asset Type records.   
 

• If you want to perform Check-Outs and Check-Ins to employees or customers, import Employee 
and/or Customer data.   
 

• Data for the three remaining tables is optional:  Vendor or Manufacturer (this should be imported 
prior to importing Asset Type records), Department (this should be imported prior to importing Asset 
and/or Employee records).   

 The following table lists the pre-requisites for importing data to each table and the functions supported by the 
data in each table: 

Import To 
Table 

Information that must 
be entered prior to 

importing 

Data is 
Required  to 

Perform 
These 

Functions 

Data is 
Optional to 

Perform 
These 

Functions 
Vendor None 

 

 Create or Edit 
Asset Type 

Manufacturer None 

 

 Create or Edit 
Asset Type 

Depreciation 
Class 

None 

 

 Calculate 
Depreciation 

Create or Edit 
Asset Type 

Asset Type  Vendor (if desired), All Asset  
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Manufacturer (if 
desired), Class (if 

desired) 

Management 
Functions 

Department None 

 

 Create or Edit 
Assets and/or 

Employees  
Site None All Asset 

Management 
Functions 

 

Location Site (at least one) All Asset 
Management 

Functions 

 

Asset Class (if desired), 
Asset Type, 

Department (if 
desired), Site, 

Location 

All Asset 
Management 

Functions 

 

Employee Department (if 
desired) 

 

 Check-
Out/Check-In 

Customer None 

 

 Check-
Out/Check-In 

 The database can be populated manually by manually entering each new record rather than importing the 
information.   

 The Pre-Requisites shown in the table above mandate that information be imported in the following 
sequence: 

1. Vendor (Optional) 
 

2. Manufacturer (Optional) 
 

3. Depreciation Class (Optional) 
 
If you intend to use them, import the Classes above before importing Asset Types! 
 

4. Asset Type (Required for all Asset Management functions) 
 

5. Department (Optional) 
 

6. Site (Required for all Asset Management functions) 
 

7. Location (Required for all Asset Management functions) 
 
If you intend to use Department for Assets or Employees, import Departments before Assets, 
Employees or Customers! 
 
Import Asset Type, Sites (if more than one) and Locations before importing Assets! 

8. Asset (Required for all Asset Management functions) 
 



MobileAsset Users’ Manual 

126 

9. Employee and/or Customer (Required only for Check-Out and Check-In functions) 

 Prior to importing information, external data should be organized in .txt or .csv files as follows: 

Each record in a Vendor.csv file requires a column for Vendor Code.   

The following columns are optional:  Address 1, Address 2, City, Contact Cell No., Contact Ext., 
Contact Fax, Contact Name, Contact Phone, Country, Custom Date 1 (through 5), Custom Number 
1 (through 5), Custom Text 1 (through 10), Email, Extension, Fax, Mail Stop, Name, Notes, Phone, 
Postal Code, State, and Web Site. 

Each record in a Manufacturer.csv file requires a column for Name.   

The following columns are optional:  Address 1, Address 2, City, Contact Cell No., Contact Fax, 
Contact Name, Contact Phone, Country, Custom Date 1 (through 5), Custom Number 1 (through 5), 
Custom Text 1 (through 10), Email, Extension, Fax, Mail Stop, Notes, Phone, Postal Code, State, 
and Web Site. 

Each record in a Class.csv file requires columns for Name and Depreciation Method.  

The following columns are required only when one or more Depreciation Class records will have a 
Depreciation Method other than None:  Asset Life Years (1  - 99) and Asset Life Months (1 - 12). 

Example Class.csv records: 

Name,Depreciation Method,Asset Life Years,Asset Life Months 
DepNone,None,0,0 
DepSL1y,Straight-Line,1,0 
DepSL1y6m,Straight-Line,1,6 
DepSL2y,Straight-Line,2,0 

Each record in an AssetType.csv file requires a column for Asset Type and Class if the software is to 
Calculate Depreciation for one or more Asset Types.  

The following columns are optional:  Category, Check-Out Length, Custom Date 1 (through 5), 
Custom Number 1 (through 5), Custom Text 1 (through 10), Description, Height, Length, 
Manufacturer, Model, Notes, Vendor Code, Weight, and Width. 

Example AssetType.csv records: 

AssetType,Description,Class 
Acme 2750,Compression Drill,DepSL1y6m 
Acme 3120,Rt-Angle Adapter,DepNone 
Rorch M5,Std Line Extractor,DepSL1y 
Rorch M7,Dlx Line Extractor,DepSL2y 

Each record in a Department.csv file requires columns for Department Code and Department Name. 

The following columns are optional:  n/a 

Each record in a Site.csv file requires a column for Site . 
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The following columns are optional:  Custom Date 1 (through 5), Custom Number 1 (through 5), 
Custom Text 1 (through 10), Description and Notes. 

Example Site.csv records: 

Site,Description 
Bldg1,North Warehouse 
Bldg2,South Warehouse 
Bldg3,Satellite Warehouse 

Each record in a Location.csv file requires columns for Site and Location . 

The following columns are optional:  Custom Date 1 (through 5), Custom Number 1 (through 5), 
Custom Text 1 (through 10), Description and Notes. 

Example Location.csv records: 

Location,Site,Description 
101,Bldg1,Room 101 
102,Bldg1,Room 102 
103,Bldg1,Room 103 
104,Bldg1,Room 104 

Each record in a Asset.csv file requires columns for Asset Tag, Asset Type, Site and Location.   

The following columns are optional:  Additional Info, Category, Check-Out Length, Class, Condition 
(Bad, Excellent, Fine, or Good), Custom Date 1 (through 5), Custom Number 1 (through 5), Custom 
Text 1 (through 10), Department Code, Depreciate Asset (T or F), Depreciation Begin Date, 
Manufacturer, Model, Purchase Cost, Purchase Date, Purchase Order, Salvage Value, Serial No., 
Warranty Begin Date, Warranty End Date and Warranty Provider. 

Example Asset.csv records: 

Asset Tag,AssetType,Site,Location 
100001,Acme 2750,Bldg1,107 
100002,Acme 2780,Bldg1,107 
100003,Acme 3120,Bldg1,115 
100004,Rorch M5,Bldg1,103 
100005,Acme 2750,Bldg2,209 

Each record in a Employee.csv file requires a column for Employee No., First Name and Last Name.   

The following columns are optional:  Address 1, Address 2, City, Country, Custom Date 1 (through 
5), Custom Number 1 (through 5), Custom Text 1 (through 10), Department, Email, Extension, Mail 
Stop, Notes, Phone, Phone Type, Postal Code, State and Title. 

Each record in a Customer.csv file requires a column for Customer No.   

The following columns are optional:  Address 1, Address 2, Cell No., City, Company Name, Country, 
Custom Date 1 (through 5), Custom Number 1 (through 5), Custom Text 1 (through 10), Date 
Added, Department, Email, Extension, Fax, Home No., Mail Stop, Name, Notes, Phone, Postal and 
State. 
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 .CSV files are "comma separated values" files, which many database and spreadsheet applications 
can create via their "File > Save as..." or "File > Export..." functions.   

Please refer to the topic Import Wizard for step-by-step instructions on using the Import Wizard. 

 

8.2 Import Wizard 

The Import Wizard allows you to bring Vendor, Manufacturer, Depreciation Class, Asset Type, Department, Site, 
Location, Asset, Customer and Employee data into the tables (Information you enter into each field in 
MobileAsset is stored in a database "table" behind the scenes.  You can extract this information using the Export 
Wizard.) in your database from external sources you already possess.  This software does not support direct 
importation of data from other databases. It imports data from .CSV or .TXT files only.  As this function is in a 
wizard form, the screens will guide you through each step of the export process. 

What is a .csv file? 

This is a type of data format in which each piece of data is separated by a comma. This is a popular format for 
transferring data from one application to another, because most database systems are able to import and export 
comma-delimited data.  
 
For example, data pulled from a database and represented in comma-delimited format looks something like the 
following. Each column value is separated by a comma from the next column’s value and each row starts a new 
line: 
 
Adams, Jane, 46, female, New York 
Doe, John, 32, male, California 
Jones, Sam, 13, male, Texas 
Smith, Mary, 64, female, Louisiana  
 
When data is represented in comma-delimited format they also are referred to as comma-separated values, 
abbreviated CSV. 

 Please study the Import Strategy topic before proceeding. 

1. To access the Import Wizard, from the Main screen, select Administration > Import/Export > Import 
Wizard.  The Import Wizard screen shown below appears: 
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It is from this screen that you can start the process of Importing data into MobileAsset's tables.   

Example of an Import to the Asset table:  

As discussed in the Import Strategy topic, data imported to the Asset table must be preceded by the creation of 
Site, Location, and Asset Type data (and, if depreciation is to be calculated for one or more Asset Types, by 
creation of Depreciation Class records - which must be done before importing Asset Type data.)   

1. Having previously populated the database with Site, Location, Depreciation Class and Asset Type data, in 
that sequence, proceed with importing information to the Asset table. 
 

2. Select an import file for the Asset table by browsing to a .csv or .txt file that contains Asset data and 
selecting Asset from the To table dropdown list.   
 
You can only import from a text (.txt or .csv file). 
 
What is a .csv file? This is a type of data format, in which each piece of data is separated by a comma. 
This is a popular format for transferring data from one application to another, because most database 
systems are able to import and export comma-delimited data.  
 
For example, data pulled from a database and represented in comma-delimited format looks something 
like the following. Each column value is separated by a comma from the next column’s value and each 
row starts a new line: 
 
Adams, Jane, 46, female, New York 
Doe, John, 32, male, California 
Jones, Sam, 13, male, Texas 
Smith, Mary, 64, female, Louisiana  
 
When data is represented in comma-delimited format they also are referred to as comma-separated 
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values, abbreviated CSV.  
 

 If your data normally resides in a different data format, you must first use your database software's 
File > Export or File > Save As function to translate the data to a .csv or .txt file.   See the Import 
Strategy topic. 
 
You must strip out all currency symbols, including (but not limited to) these examples:  $, ¢, ¥, £, §, or ¤, if 
you are about to import them into a numeric field, such as Purchase Cost, Salvage Value, etc.  They are 
permissible in text fields.  
 
Commas, sometimes used as "thousands" separators, should be removed from numeric fields.  Commas 
are permissible in text fields only when residing within a pair of double quotes, which will cause them to 
be treated as normal text, not as field delimiters. 
 

 
 

3. Step 2 of the wizard allows you to specify how you want your information broken up in the export file. 
 This is called the Field Delimiter.   Make your selection from the Field Delimiter drop down list, then 
select the checkbox if you want to include field names in the first row of your export file. Select the First 
row contains column headings option only if the first record of the file you are importing does not 
contain actual data.  The software cannot remove subtotals, section headers, nor any other records within 
the file that do not match the format of the actual data records.  These must be removed before you 
attempt the import.   
 
The Preview of data from table grid displays the information using the selected delimiter, as shown 
below.  If all the data is in one column of the preview pane, you have not selected the right Delimiter. 
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4. Next, the Field Mapping screen appears.  This screen allows you to associate columns in your imported 
data file with corresponding fields in the table into which you are importing the data.  Depending on the 
contents of your original database, not every column in your imported data needs to be mapped to a 
corresponding field in the software. The object is to bring over at least the required fields and any others 
that may be of use. 
 
Note:  Your .csv or .txt file may have column headers with names that do not exactly match field names 
the way this example data does. By mapping the imported data's columns to each table's columns, any 
difference in field names can be accommodated.   
 
Select the appropriate Map To field names by clicking on a field in the Import Data Column, then 
selecting from the resulting drop down list, then click Next to continue. 
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If you failed to map columns for one or more of the table's required fields, you will receive a prompt like 
this: 
 

 
 

5. When all the required fields have been mapped correctly, click Finish. A confirmation message will 
appear when the file has imported correctly. 
 
Click OK and then Close to exit the Import Wizard. 
 
 
You can confirm that the data imported correctly by checking the List screens (From the Main screen, 
click List Forms > < list screen name>. 
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8.3 Export Wizard 

The Export Wizard allows you to create text files containing data from one or more fields within each of the 
software's database tables (Information you enter into each field in MobileAsset is stored in a database "table" 
behind the scenes.  You can extract this information using the Export Wizard.) .  As this function is in a wizard 
form, the screens will guide you through each step of the export process. 

 Exports can be done from the following tables:  Vendor, Manufacturer, Depreciation Class, Asset Type, 
Department, Site, Location, Asset, Customer and Employee. 

1. To access the Export Wizard, from the Main screen click Administration > Import/Export > Export 
Wizard.  The Export Wizard screen appears. 
 

 
 

2. Select what type of information you want to export from the Export Table drop down list.  In the example 
below, Customer is chosen. 
 
You also need to identify the file to which you want to export information.  This can be an existing text file 
or you can create a text file now.  Use the ... button to open a Windows Explorer window to search for a 
file.  You can only export to a text (.txt or .csv file). 
 
What is a .csv file? This is a type of data format, in which each piece of data is separated by a comma. 
This is a popular format for transferring data from one application to another, because most database 
systems are able to import and export comma-delimited data.  
 
For example, data pulled from a database and represented in comma-delimited format looks something 
like the following. Each column value is separated by a comma from the next column’s value and each 
row starts a new line: 
 
Adams, Jane, 46, female, New York 
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Doe, John, 32, male, California 
Jones, Sam, 13, male, Texas 
Smith, Mary, 64, female, Louisiana  
 
When data is represented in comma-delimited format they also are referred to as comma-separated 
values, abbreviated CSV.  
 
Click the Next button to continue using the Export Wizard.   
 
 

 
 

3. The Export Field Selection screen appears next.  This screen allows you to select from which of the 
table fields you want to pull information.  All fields available in the table you selected on the previous 
screen appear in the Fields Available box.  Highlight a listing, then click the Right Arrow button to move 
it to the Fields Selected box.  You can move all fields by clicking the Double Right Arrow button.  This 
box does support multiple selections so you do not have to move one field at a time. 
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The data that appears in the fields you moved to the Fields Selected box appear in the Data Preview of 
Table grid.   
 

 
 
You can move fields out of the Fields Selected box by highlighting a field in the box, then clicking the 
Left Arrow button as shown below. 
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When you are finished selecting the fields you want to Export, click the Up or Down buttons next to the 
Fields Selected box to reorder how the information will appear in your export file.   
 
Click Next to continue. 
 

4. The Destination File Format screen allows you to specify how you want your information broken up in 
the export file.  This is called the Field Delimiter.   Make your selection from the Field Delimiter drop 
down list, then select the checkbox if you want to include field names in the first row of your export file.  
 
The Preview of data from table grid displays the information using the selected delimiter, as shown 
below:  
 

 
 
If the file name you specified in Step 1 uses the extension .CSV, you must specify <Comma> as your 
field delimiter (this is the default).     
 
If you specified a file name with the extension of .TXT in Step 1, you may use any of the field delimiters 
available in the drop list (as long as the chosen character does not occur within the data itself.) 
 
The available options are shown below: 

 

5. Click the Finish button to Export your selection..  A confirmation message will appear when the export 
is completed successfully. 
 
You can confirm the export by opening and reviewing the .csv or .txt file you specified in Step 1. 
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Section 9: Customize Names 

9.1 Reset All Field Names 

The software provides you with the ability to customize the application to fit your business needs.  After you have 
changed field/function names, you can quickly return all values to their original, or default, values in one, quick 
step. 

1. To reset all field names to their default values, from the Main screen click Administration > Customize 
Names > Reset All Field names.  (Only users set up with Administrative Privileges in Security can 
perform this function.) 
 
The message shown below will display: 
 

 
 

2. Click OK to restore label default values or Cancel if you want to keep the existing settings. 

 Reset All Field Names is displayed in the Customize Names menu even when the Edit Field Names option 
is disabled or the current user lacks administrative privileges.  If Reset All Field Names is selected under these 
circumstances, the following message will be displayed: 
 

 

 

9.2 Customize Field Names 

When the Edit Field Names option on the Options screen is enabled (accessed from the Main screen by 
selecting Administration > Options) a user with setup in the Admin Group in Security can use the Customize 
Field Names features.   This allows you to modify the field names for many of the fields on commonly used 
screens, and to customize the display names of the following functions: 

• Audit 
• Check-In 
• Check-Out 
• Transfer Check-Out 
• Dispose 
• Move 
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You may want to change a field name if your business calls one of the functions or fields something different than 
the default values.   

The following topics are discussed in this section: 

Editing Function Names 

Restoring Function/Field Names to the Default Values 

Editing Field Names 

 

9.2.1 Editing Function Names 

 
Keep in mind that changing a function name on the PC does not change it on the mobile device.  For 
example, if you rename Audit to Verify in the application the name Audit will be changed to Verify on the 
PC, but Audit will still display on the mobile device. 

1. To change the name of the Audit, Check-In, Check-Out, Dispose and/or Move functions, from the Main 
screen select Administration > Customize Names.  A menu displaying your options will appear (shown 
below): 
 

 
2. Click on the function you want to change.  For example, if you want to rename the Move function, click on 

Rename Move.  A screen similar to the following will appear: 
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3. Enter the name you want to change the function label to in the New Name field.   
 

4. You can also enter tool tip text in the Tool Tip box.  This is an optional field. You might want to enter Tool 
Tip text if you want to give special instructions to your users. 
 
The Visible and Required checkboxes do not apply to function names.  Functions will always be visible 
in your lists; however, the name will be changed to your selection.   

 

9.2.2 To Restore Function/Field Names to the Default 

You can quickly restore all function/field names to their default values by selecting Administration > Customize 
Names > Reset All Defaults. 

 

9.2.3 Editing Field Names 

1. Make sure you have turned on the Edit Field Names option on the Options screen (Administration > 
Options).  Any field names that can be edited will appear in recessed boxes on the screen.  For example, 
on the New Asset screen, the field names that can be edited appear as shown below: 
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2. To edit a field, click on the label you want to edit.  In the example above, if you want to change the field 
name Asset Type, click on it.  A screen similar to the following appears: 
 

 
 

3. Type in the New Name and an optional Tool tip.  You might want to enter Tool Tip text if you want to give 
special instructions to your users. 
 

4. Some customizable fields do not permit the use of the Visible and Required options - they will be 
grayed-out.  This is because these fields must be both visible and required for normal operations.  On the 
customizable fields where these options are available:   
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De-selecting the Visible option completely removes the field from the forms where it occurs.  This can be 
used to streamline data input operations by removing the distraction of unused fields.  
 
Selecting the Required option makes data entry mandatory for transactions that use the field being 
customized.  The Visible option will be grayed-out when the Required option is selected. 
 

5. If you want to send the edited field name to the mobile device, select the Send to Mobile Device 
checkbox.  The next time you perform a HotSync or Synchronization, the edited name will be sent. 
 

6. To return the field name/tool tip to the default values, click the Set to Default button. 
 

7. Click the OK button to save your changes.  Be aware that you are only changing the field name for the 
current screen.  Other screens that contain a field with the same label will not be changed. 

The Customize Field form can be accessed by clicking on recessed customizable fields that can be found in the 
Create New Asset, Create New Asset Class, Create New Customer, Create New Department, Create New 
Employee, Create New Asset Type, Create New Location, Create New Manufacturer, Create New Site and 
Create New Vendor forms, as well as the Edit Asset, Edit Asset Class, Edit Customer, Edit Department, Edit 
Employee, Edit Asset Type, Edit Location, Edit Manufacturer, Edit Site and Edit Vendor screens. 
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Section 10: Set Default Working Site 
You can set Source and Destination sites (or locations, if your version only allows one site) on the Set Default 
Working Site screen.  MobileAsset allows you to work with more than one Site and multiple Locations within 
each Site.  At any time, you can limit all your transactions (moves, check-ins, check-outs, etc.) to a specified 
Source, a specified Destination, or allow transactions at All Sites.     

 When MobileAsset's functionality is not restricted to a single site, Users must remain mindful of which site 
they are working with as transactions are performed.  

Source will determine the locations available in the Location field of the New Asset, Check-Out, Check-In, Audit 
and Dispose screens.  It will also determine the locations available in the From Location field of the Move 
function. 

Destination will determine the locations available in the Move function's To Location field. 

By default, All sites are allowed. 

1. To set the source and destination sites, from the Main screen, click Administration > Set Default 
Working Site.   The Select Site screen appears: 
 

 
  

2. Make your selections from the drop down lists.  All sites you have entered into the database will appear in 
the list.  
 

3. Click OK when you have made your selections. 

Examples: 
Example 1: This setting below will limit Locations in the New Asset, Check-Out, Check-In, Audit and Dispose 
functions to those at Bldg 1.  A Move can only be done from a location at Bldg 1 to any location at any Site. 
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Example 2:  This setting will limit Locations in the New Asset, Check-Out, Check-In, Audit and Dispose 
functions to those at Bldg 1.  A Move can only be done from a location at Bldg 1 to a location at Bldg 2. 

 

Example 3: This setting will limit Locations in the New Asset, Check-Out, Check-In, Audit and Dispose 
functions to those at Warehouse 2.  A Move can only be done from a location at Bldg 2 to another location at Bldg 
2. 
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Section 11: Options 

11.1 Asset Options 

11.1.1 Allow Duplicate Serial Numbers 

The software allows you to have two assets that have the same Asset Type to also have the same serial number. 
 This option is disabled, or turned off, by default.  This option covers the possibility that a generic Asset Type that 
is not make- and model-specific might have to support Assets which coincidentally have the same serial number 
from two different manufacturers.   (The asset type is a category for assets.  Assets are assigned to a specific 
asset type.  For instance, you may have an Asset Type of Label Printers that defines the manufacturer, size 
specs, etc. of this particular type of printer.  Then specific printers of the same type are assigned to the Label 
Printers asset type.)  

You can enable this option by following the instructions below:  

1. From the Main screen, click Administration > Options.  The Options screen appears. 
 

2. On the Options screen, highlight Allow Duplicate Serial Numbers. 
 

 
 
  

3. Enable the option by clicking the Yes check box.   
 

4. Click OK to save the options you've changed and to close the Options screen. 
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11.1.2 Automatic Asset Tags 

This option automatically assigns Asset Tags when creating new Assets or duplicating an existing Asset.  When 
this option is turned on, you will not be able to enter a tag into the Asset Tag field on the New/Edit Asset 
screens.  The tag will be automatically generated when you click Save or click the button next to the Asset Tag 
field on the New/Edit Asset screens. 

For information on setting the default tag number the system will begin with when assigning asset tags, see the 
section Setting the Automatic Tag Numbers, below.  This option is turned off by default. 

The following topics are discussed in this section: 

Turning on the Automatic Asset Tags Feature 

Setting the Automatic Tag Numbers 

 

Turning On the Automatic Asset Tags Feature 

1. To turn on this feature (it is turned off by default), from the Main screen, click Administration > Options 
> Automatic Asset Tags.  The Options screen appears. 
 

2. On the Options screen, highlight Automatic Asset Tags and select the Yes checkbox. 
 
 

 
 

3. Select the OK button to implement the features you have chosen and to close the Options screen. 
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Setting the Automatic Asset Tag Numbers 

The Asset Tag values created will be incremented by a value of one, beginning with the largest Asset Tag value 
that existed in the database when the option was first enabled.  Beginning with an empty database, the first 
automatically assigned Asset Tag will be a value of "1000".  You can change the first automatically assigned 
Asset Tag on the Set Next Tag Value screen.   

1. To access this screen from the Main screen, select Administration > Set Next Asset Tag Number.  The 
Set Next Tag Value screen appears allowing you to select a start number.  Below is an example of the 
Set Next Tag Value screen.  In this example, assets with values of 1000, 1001 and 1002 were already 
entered in the system, so the next tag value the system would use is 1003. 
 

   
 

2. Enter the number you want to begin with, then click OK. 

 

11.1.3 Automatic New 

The Automatic New option enables the system to automatically open the Create New screen when you enter an 
asset, site, location, depreciation class, etc. that is not already in the database.  For example, if you are creating a 
new asset and enter a location in the Location field that does not currently exist in the database the New 
Location screen will appear allowing you to finish entering the new location.  This option is off by default. 

When this option is turned off, a message appears when a new asset, site, etc. is entered asking if you want to 
create the new item.  If you select Yes, the New screen appears. 

1. To enable this feature, from the Main screen, click Administration > Options.  
 

2. Highlight the Automatic New listing and select the Yes checkbox. 
 

3. Click OK to save your changes. 
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11.1.4 Checkout Duration Uses Week Days 

When this option is turned on, MobileAsset will not consider weekends when calculating the Checkout Duration. 
 For example, assume you set the Checkout Duration (on the Asset Type > General tab) to 4 days and turn this 
option on.  If an asset of this type is checked out on a Thursday, it will be due back the following Wednesday 
because the two weekend days are not considered in the calculation.  if the option is turned off and the asset is 
checked out on a Thursday, it will be due back the following Monday. 

You can enable this option by following the instructions below:  

1. From the Main screen, click Administration > Options.  The Options screen appears. 



MobileAsset Users’ Manual 

148 

2. On the Options screen, highlight Checkout Duration Uses Week Days: 
 

.   
3. Select the Yes checkbox to turn on this option. 

 

11.1.5 Due Date On Next Week Day 

When this option is turned on, the due date will always fall on a weekday.  For example, if you turn this option on, 
if an assets due date would normally fall on a weekend, it is automatically bumped to the next weekday.  So if the 
due date were to fall on a Saturday, it would be moved to Monday. 

You can enable this option by following the instructions below:  

1. From the Main screen, click Administration > Options.  The Options screen appears. 



MobileAsset Users’ Manual 

149 

2. On the Options screen, highlight Due Date on Next Week Day: 
 

 
3. Select the Yes button to enable the option. 

 

11.1.6 Decimal Places 

This option allows you to set the number of decimal places to display in numeric fields (where possible). 

All values entered in numeric fields are stored in the database with up to 4 decimal places.  You may not want to 
display all four decimal places on your list screens and reports, so you can designate the number of decimal 
places, from 1 to 4, that will display. 

The following topics are discussed in this section: 

Setting the Decimal Places Option 

Changing the Decimal Places Option 

Searching for Data with Truncated Decimal Places 
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Setting the Decimal Places Option: 

1. From the Main screen, click Administration > Options.  The Options screen appears. 
 

2. Highlight the Decimal Places option: 
 

 
 

3. In the text field, enter the number of decimal places you want to display.  You can enter 0 through 4.  The 
default setting is 2 decimal places. 
 

4. Click the OK button when you are done entering information. 

 

Changing the Decimal Place Option: 

 If you change the number of allowed decimal places to a great number (1 to 4, for example) any digits stored 
prior to the change will display with trailing zeros.  For example, if a value of 25.5 was stored when the Decimal 
Places option was set to 1, it will be displayed as 25.500 if the Decimal Places option is later set to 3. 

If you change the number of allowed decimal places to a lesser number (4 to 1, for example) any digits stored 
prior to the change will be rounded.  For example, if a value of 25.5 was stored when Decimal Places was set to 
1, it will be displayed as 26 if Decimal places is later set to 0.  (Values rounded for display at the currently 
specified number of Decimal Places will retain their original number of decimal places as stored in the database.) 
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Searching for Data with Truncated Decimal Places: 

Keep in mind that your numbers are stored with up to four decimal places.  If you set the Decimal Place option to 
1, but your numbers contain 4 decimal places, it will be helpful to search using all the decimal places.  For 
example, if you are searching for the numbers: 4.123, 4.134, 4.148 but the Decimal Places option is set to one 
decimal place showing, the Asset List will displays these numbers as 4.1, 4.1, 4.1.  If you are attempting to use 
the Find feature to search for a specific number, you can type in all decimal places, 4.123, for example to make 
your search easier. However, when they go into the Find, they will be able to see all the decimal places. 

 

11.1.7 Turning on the Edit Field Names Feature 

This feature allows users setup with Administrative Privileges in Security to change the names of certain fields 
and functions in the software.  This topic covers how to turn this feature on.  For information on how to change 
field names once the option is active, see the Customize Field Names topic. 

1. To turn on this feature, from the Main screen click Administration > Options.  The Options screen 
appears. 
 

2. Highlight Edit Field Names in the list and make sure the Yes checkbox is selected. 
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11.1.8 Edit Inherited Asset Type Data 

This option allows you to edit the Asset Type information on the New Asset/Edit Asset - General Tab.  When 
you create a new Asset and select an Asset Type, you will be asked if you want to incorporate data from that 
Asset Type (manufacturer, check out length, lead time, etc.).  For more information on incorporating data from 
the Asset Type into a new Asset, please refer to the topic Creating a New Asset. 

This option is enabled by default.   

To Disable the Edit Inherited Asset Type Data Option: 

1. From the Main screen, select Administration > Options.  The Options screen appears. 
 

2. On the Options screen, highlight the Edit Inherited Asset Type Data option. 
 

 
 

3. Deselect the Yes checkbox. 
 

4. Click the OK button when you are done making changes. 
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11.1.9 Changing the Last Depreciation Date 

You can change the last date your system uses calculate depreciation on the Options screen.  This date sets the 
default Through Date for the Calculate Depreciation function. 

1. To change the Last Depreciation Date, from the Main screen select Administration > Options.  The 
Options screen appears. 
 

2. On the Options screen, select Last Depreciation Date.   
 

3. Enter a new date in the field provided or select the drop down arrow to access a calendar. 
 

 

 

11.2 Support Options 

11.2.1 Archiving Processed Mobile Data 

The Archive Processed Mobile Data option allows you to set MobileAsset to automatically transfer data received 
from your mobile devices that was processed more than X number of days ago.  This keeps your database free 
from unneeded information. 

The default setting is data older than 180 days. 
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To Archive Processed Mobile Data: 

1. From the Main screen click Administration > Options.  The Options screen appears. 
 

2. On the Options screen, highlight the Archive Processed Mobile Data option: 
 

 
  

3. In the text entry field, enter the number of days after which processed mobile data should be processed. 
 In the example above, we have entered 180 (the default setting).  This means that processed mobile 
data older than 180 days will be archived. 
 
If you do not want to archive processed mobile data, enter 0 in this field. 
 

4. Click OK when you are done making changes. 

 

11.2.2 Automatically Process Mobile Data 

The Automatic Process Mobile Data feature enables the system to automatically launch the Process Mobile 
Device Data function following synchronization of mobile devices.  This option is turned on by default. 

If the function is turned off, the Process Mobile Device Data function must be manually accessed following 
synchronization of mobile devices.  A warning message will appear after synchronization notifying you that the 
database has not been updated with the data and transactions downloaded from the mobile device.    

If the function is turned on, all of the transactions performed on the mobile device are processed into the 
software's database - there will be no need to manually start Process Mobile Device Data.  If for some reason 
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the system is not able to successfully process all of the transactions, a warning message will appear and you will 
need to manually process the data. 

To Disable this Option: 

1. To access this feature from the Main menu, click Administration > Options.  The Options screen 
appears. 
 

2. On the Options screen, highlight Automatic Process Mobile Data and deselect the Yes checkbox. 
 

 
 

3. Click OK to save your changes and close the Options screen.  The option is now disabled. 

 

11.2.3 Check for Newer Label Versions 

This option tells MobileAsset to use the newest label version when printing labels.  For example, if you are 
printing Asset Tags, MobileAsset will automatically use the label with the most recent saved date.  This options is 
on by default. 

To Turn Off/On the Newer Label Versions Options: 

1. From the Main screen, click Administration > Options.  The Options screen appears. 
 

2. On the Options screen, highlight Check for Newer Label Versions. 
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3. Deselect the Yes checkbox to turn off the option.  Select the Yes checkbox to turn the option on. 
 

4. Click OK to save your changes. 

 

11.2.4 Checking for Updates to the Software 

By default, the software will check for updates to the application and notify you if a more recent version is 
available.  You can then access the software updates website and download the latest version.  This ensures you 
are always working with the most up-to-date version available to you.   This feature is turned on by default.  

The software must be installed on a machine with Internet access to check for updates. 

You can turn off the automatic check and perform periodic manual checks, or leave the option on and perform a 
manual check, if desired. 

To Disable the Automatic Version Check Feature 

To Perform a Manual Check 
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To Disable the Automatic Version Check Feature: 

1. From the Main screen, select Administration > Options.  The Options screen appears. 
 

2. Highlight the Automatic Check for Updates option and deselect the Yes checkbox.   
 

 
 

3. Click OK to save your changes and to Close the Options screen.  The option is now disabled.  You can 
manually check for updates as needed. 

 

To Perform a Manual Check: 

From the Main screen, click Help > Check for Updates.   
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The system will automatically check for a newer version and notify you if one is available.  This procedure 
can be performed at any time. 

 

11.2.5 Close New Form 

The Close New Form function enables the system to automatically close the New screen each time a new record 
is created. If the feature is turned on (enabled), after you enter a new item and click OK on the New screen, the 
screen will clear of information and remain open allowing you to enter another new record.  If it is turned off 
(disabled), the New screen will close each time a new record is saved. 

This option can only be enabled/disabled by a user set up in the Admin Group in Security.  The Close New Form 
option is turned ON by default. 

1. To enable/disable this feature, from the Main screen click Administration>Options.   
 

2. On the Options screen, highlight the Close New Form listing and select the Yes checkbox to enable the 
feature or make sure the checkbox is not selected to disable it. 
 

 

 It might be desirable to turn this option off when first entering data, for speed, then turn it on later to avoid 
confusion when using it infrequently. 
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11.2.6 Max Row Count 

By default MobileAsset displays all records on a List screen.  You can change this default number to be lower on 
the Options screen.  For example, if you have many records (over 1,000), you can set this number to display 
fewer rows at one time to improve system performance.  It will take your system longer to retrieve and display 
5,000 asset records on the Asset List screen then to display 1,000.  Therefore, you may want to set the 
maximum to display 1,000 

1. To change the default number of rows that display, from the Main screen, select Administration > 
Options.  The Options screen appears. 
 

2. On the Options screen, select Max Row Count.  The default number is 0, which displays all rows.  You 
can change this to any number between 100 and 1,000.  Or, you can enter 0 to display all rows on the 
List screen.   
 
 

 

 

11.2.7 Show Warning Messages 

The software allows you to turn off the warning messages that normally appear.  For example, if you try to close a 
screen with unsaved information, by default a warning message will appear alerting you to that fact.  If you do not 
wish to see these types of messages, you can turn them off using this function. 

1. To turn off the Show Warning Messages option, from the Main screen click Administration > Options. 
 The Options screen appears. 
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2. On the Options screen, highlight Show Warning Messages and deselect the Yes checkbox (it is 
selected by default).  Deselecting the Yes checkbox turns off the warning messages. 
 

  
 

 

11.2.8 SQL Server Backup Location 

This feature is found on the Options screen. 

This option is useful if you have your database installed on a different PC/Server than where you are running the 
software. 

Enter an existing directory on the PC/Server where the SQL database is installed (this is where you installed the 
database during the initial installation process).  Make sure the user who will be performing the backups 
(Administration Menu > Backup) has permission to the database.   

If a location is not entered, the Microsoft SQL Server backup directory will be used to store backups.  This is 
where the system will look for backup files when you try to restore the database as well. 

If you specify a folder and SQL Server does not have rights to write to that folder, you will receive an error 
message and the backup will fail. It is your responsibility to give SQL Server the proper rights to write the backup 
in the specified folder.  

For information on how to give permissions to a folder, please refer to Wasp Technical Support, Knowledge Base 
and Downloads on the internet. 

By default, if you do not have a remote connection to your database, the backup folder is: C:\Program 
Files\Microsoft SQL Server\MSSQL.1\MSSQL\Backup  
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Section 12: Update License 
This function is used when you need to register the software to end your trial period.  Remember that after the 
trial period you MUST register the software and complete this function in order to continue using the product.  The 
login screen will remind you of how many days are left in your trial period each time you access the software. 

1. From the Main menu by clicking Administration > License Management. The Update License screen 
appears: 
 

 
 

2. Click on the link provided on the Update License screen and complete the requested information.  You 
will need the Serial Number on the Update License screen.  After you have completed the information, 
an Activation Code will be provided.  You must enter the activation code on the Update License screen. 
 

3. After you have entered the Activation Code, click the OK button.   
 

4. A confirmation message will appear when you have successfully registered the product. 
 

5. You must exit the software and restart it after you have registered. 
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Section 13: Creating/Editing/Printing Labels 

13.1 Selecting a Label Printer 

Before printing labels from the List screens or from the Labels menu, you must select a Label printer.  

To Select a Label Printer: 

1. To do this, click File > Setup Label Printer.  The Select Label Printer screen appears: 
 

 
 

2. All printers currently connected to this computer will appear.  Highlight the printer you want to use, then 
click the OK button.  You can now begin printing labels. 

 

 

 

 



MobileAsset Users’ Manual 

163 

13.2 Using the Labels Menu 

The software allows you to select from several pre-built labels that can be printed the list screens or edited from 
the Labels menu.  You can also create your own unique labels from the Labels menu. 

The following topics are covered in this section: 

Editing Labels 

Creating Custom Labels 

Browsing to an Existing Label 

 

 13.2.1 Editing Labels 

1. To edit labels, from the Main screen, click Labels.  A list of available labels will appear.  If you do not see 
all the label files shown here upon accessing the list, expand the menu by clicking the + in front of the 
Labels field. 
 

 
 

2. Click on the label you would like to edit.  Wasp Labeler will open with the selected label displayed.  You 
can make changes as needed.  Please see the Wasp Labeler online help for detailed instructions on 
editing labels.  To access the help, select Help > Contents from the Wasp Labeler toolbar. 

 

13.2.2 Creating Custom Labels 

1. To create custom labels, from the Main screen, click Labels.  A list of available labels will appear.   
 

2. Select Launch Labeler to open Wasp Labeler without opening an existing .LAB file.   
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3. Create your label as desired.  Please see the Wasp Labeler online help for detailed instructions on 
creating labels.  To access the help, select Help > Contents from the Wasp Labeler toolbar. 

Note: Save new labels created with Wasp Labeler, to the following folder: .\Labels under the folder where you 
installed Asset.  If you are unsure where this is, just use the Windows Find (or Search) command to locate the 
folder containing the file Asset.exe, then save your .LAB files in the .\Labels folder beneath it. 

 

13.2.3 Browsing to an Existing Label File: 

You may have custom labels you have already created that you want to access.  To do this: 

1. To browse to an existing label file (.LAB file), from the Main screen, click Labels.  A list of available labels 
will appear.   
 

2. Select Browse to Label File.  The standard Windows Explorer screen appears. 
 

3. Navigate to the desired .LAB file and select it.  The label will open in Wasp Labeler allowing you to edit or 
print it. 

 

13.2.3 Printing Labels/Asset Tags from the List Screens 

MobileAsset allows you to print labels and asset tags directly from the List screens.  The following List screens 
have label printing functionality: 

Asset List - Print Asset Tags 

Employee List - Print Employee Badges 

Location List - Print Location Labels 

Printing Tags/Labels - This button is available on the Asset, Employee, Customer Lists only.  This option allows 
you to print barcode labels for any assets, employees, etc. selected in the list.   

Note:  You must select a label printer prior to printing tags from the List screens.  To do this, see the topic 
Selecting a Label Printer. 

To Print Tags/Labels/Badges: 

1. With the desired List screen open (Asset, Employee or Location), highlight the listing you want to print. 
 You can select multiple listings by holding down the Ctrl key on your keyboard while clicking on listings.   
 

2. Click the Print Tags/Labels button on the toolbar.   
 

 
 
 
The following screen appears: 
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3. Enter the number of labels you want to print for each selected item. 
 

4. Click the OK button. 
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Section 14: Reports 

14.1 Reports Viewer 

The Report Viewer presents reports in an interactive environment that permits keyword searches, printing and 
export to Adobe Acrobat® Reader™ (.pdf), Microsoft® Excel (.xls), Microsoft® Word (.doc) or Rich Text Format 
(.rtf) files. 

1. Reports are accessed from the Main screen by clicking the Reports icon.  A list of all reports will appear. 
 

2. Click on the desired report.   The report will open in the Report Viewer. 

 

The Status Bar in this example, showing the Assets by Asset Tag Report, displays the Current Page being 
viewed, the Total number of pages and the current Zoom Factor. 

For this example, The Group Tree (shown below) displays Asset Tags. Clicking on an Asset Tag will display that 
Asset in the Report area to the right. 
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The ReportViewer Tool Bar (shown below) provides a variety of functions.  These are described below. 
 

 

 Go to First Page takes you to the beginning of the report. 

 Go to Previous Page 

 Go to Next Page 

 Go to Last Page takes you to the end of the report. 

 Go to Page launches this form: 

 

Click OK after specifying the page number you wish to display. 

 Print Report launches the Print form. 

 Refresh updates the report with current data. 

 Export Report allows you to save the report as your choice of any of the following formats: 

Adobe Acrobat® Reader™ (.pdf file) 

Microsoft® Excel (.xls file) 

Microsoft® Word (.doc file) 

or Rich Text Format (.rtf file) 

 Toggle Group Tree OFF will increase the width of the Report display by turning off the Group Tree area at 
the left of the ReportViewer screen. 
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 Toggle Group Tree ON will restore the Group Tree display at the left of the ReportViewer screen - the 
default display. 

 Zoom allows you to scale the Report display via a drop list of percentages: 

 

 Search allows you to find all occurrences of a specified keyword within the displayed Report. 

 Filter opens the Report Filter Setup form. 

 Depending on the number of transactions in your database, the Report you have selected, and 
the performance of your PC, ReportViewer can remain blank for quite some time while it access the database 
and dynamically builds the Report for display.   

 

14.2 Report Filter 

You can filter reports in the software to only display selected information.  This allows you to tailor reports to your 
specific needs. 

1. To filter a report, after you have generated the report, click the Filter   button on the Report Viewer's 
toolbar.  A screen similar to the following will appear: 
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2. Begin by removing the checkmark from the Do not filter this report checkbox.  The fields on the screen 
will be enabled. 
 
Make selections from the drop down lists.  You can select specific Fields, such as Asset Tag, Operators, 
such as equals, less than or greater than, and Value, the information contained in the fields.  Then use 
the Add>> button to add filters to the Filter List. 
 

 
 
One or more filters can be added before clicking the OK button to return to the Report Viewer where the 
data will now be limited by the filters in the Filter List. 

 Once a Filter has been defined for a report, it will remain in effect for subsequent executions of that report. 
 Each report can retain the last Filter Setup applied.  Open the filter dialog and turn off filtering if you want to see 
an unfiltered report. 
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Section 15: Working with Multiple Companies 

15.1 Working with Multiple Companies 

The Enterprise versions of MobileAsset allow you to create databases for multiple companies.  This means that if 
you have two separate entities for which you want to maintain assets, you can install one instance of MobileAsset, 
then create two databases - one for each company.  Remember that a database is the repository for all 
information about your company.  Everything from your company's name and address, to your employee 
information, to your asset information is stored in the database.  If you need to track asset information for two 
separate companies, you wouldn't want to group that information into one database, as it would be impossible to 
know to which company the asset belongs.  Creating a database for each company allows you to enter sites, 
locations, customers, employees, assets, etc. that are specific to one company.  In addition, each company has 
its own security so you can control who has access to a specific company. 

Below are the steps to setting up and working with multiple companies: 

1. Create Your Databases: To work with multiple companies, you will need to first create your databases 
using the Wasp Database Manager.  You will need a database for each company.  For more information 
on the Wasp Database Manager, please refer to the Database Manager online help.  To open the 
Database Manager, click on Start > All Programs > Wasp > MobileAsset > Database Manager. 
 

2. Log In to MobileAsset: After you setup your databases, when you log in to MobileAsset, the Select 
Company screen will appear first.  Select which company you want work in.  If you have access to more 
than one database, this screen will appear each time you open MobileAsset so you can specify which 
company you want to access. 
 

3. Set Up Your Databases: Create Sites, Locations, Asset Types, etc. for each company.  Basically, you 
will need to follow the steps in Getting Started for each company you create. 

Note: If you are using the Professional version you can use the Database Manager to backup, restore and 
maintain your database. 

 

15.2 Using the Select Company Screen 

This screen applies to Enterprise version only. 

The Select Company screen appears after you log on to MobileAsset if you have created multiple databases and 
you have access to more than one database. 

Selecting a Company: 

1. After logging in to MobileAsset, you will see a screen similar to the following (if you have created multiple 
databases and you have access to more than one database).   
 
 
You will only see those companies to which you have been given access in Security.  The first time you 
log in using the Admin login, you will see all companies. 
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Highlight the company that you want to access. 
 

2. Click the Select button.  MobileAsset will open with the desired company's information displayed.  Note 
that the title bar at the top of the window indicates which company you currently have open. 
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Section 16: Mobile Device Settings on the PC 

16.1 Setting up an ActiveSync Partnership 

This topic described how to connect a new Windows Mobile/CE device to your PC. 

1. When Microsoft ActiveSync is first installed and the device is connected to the PC, the New Partnership 
dialog will open: 
 

 
 

2. Select Yes and click the Next > button to proceed.   
 
  

3. You may be asked to enter a Device name.  Enter a unique name that starts with a letter and contains 
the characters _, A-Z or 0-9.  It is useful to match this name to the MobileAsset user name defined in User 
Management.  After you enter the device name, select Next to proceed. 
 

4. Next you may be asked if you want to synchronize with only this computer. Select Yes and then the Next 
button to proceed.  It doesn't hurt to select No if you think you may want to connect the device to a 
second computer at some time in the future: 
 
  

5. Next you will be prompted to select the type of information you want to synchronize.  You can select other 
types of information if you wish, but for the purposes of synchronizing Asset, you should select: 
 
 
MobileAssetSSP (MobileAsset Service Provider for ActiveSync) 
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6. Then click the Next > button to proceed: 
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ActiveSync has successfully established a new partnership with your mobile device. 
 

7. Click Finish to close the New Partnership dialog and initiate the first Synchronization: 
 

 
 
The screen above can be closed when Synchronization completes. 

 Proceed to the Windows Mobile/CE Device Setup Help topic. 

 If you ever need to Delete a Partnership, see the Deleting Partnerships Help topic. 

 

16.2 Windows Mobile/CE Device Setup 

The Windows Mobile/CE Setup tab of the Mobile Device Communication Wizard is the first step in setting up 
new mobile devices for use with MobileAsset.  This function enables the application to "see" and communicate 
with the mobile device and sends the MobileAsset program to the device. 

This function allows you to setup a connection between MobileAsset and your mobile device.   A Microsoft 
ActiveSync Partnership must be established before running Windows Mobile/CE Setup in MobileAsset.  This 
only has to be done once for each Windows Mobile/CEmobile device. 

 All references to Windows Mobile also apply to Windows CE devices.  See the Windows Mobile/ CE 
Similarity topic. 

1. Make sure your mobile device is connected to the PC. 
 

2. In MobileAsset, from the Main screen, click Mobility > Windows Mobile/CE > Window Mobile/CE 
Setup.  The Mobile Device Communication Wizard will appear with the Device Setup tab displayed. 
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Note: If you open this screen without having your mobile device attached to the computer, a message will 
appear alerting you that you must first connect the device to the PC.  Click the Cancel button on the 
screen and connect the device to your PC.  The device should be turned on.  Your Windows System Tray 
will contain a green ActiveSync  icon (not gray).  This indicates that your mobile device is properly 
connected.  
 

3. Select the Mobile Device Name you specified when creating the New Partnership for this device.  
 

4. If you plan to print from the mobile device, select the Yes response to display a printer selection list.  This 
will enable the printer selection fields. 
 

 
 
Select if you will be using a ZPL mobile printer and/or a text mobile printer.   
 

5. Click Next after you have made your selections on the first tab.  A screen similar to the following will 
appear: 
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6. Read the instructions on this screen.  If you are setting up the device for the first time or have just 
performed a "cold" reboot on the device (meaning all installed programs were deleted and you are 
essentially starting with a new device), select Platform, Program and Clean Database, then click the 
Install Programs button. 
  

7. You may receive a message similar to the one shown below.  If you receive this, click OK to continue. 
 

 
 

8. You will receive the message shown below.   
 

 
 
Answer Yes when you receive this prompt. 
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9. One or both of the following messages may appear during the installation process, depending on the type 
of device you have: 
 
 

 
 

 
 
If you are using the WPA206, you will need to check the mobile device and follow the prompts on the 
device screen, then click OK on these messages to continue.  If you are using the WDT1200 or 
WDT3200 or another device and you receive these screens, you will not need to do anything on the 
device: click OK on these screens to continue. 
 
If you are using the WDT1200 with the Windows Mobile operating system you may receive messages 
similar to those below: 
 
Install on Flash? - Click NO on this message.  You should not install any MobileAsset programs to Flash 
Storage. 
 
Restart Device? - Click NO on this message.  You will be given the opportunity to restart the device later. 
  

10.  IMPORTANT:  On the mobile device, run Asset (Start > Programs > Asset -or- tap the Asset icon on 
the device's desktop.)  When you see the Log Into Asset screen, tap the Exit button.  Please do not 
log on to Asset at this point.  (The app only needs to be started momentarily to complete the 
establishment of an ActiveSync Partnership. 
 

11. You will see a screen similar to the following: 
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Disconnect and then reconnect the device (by removing the cable from the device and then reconnecting 
it), then wait for Synchronization to complete.  The device will make a noise when synchronization is 
completed. 
 

12. On the PC, click the green ActiveSync icon in your system tray to open the ActiveSync window.  Select 
Tools > Options: 
 

 
  

13. On the Options screen, make sure MobileAssetSSP Service Provider is selected, as shown below: 
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14. Make sure the Synchronize mobile device clock upon connecting option is selecting on the Options 
screen (as shown above). 
 

15. Make sure your mobile device's clock is in the right time zone. ( On the mobile device, click Start > 
Settings > Control Panel > Date/Time > Time Zone to select the appropriate zone). 
 

16. Click OK, then close the Microsoft ActiveSync screen. 
 

17.  When the Asset program has been installed on the mobile device, click the Next > button on the Mobile 
Communication Wizard > Install Program tab to proceed to the Create Device Database function 
(only if you have populated MobileAsset's PC database with Asset Types, Assets, Sites and Locations) or 
click the Cancel button (if you are not ready to transfer a database to the mobile device). 

 

16.3 Create Windows Mobile/CE Database 

The Create Mobile Database tab of the Mobile Device Communication Wizard allows you to specify filter options 
that determine which database records will be used when the Windows Mobile/CE Database is actually created 
and downloaded to the mobile device during the next Synchronization (The process of sending the data from 
your mobile device back to the PC, and vice-versa, so that data on the handheld and in the database matches.)  
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 This should not be used until the Mobile Device Setup tab has been completed at least once for the mobile 
device and User ID for which you are about to create a database.  See The Windows Mobile/CE Data Cycle. 

WPA206 Low Memory Warning:  If you are using the WPA206 and create and send a database with 2000 or 
more locations and/or assets, you may receive a "Low Memory" warning on your device.  You will need to reset 
the device by sticking a pin into the small reset button on the back of the device.  After you have reset the device, 
select Start - Control Panel - System - Memory tab on the device and slide the memory bar to left 1/4 of the 
way.  Now you can resend the database from the PC to the device without receiving an error. 

1. To access this function, from the Main screen select Mobility > Windows Mobile/CE > Create Windows 
Mobile/CE Database.  The Mobile Device Communication Wizard screen appears with the Create 
Mobile Database tab displayed.  
 
 

 
 

2. To create an unfiltered database containing every record for the types listed, click Next > to proceed. You 
also have the option to filter the data you send to the mobile device.  Notice that the Create Mobile 
Database tab is divided into three more tabs: Asset, Location and Others.  These tabs provide options for 
you to filter your data.   
 
To filter any of the record types listed, make a selection from the Site, Location, Asset Type, Category 
and/or Department drop down lists.  You can make multiple selections for each record type.  Click the 
down arrow, then select Multiple Selections to access the List screen for that record as shown below: 
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The List screen for the record type appears.  In this example, the Site List screen would appear: 
 

 
 
 
Now you can choose one or more Sites from the list by highlighting them and clicking the Select button. 
The Create Mobile Database tab will display Multiple Selections in the field if you choose more than 
one item from the list as shown below: 
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The number of assets matching your filter criteria will display to the right of the selection fields.  You can 
preview the assets by clicking the Preview button.  The Asset List appears displaying the filtered assets. 
 
Filtering your data can make the time it takes to transfer data to the mobile device considerably less. 
 
Filtering by location on the Location tab is the same as filter by the options on the Asset tab.  Below is an 
example of the Location tab: 
 

 
 
All Sites are sent to the mobile device, however you can filter by specific locations. 
 
The filtering options on the Others tab are Customer, Employee, Manufacturer, Vendor and 
Department. 
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When Minimally Required is selected for Departments or Vendors, only those Departments or Vendors 
that are associated with the selected Assets are added to the database you are creating . 
 

3. Select the Refresh entire mobile database based on the filter criteria checkbox if you want to send 
the entire database (assuming you have already sent it once). Leaving this option unchecked will send 
only new and changed records to the PDA - this reduces the time required to perform the 
Synchronization. 
 

4. When you are satisfied with the filter selections, click Next > to proceed.  The following message will be 
posted: 
 

 

5. Click Yes to proceed.  Otherwise, click No and < Back to return to the filter selection dialog. 
 

6. The following will be displayed when the filter set for creation of the mobile database has been recorded 
on the PC: 
 

 
 

7. Click the Next > button to proceed to the Synchronize Mobile Device dialog. 
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 Note that only the filter options have been recorded on the PC at this point.  These options remain in effect for 
the Device Name specified in Mobile Device Setup for every Synchronization performed until you create another 
mobile device database at some time in the future to change the filter criteria.  Mobile device databases are not 
actually created and downloaded until you synchronize. All transactions on the mobile device are uploaded to the 
PC before the mobile device database is overwritten with a new database. 

 

16.4 Synchronize Windows Mobile/CE Device 

You can Synchronize the information on your Window Mobile/CE device with your PC using this function. (The 
process of sending the data from your mobile device back to the PC, and vice-versa, so that data on the handheld 
and in the database matches.)  There are three ways you can sync the data from your device to the PC: 

• Method 1: Sync manually from the Communication Wizard in MobileAsset. 
• Method 2: Sync automatically when you reconnect the device to the PC. 
• Method 3: Connect the device and click the Sync button in the ActiveSync screen. 

Note: Please be aware that you should NOT try to sync your device via a wireless connection.  Though some 
devices have Bluetooth capabilities, the sync will not be performed properly over a wireless connection.  You 
should always connect your mobile device to your PC before synchronization. 

WPA206 Low Memory Warning:  If you are using the WPA206 and create and send a database with 2000 or 
more locations and/or assets, you may receive a "Low Memory" warning on your device.  You will need to reset 
the device by sticking a pin into the small reset button on the back of the device.  After you have reset the device, 
select Start - Control Panel - System - Memory tab on the device and slide the memory bar to left 1/4 of the 
way.  Now you can resend the database from the PC to the device without receiving an error. 

 

Method 1.  Sync Manually from the Communication Wizard - This is the method you should use the first time 
you are performing a sync after installing MobileAsset on the device and sending the database (and after you 
have performed transactions on the device).  In this method, you will perform transactions on the device then 
connect the device to your PC and access the Synchronize  
 

 Synchronize Mobile Device should be used only after Windows Mobile/CE Device Setup and Create 
Mobile Database have been completed successfully at least once for the current combination of User and mobile 
device. 
 
MobileAsset must be running on the Windows Mobile/CE device for synchronization to work properly.  Make sure 
MobileAsset is running on the mobile device before you connect it to the PC. 

1. To synchronize, from the Main menu, click Mobility > Windows Mobile/CE > Synchronize Mobile 
Device.  The Mobile Device Communication Wizard opens with the Synchronize Mobile Device tab 
displayed: 
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Synchronize Mobile Device first uploads any Asset Management transactions that have been performed 
on the mobile device (and any new Assets, Asset Types, Locations, Customers, etc. that have been 
created on the PDA) since the last Synchronization, then overwrites the mobile database with a new 
database, using the filter criteria most recently specified in when you created the database for the current 
device. 
 
  

2. Click Next > to proceed.  A status window will open on the screen. This windows displays the data 
transfer information.  After the sync, you can review this window if there were any errors during the sync 
(the oldest information is at the bottom). 
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During the sync, watch the ActiveSync  icon in your Windows System Tray as it changes colors and 
animates before going back to a Connected  status.  When it returns to this status, the 
Synchronization is complete.  Double-click on the ActiveSync icon if you would like to monitor the 
Synchronization more closely.  ActiveSync will display the following when Synchronized: 
 

 
 

3.  Click the Finish button to close the Wasp Mobile Device Communications Wizard. 
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 The Date and Time on the mobile device will be updated according to the PC's system clock during 
Synchronization.  If the time is changed on the mobile device prior to performing an Asset Management 
transaction, an incorrect time stamp will be on the transaction when it is uploaded to the PC. 

Next, you may have to access the Process Mobile Device screen to add the downloaded data to your database. 
 If you have the option to automatically process mobile device data turned on in the Options screen, you will not 
need to perform this step.  Please see the Automatically Process Mobile Data help topic for further 
information. 

 

Method 2: Sync automatically when you reconnect the device to the PC 

As long as you have no need to change the Device Name you specified when you setup this device, and also 
have no need to change the filter options you most recently specified for each device when you created the 
database, you need only access the Synchronize Pocket PC screen once.  Thereafter, the uploading and 
downloading of data from and to the mobile device can be accomplished by simply connecting the device to your 
PC (to initiate a synchronization).  The Wasp Mobile Device Communication Wizard need only be accessed again 
if you want to change filter criteria. 

 

Method 3: Connect the device and click the Sync button on the ActiveSync screen 

Another alternative to opening MobileAsset and accessing the Communication Wizard is to connect the device 
and Sync the device via the ActiveSync screen.  To do this: 

1. Connect the device to your PC. 
 

2. Open the ActiveSync window by clicking on the icon in your Windows System Tray.  
 

 
 
The ActiveSync screen will appear. 
  

3. Click on the Sync button.   
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4. During the sync, a screen will appear detailing the process.   
 

 
 
If there are errors in the sync, you can review them in the log file (C://document settings/All 
Users/Application Data/Wasp Barcode Technologies/MobileAsset/MobileAsset 5.0) 

16.5 Deleting Partnerships 

If Partnerships have previously been set up between a Windows Mobile/CE device and two different PC's (the 
maximum allowed), a New Partnership cannot be set up without deleting one of the existing partnerships.  

1.  To delete a partnership, click the ActiveSync  icon in your Windows System Tray.  The ActiveSync 
screen appears. 
 

2. On the ActiveSync screen, select File > Delete Partnership. 
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The Delete a Partnership screen appears. 
 

3. On the Delete a Partnership screen, highlight a partnership and click the Delete button. 
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Special Note: 

There is a unique situation that can sometimes be created by performing a Hard Reset on a Windows Mobile/CE 
device.  A hard reset of the device does not always reset the device's registry.  This makes it impossible to set up 
a new partnership, because the device's registry will still show that two partnerships exist, as shown above. 
 
If you receive the messages shown below when you attempt to delete an existing partnership, you will need to 
reset the mobile device's registry manually. 
 

 
 

 

To manually reset your Windows Mobile/CE device's registry, perform these steps: 

1. Go to My Computer (on the device)  
2. Go to Utilities 
3. Tap the BootMode icon 
4. Tap Open from the menu 
5. Hold down the Left Arrow key (under the ESC key) and tap Warm Boot button 
6. Answer Yes when asked if you want to perform a cold boot. 

 
It will hard reset the device.  
 
When it finishes booting... 

7. Go to My Computer 
8. Go to Utilities 
9. Run Registry Tools by double-tapping it 
10. Tap the Reset button 
11. Answer Yes when told system will reboot. 

 
When it reboots again, all the registry entries should be cleared to the factory defaults and you should be 
able to setup a partnership.  
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16.6 Process Mobile Device Data 

The Process Mobile Device Data screen allows you to select data for acceptance into the MobileAsset database 
(on the PC) and to correct errors on data before it is entered into the database.  This data has previously been 
collected from one or more mobile devices via synchronization. 

 If the Automatic Process Mobile Device Data option is turned off (Administration > Options > Automatic 
Process Mobile Data), the Process Mobile Device Data screen function must be manually accessed following 
synchronization of mobile devices.  You will always see a message that informs you that there are unprocessed 
data and transactions from the mobile device after you sync the device (Windows Mobile/CE).  

 If the Automatic Process Mobile Device Data option is turned on (Administration > Options > Automatic 
Process Mobile Data), you will only have to manually access the Process Mobile Device Data screen when the 
system alerts you that there are unprocessed data.  Usually, all data will be entered into the database 
automatically.  If the message does not appear, all data was successfully entered into the database. You will only 
receive this message if there were errors on some of the information that you need to correct.   

1. To access this function, from the Main screen, click Mobility > Process Mobile Device Data. 
 

2. Upload Selection is the first screen presented: 
 

 
 

3. Use the Upload Selection screen to select one of the unprocessed sets of data that has been 
downloaded from a mobile device.  These are named as that shown above - with the User ID, date and 
time. Each of these files was created on the PC when a mobile device synchronization was performed. 
There may be several files in the list, depending on how many mobile devices you use and how often you 
do this step to process accumulated files.    
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Select the oldest file in the drop down list and process those transactions first. 
 

4. Click Next to continue to the New Records form: 
 

 
 

5. In this example, the New Records screen lists two new assets created on the mobile device.  You can 
accept or reject each of them by clicking the checkbox or double-clicking the record itself to toggle its 
selection status (between  accepted and  not accepted).  If the new data was created in error, you 
can also assign an existing value to take its place: 
 
The New Records toolbar has the following functions: 

 Select all transactions in the list for Acceptance. 

 De-Select transactions in the list. 

 Assign an existing value instead of creating a new record 
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6. Click Next > to continue to the Transactions screen.  This screen displays all transactions (moves, 
check-ins, check-outs, audits) 
 

 
 

7. Just as with the New Records screen, mark the transactions you wish to Accept by clicking the checkbox 
or double-clicking the record itself.  Here, we have three transactions that have been Accepted.  Each 
transaction completed on the mobile device is listed.  Any  errors or  warnings are marked and you 
are allowed to accept or reject transactions or make changes to fix errors. 
 
The Transactions toolbar has the following functions: 

 Select all transactions in the list for Acceptance. 

 De-select transactions in the list. 
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 Display Error (or Warning) associated with the highlighted record. 

The Error  or Warning  message associated with the selected transaction will be displayed. 
 Click Close to return to the Pending Transaction screen. 

 Records that have been previously processed will be marked with an Error  flag.   

 The Display Error toolbar button will be  grayed-out when no record with an Error  or 
Warning  symbol is highlighted. 

Note for Professional Version Users:  If you have the Professional version installed and are using Asset 
Linking, remember that the Palm cannot transact linked groups of asset as a whole, even if the Transact 
as Whole flag is selected for the parent asset.  These types of transactions (moves, check-ins, check-outs, 
etc.) will appear on the Transactions tab with a warning icon.  Click on the transaction and select the 
Error button to view the error message. You can go to the Edit screen of the parent asset on the PC and 
deselect the Transact as Whole checkbox, then return to this screen and proceed with processing the 
data if you do not wish to transact this group as a whole.  If you do wish to continue processing the 
transaction for the entire group of linked assets, click Next on the Transactions screen to proceed.  For 
more information on the Transact as Whole flag, please refer to the Palm PDA Add New topic. 
 

 Edit Transactions allows you to make changes to the values specified at the mobile device.  The 
following example shows an Edit for the above Move transaction: 
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 Click OK to save any changes or Cancel to return to the Pending Transactions screen without 
saving changes. 

7. Click Next > after you have selected which transactions to accept.  The system will post the accepted 
transactions to the MobileAsset database: 
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8. Click Finish to close the Process Mobile Device Data screen. 
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Section 17: Notes 
You can add notes to several fields in the software in order to associate any comments you may have with the 
record you are creating or editing.   

1. To add notes to a screen, click on the Add Notes button (not all screens/fields have this capability).  The 
Add Note screen appears: 
 
 

 
 

2. Enter your notes in the text box, then click OK to save and exit. 

 Notes are appended to any notes previously added the record you are editing. 

 Notes cannot be edited or removed once posted.   
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Section 18: Searching for Information 

18.1 Simple Find 

Find allows you to easily search for information within the database. 

1. To access the Find screen, from the Main screen, click Asset Management > Find > Simple Find.  The 
Find screen appears: 
 

 
 

2. The Find screen contains three fields by which you can search for information:  

• Table is used to select the table in the database you want to search.  Make a selection from the 
drop down list.  (Information you enter into each field in MobileAsset is stored in a database "table" 
behind the scenes.  You can extract this information using the Export Wizard.)  
 

• Field is used to select the field in the listed table to be searched.  All fields found in the selected 
table will appear in the drop down list.  Make a selection from the drop down list. 
 

• Value is the information contained in the field (For example, Printer might be the value in the Asset 
Type field).  Type in the information for which you are looking, or click the Magnifying Glass button 
to the right of the field to search all values contained in the selected Field.  You can also scan a 
value into this field. 
 
For example, if you want to search for an customer by his or her Name but cannot recall the 
spelling of the name, select Customer in the Table field and Name in the Field field, then select 
the Magnifying Glass button.  A screen will appear displaying all values in the Description field (see 
example below): 
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Highlight the desired listing and click Select.  The Find screen will populate with your selection as shown 
below: 
 

 
 
 
Enabling the Whole Word Only option will search the selected table based upon the entire string in the 
value field excluding partial matches.  If this checkbox is not selected, the system will return partial 
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matches, meaning if you enter Printer in the Value field, the search would return Printer, Print, Printers, 
Printed, etc. 
 
Enabling the Find All option disables the Field and Value fields and will return all of the records from the 
table selected in Search. 

3. Click the Find button to start the search process.  When complete, a list will be displayed showing all the 
records that match your criteria. 

 All searches are case insensitive.  Your last Find criteria are saved and will automatically be loaded the 
next time you access Find. 

Examples: 

For these examples, assume that the Customer table is made up of three records containing one field, called 
FirstName. The values in this field are Fred, Frederick, and Sam. 

Example Table Field Value Whole 
Word Only 

Option 

Find 
All 

Option 

Search 
Result 

1 Customer FirstName Fred Off Off 2 records: 
Fred; 

Frederick 
2 Customer FirstName Fred On Off 1 record: 

 Fred 
3 Customer FirstName Mike Off On 3 records: 

Fred; 
Frederick; 

Sam 

Notes: 

• Advanced Find can be selected from the Asset Management tree also.  It allows you to use complex 
search criteria. 
 

• Keep in mind that your numbers are stored with up to four decimal places.  If you set the Decimal Places 
option to 1, but your numbers contain 4 decimal places, it will be helpful to search using all the decimal 
places.  For example, if you are searching for the numbers: 4.123, 4.134, 4.148 but the Decimal Places 
option is set to one decimal place showing, the Asset List will displays these numbers as 4.1, 4.1, 4.1.  If 
you are attempting to use the Find feature to search for a specific number, you can type in all decimal 
places, 4.123, for example to make your search easier. However, when they go into the Find, they will be 
able to see all the decimal places. 

 

18.2 Advanced Find 

The Advanced Find screen allows you to search for information in the database using a variety of criteria.  You 
can use these criteria options to narrow your search. 

1. Access the Advanced Find screen from the Main screen by selecting Asset Management > Find > 
Advanced Find.  Below is an example of the Advanced Find screen. 
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2. The Advanced Find screen consists of seven fields that allow you to select criteria to narrow your 
search.  The Filter Expression panel displays the "filter" as you enter information in the criteria fields. 
 The filter is simply the criteria you have selected.  For example, if you select the following information: 
 
Table: Asset 
Field: Asset Tag 
Operator: =  
Value: 198 
 
then the Filter Expression field will display this information and the system will search for Assets with the 
asset tag number 198. 
 
Below are descriptions of each of the criteria fields: 

Table - used to select the table (Information you enter into each field in MobileAsset is stored in a 
database "table" behind the scenes.  You can extract this information using the Export Wizard.) you want 
to search within the database. 

Parenthesis - (open and close) used to control the order in which criteria will be processed.  The inner 
most pair of parentheses in any filter expression are evaluated first.   

Field - used to select the field you want to search within the specified table. 

Operator - a comparison operator used to evaluate an expression. 

Comparison Operator Meaning 
= equal 

<> not equal 
>= greater than or equal 
> greater than 

<= less than or equal 
< less than 
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Like is similar to value 
Not Like is not similar to value 
Is Null no value 

Is Not Null any value 

Like and Not Like are used for text pattern matching. They can only be used with plain text fields, 
not with dates.  The following characters, used within the text value, have a special meaning for the 
Like and Not Like operators:   

LIKE Operator Meaning Examples 
_  (underscore) matches any 

single 
character 

LIKE '_-inch'    matches 
'2-inch', '3-inch', etc. 

% matches zero 
or more 

characters of 
any value 

LIKE 'Eric W%' 
matches 'Eric White', 
'Eric Williams', etc. 

\ Escapes the 
special 

characters 
(gives them 
their normal 
meaning) 

LIKE '\%'   matches '%' 

 LIKE '\\' matches a 
single '\'  

Value - the information for which you are searching.  (This can include special characters for the Like or 
Not Like operators). 

Logical - a Boolean operator that combines one or more filter expressions into a single logical group: 

Boolean Operator Meaning 
AND gives you the intersection of 

two conditions  
OR gives you the union of two 

conditions 

3. Enter the desired values for the seven Advanced Find fields to construct a filter fragment, or part of the 
Filter Expression. 
 

4. Click the Add button after building each filter expression to add it to the Filter Expression list. 
 
The Move Up and Move Down buttons allow you to move a filter fragment toward the top or toward the 
bottom of the list, respectively.  To reposition a filter fragment in the Filter Expression panel, click on it, 
then click either the Move Up or Move Down button. 
 
You can edit a filter fragment by first selecting the fragment in the Filter Expression list.  The values of the 
filter fragment populate the seven input fields.  Update any of these fields, then click Replace to update 
the selected filter fragment in the Filter Expression list. 
 
Click the Check button to check the syntax of the Filter Expression. 
 

5. Click the Find button to start the search process.  When complete, a list will be displayed showing all the 
records that match your criteria. 
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Notes: 

• Searches are not case sensitive. 
 

• To search for a specific date, build your filter expression to include a time range of 12:00am to 11:59pm 
for the given date.  For example, the filter expression Date >= 12/25/02 12:00am to 12/25/02 11:59pm will 
return all records that have the date 12/25/02. 
 

• Keep in mind that your numbers are stored with up to four decimal places.  If you set the Decimal Places 
option to 1, but your numbers contain 4 decimal places, it will be helpful to search using all the decimal 
places.  For example, if you are searching for the numbers: 4.123, 4.134, 4.148 but the Decimal Places 
option is set to one decimal place showing, the Asset List will displays these numbers as 4.1, 4.1, 4.1.  If 
you are attempting to use the Find feature to search for a specific number, you can type in all decimal 
places, 4.123, for example to make your search easier. However, when they go into the Find, they will be 
able to see all the decimal places. 
 

• A Simplified search can be conducted using the Simple Find screen. 
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Section 19: About the About Screen 
The About screen allows you to view and manage licenses and provides program version details. 

The About screen allows you to: 

View Version Number and Basic License Information 

View Your Mobile Device License(s) 

View Your License Agreement (EULA) 

 

View Version Number and Basic License Information: 

1. From the Main screen, select Help > About.  The About screen appears: 
 

 
 
 
This screen displays your version and basic license information. 

 

View Your Mobile Device License(s): 

1. On the About screen, click the Licenses button to view additional licenses and your mobile device 
licenses.  Below is an example of the Licenses screen: 



MobileAsset Users’ Manual 

206 

 

 
  

2. Click OK to exit the Licenses screen.  Click OK again to close the About screen. 

 

View Your License Agreement (EULA): 

1. On the About screen, click the View License Agreement button to view additional licenses and your 
mobile device licenses.  Below is an example of the License Agreement screen: 
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2. Click Print to print the EULA. 
 

3. Click Close to close the License Agreement screen.  Click OK to close the About screen. 
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Section 20: Mobile Device Operation 

20.1 Windows Mobile / CE Similarity 

If you are using a Windows CE device, please refer to the Windows Mobile/CE help topics. 

MobileAsset functions identically on devices using Microsoft's Mobile 2003® or Windows CE® (Compact Edition) 
Operating Systems.  There is one cosmetic difference to note:  The Menu Bar is located at the top of the screen 
on Windows CE devices.  Many of  the images shown in this Help file were taken from an emulation of running on 
a Windows Mobile device, where the Menu Bar is located at the bottom of the screen.   

20.2 Windows Mobile/CE Data Cycle 

 

A Summary of the Mobile Device Data Cycle: 

1. Device Setup: Setup Device assigns the Mobile Device name you previously specified when creating a 
Microsoft ActiveSync Partnership for the device. A mobile device printer can be selected during this step, 
as well. 
 

2. Device Setup: Install Programs sends the Asset program to the device when a Synchronization is 
initiated.   
 

3. Create Mobile Database: Specify Filters sets filter criteria for creation of the mobile database.  This allows 
you to control which records in the PC database will be sent to the device. 
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4. Create Mobile Database: Created on the PC readies the mobile database on the PC - awaiting 
Synchronization. 
 

5. Synchronize Mobile Device (This occurs every time the device is reconnected to the PC). 
 Synchronizations can be initiated without using the Synchronize Device function of the Asset 
Communications Wizard, by just reconnecting the device to the PC. 

5a.  Upload Mobile Device to PC transfers the mobile database to the PC.  This is the first thing 
that happens, every time you initiate a Synchronization.  Asset Management transactions and any 
new Assets, Asset Types, Locations, etc. that you have created on the device since the last 
Synchronization are uploaded to the PC, but not yet merged with Asset's PC database.  

5b.  Automatic Process Mobile Device Data is an option that is turned on as a default.  While the 
Synchronization is in progress, Asset will attempt to process all the data transferred from the device, 
updating the PC database immediately.  If any errors occur, a warning message will instruct you to 
manually invoke the Process Mobile Device Data function when the Synchronization completes 
(Step 6, below).  This will allow you to reconcile unprocessed transactions.  (Another 
Synchronization will then bring the mobile database up to date.) 

5c.  Download PC to Mobile Device transfers the Asset database to the  device, sending every 
record that satisfies the filter criteria last specified in the Create Device Database function.  This is 
the last thing that happens, every time you initiate a Synchronization. 

 If the Automatic Process Mobile Device Data option is turned on, any data received 
from the device at the beginning of the Sync and successfully processed into the PC 
database, will be included in the download to the mobile database (filter criteria permitting). 

 If the Automatic Process Mobile Device Data option is turned off, data received from 
the device at the beginning of the synchronization will not be included in a download to the 
device until it is processed manually via the Process Mobile Device Data function (Step 6). 

6. Manually Process Mobile Device Data (not necessary if all records were processed successfully in Step 
5b) - The Process Mobile Device Data function can be started manually to process records into Asset's 
PC database that were received from the device during Synchronizations, but which have not yet been 
processed.  (See Steps 5b and 5c, above.)  Afterwards, to bring the device up to date, another 
Synchronization can be done before using it to perform mobile transactions. 
 

7. Use MobileAsset on the Device - Add New, Edit, Move, Check-Out, Check-In, Audit, and Dispose 
transactions can now be performed on the device. 

 Steps 1 and 2 are each done once per device, typically.  From then on, steps 3 through 7 might be repeated 
multiple times. If you have no need to vary the filter criteria specified in Step 3, daily operations can be supported 
by cycling through only Steps 5, 6, and 7. 
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20.3 Using the Windows Mobile/CE Device 

20.3.1 The Windows Mobile/CE Interface 

Once Setup has been completed, the device will be ready for conducting asset management operations: 

 

 Tap the Windows Mobile/CE icon or use Start > Programs > Asset to start the application. 



MobileAsset Users’ Manual 

211 

 

When the Asset application has finished loading, you will be presented with the Log On prompt, as seen above.   

Both fields must be supplied with valid values before tapping OK. 

 The User Name field is not case sensitive.   The Password field is case sensitive.   

• Asterisks will be displayed as you type the Password. 
• MobileAsset opens with the following default settings on the PC.  These same values will be valid on the 

Windows Mobile/CE device if you have not yet created any additional users on the PC:  
• User Name:  Admin   
• Password:    (blank) 

• The Asset Admin account, or any other account with the Administration Privilege, can use the Manage 
Users screen (on the PC) to add Users and set their privileges, and reset their passwords. 
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Tap OK after entering this information.  The MobileAsset main menu will be displayed: 
 

 

• References will be made in this document to the Windows Mobile/CE device's built-in bar code scanner. 
 Not all  devices have an integrated bar code scanner and although a scanner can significantly increase 
data entry speed and accuracy, it is not required. 

• For an overview of Asset Windows Mobile/CE device operations, see The Windows Mobile/CE Data 
Cycle.   

20.3.2 Windows Mobile/CE Add New 

The Add New Asset transaction is used to create a new Asset. 

Adding New Assets 
Searching for Sites, Locations and/or Asset Types 
Creating New Asset Types 

Adding New Assets: 

1. To create a new asset, from the Main menu, tap New Asset.  The New Asset screen appears: 
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The Linking tab will only appear if you are using the Professional or Enterprise versions of 
MobileAsset. 
 

2. Enter the Site, Location, Asset Tag and Asset Type and, optionally, a Serial #, then tap OK to save the 
transaction and reset the screen.  The Description field will display the description for the selected Asset 
Type. 
 
Asset Tag: Asset Tags must be unique across all Sites and Locations.  A particular value can occur only 
once in the MobileAsset database. 
 
Sites: You must enter an exiting site in the Site field.  New Sites cannot be created on the Pocket PC. 
 They must be created on the PC prior to creating the Windows Mobile/CE device database.    
 
A Note on Sites: If only one site exists in the Windows Mobile/CE device's database, the Site field will 
default to that site.  If the database contains multiple sites, the Site field will be blank for the first 
transaction after starting MobileAsset and all subsequent transactions will default to the last Site used. 
 
If the Site you need is not in the Windows Mobile/CE device's Asset database, tap Cancel (and then 
Close) to exit the New Asset function completely.  To add a new Site to the Pocket PC's database, you 
will have to first create the new site on the PC, then create the database again and synchronize to update 
the Pocket PC's database.  
 
When you select an Asset Type, the following screen will display: 
 

 
 
Select Yes to populate fields with information from the Asset Type.  For example, if Check Out Length 
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information is entered for the Asset Type, it will appear on the Type tab.  
 
If you have enabled the Edit Inherited Asset Type Data option on the Options screen, you can make 
changes to the information that is populated from the Asset Type.  If this option is not enabled, these 
fields will be disabled and you will not be able to make changes. 
 
If you do not want to incorporate information from the Asset Type, other than the Asset Type number 
and Description, click No. 
 

Pinning allows you to lock the value entered in a field for use as a constant in subsequent iterations 
of the same transaction.  In the following example, values for Site and Location were selected, then both 
fields were Pinned by tapping their labels.  Note that they now appear in gray boxes and the  symbol is 
no longer displayed to the right of the input field.   
 

 
 
Input for the pinned fields is now locked and multiple Add New Asset transactions can be performed by 
supplying only the Asset Tag, Asset Type, and Serial # if necessary. Any input field can be pinned to suit 
the data entry task at hand (where permitted). 
 
 

 See the Definitions topic for further descriptions of Site, Location, Asset Tag, Asset Type and Serial 
Number. 
 
New Locations or Asset Types can be created at will by entering the new value directly on the screen 
shown above.  A popup will ask if you want to create the new value.  Tap Yes to confirm.  Tap No to abort 
the creation of the new Location or Asset Type.  See Creating New Asset Types later in this topic for 
further information on adding Asset Types.  To create a New Asset, supply the required Site, Location, 
Asset Tag and Asset Type values and, optionally, a Serial #, Department and Condition then tap OK 
to save the transaction and reset the screen.  The Description field is view only because it contains data 
associated with the specified Asset Type. 
 
  

3. If you are using the Professional or Enterprise versions of MobileAsset you can create links to other 
assets by tapping the Linking button. 
 
Asset Linking, also known as Asset Kitting, allows you to link two or more assets together to form one 
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new asset.  For example, the asset Mary's Computer may consist of 4 separate assets - CPU, Keyboard, 
Mouse and Monitor.  These four individual assets are linked together to form one new asset, Mary's 
Computer.  For a complete definition of Asset Linking and an example, please refer to the 
Definitions topic. 
 
Below is an example of the Linking tab: 
 

 
 
The Asset Tag field will display the tag you entered on the General tab. 
 
Click the Transact as Whole checkbox if you want functions (check-in, check-out, move, audit,etc.) to be 
performed on this group as a whole on the PC.    
 
Parent Asset: If this asset is to be the Parent, or top-level asset, of this group, you can leave the Parent 
field blank.  If you want to give this asset a parent (for instance, if this asset is a monitor and you want to 
link it to the asset Mary's Computer), enter an asset here or click the i button to search for an asset. 
 
The asset can have a parent assigned to it and be a parent (have child assets assigned to it). 
 
Child Assets: To associate child assets with this asset (the current asset will be the "parent" of these 
assets), tap the Link button.  A screen similar to the one below will appear: 
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Highlight an asset and tap Link, or type in a value and tap Find to search for an asset.  After you tap 
Link, the selected asset will appear on the Linking tab as shown below: 
 

 
 
In this example, Asset 4008 is child of the current asset. 
 
You can unlink an asset by highlighting it in the Child Assets window and tapping Unlink. 

A Note about the Transact as Whole Flag: In the example above, the Transact as whole flag is 
checked; therefore, any functions (check-in, check-out, audit, move, etc.) will be performed as a whole for 
the group.  This flag is driven from the top down, meaning the selection made for the parent asset will 
override the selection for a child asset.  If you want to move only one asset that is a child of this asset, 
you will need to deselect this checkbox.  Deselecting it on the Edit Asset > Asset Linking tab for the 
child asset (in this case, Asset 2456) will not override the selection made for this asset, and this group 
would still be moved as a whole.  Similarly, if the Transact as whole flag was NOT selected on this tab, 
but it IS selected for Asset 234 (the parent of this asset), the group would still be transacted as a whole 
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because the selections made for the parent of this asset would take precedence.  To put it another way, if 
you think of these relationships in the vein of child-rearing, one of your children may decide it is ok to 
borrow the car, but you as the parent do not think it is ok, and your decision would override that of the 
child.  

4. You can optionally enter information on the Custom tabs.  These tabs allow you to enter custom text and 
date/number fields for the asset. 
 
Below is an example of a Custom tab: 
 

 
 
To add custom text, highlight a field in the list, then type in a value.  For dates, you can click the down 
arrow and choose a date from the calendar. 

5. To complete the new asset, return to the General tab and tap the OK button.   

 

20.3.3 Searching for Sites, Locations and/or Asset Types 

1. If you want to search for an existing Site, Location, or Asset Type, tap the  symbol to the field you want to 
search.   
 
A list of Sites, Locations or Asset Types appears from which you can select a value.  The following screen 
displays a search for an Asset Type: 
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2. Select an Asset Type from the drop down list or enter a value for Asset Type and tap Find to search for 
an existing Asset Type.  You can enter a partial value and the system will return all Asset Types that 
begin with those characters. 
 
You can also search for an Asset Type by serial number.  This is useful if your company uses full or 
partial serial numbers as Asset Tags.   

3. Highlight the desired listing, then tap OK to return to the New Asset screen.  Click New to create a new 
Asset Type. 

The Search Asset Type and Search Site screens behave identically to the Search Location screen with the 
exception of the New button.  You cannot create new sites on the Pocket PC. 

 

20.3.4 Creating a New Asset Type 

You can create a new Asset Type by typing in an unknown value in the Asset Type field or by tapping New on 
the Search Asset Type screen.  Below is an example of the New Asset Type screen: 
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The following fields are required on this screen: 

1. Asset Type  - The asset type is a category for assets.  Assets are assigned to a specific asset type.  For 
instance, you may have an Asset Type of Label Printers that defines the manufacturer, size specs, etc. of 
this particular type of printer.  Then specific printers of the same type are assigned to the Label Printers 
asset type. 
 

2. CO Duration (Check-Out Duration)  - the default number of Days the asset type may remain Checked-
Out before it is overdue.  This field defaults to 1.  Overwrite this default value if you would like the Check-
Out Duration for Assets of this Asset Type to default to a greater number of days.  Entry of fractions of a 
day are not allowed here for the default duration, but when a specific Asset Tag (having this Asset Type) 
is actually Checked-Out , a specific Due Date and Due Time can be specified (overriding the default 
duration you specified here.) 
 

3. Depr Class and Category are optional fields, but a selection should be made from among any previously 
defined values found in the respective drop down lists before creating a <New> Class or Category.   If 
you create a new Depreciation Class or Category on the Windows Mobile/CE device , it will not appear in 
the drop down list on your Windows Mobile/CE device following another synchronization unless it is 
associated with an Asset Type that satisfies the filter criteria specified when you created the Windows 
Mobile/CE device database.  (Depreciation Classes can be created to determine a specific Depreciation 
Method.  The Depreciation Class is then assigned to Asset Types to calculate depreciation.) 
 

 Asset can perform depreciation calculations at the PC for any Depreciation Class assigned to asset 
types for which that option has been enabled.  The Windows Mobile/CE device does not distinguish those 
Depreciation Classes for which depreciation has been enabled from those where it has not.  If you define 
a new Depreciation Class on the Windows Mobile/CE for which depreciation should be calculated, the 
option will have to be enabled for that Depreciation Class. 

 Asset Tags must be unique across all Sites and Locations.  A particular value can occur only once in the 
Asset database. 
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For an overview of Asset Windows Mobile/CE device operations, see The Windows Mobile/CE Data Cycle.   

 

20.3.5 Windows Mobile/CE Edit 

The Edit Asset transaction is used to modify an existing Asset. 

1. To edit an asset, from the Main menu, tap Edit.  The Edit screen appears: 
 
 

 
 

2. You can select an asset to edit by locating it by Asset Tag or by Site and Location.  If you already know 
the Asset Tag value or want to scan it, select Asset Tag.  If you don't know the Asset Tag and want to 
specify a Site and Location to search, select Site and Location.  By default, the screen will open with 
Asset Tag selected.      
 
A list of all assets will appear if you select Asset Tag, a list of all assets at the entered Site and Location 
will appear if you select Site and Location.  You cannot enter a Site and Location if you have selected an 
Asset Tag.  You can search for an Asset Tag by tapping the i icon next to the field. 
 
MobileAsset will search by serial number.  This is useful if your company uses full or partial serial 
numbers as the Asset Tag.  When you click the i icon, a screen will appear  
 
After you see the asset you want to edit in the list (or have manually entered the Asset Tag or scanned it), 
highlight it, then click the Edit button. 
 

3. After you have selected the asset tag you want to edit, a screen similar to the following will appear: 
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4. Only the Asset Tag, Asset Type, Site, Location, Serial #, Department and Condition can be edited on 
the General tab.  Tap an symbol if necessary to search for an Asset Type, Site, or Location. 
 

 The grayed-out fields cannot be edited, but by placing your cursor in one of them, you can scroll to 
the right to see the whole of a text string that's larger than the input field. 
 
Click on the Type tab to see information associated with the Asset Type such as Check Out information. 
 

5. If you have installed the Professional or Enterprise versions of MobileAsset, you will have 
additional tabs labeled Linking and Custom.  You can make changes as needed to the Linking and 
Custom tabs.  Please refer to the Windows Mobile/CE Add New topic for more information on 
these tabs. 
 

6. Tap OK when you have made your changes. 
 

For an overview of MobileAsset Windows Mobile/CE device operations, see The Windows Mobile/CE Data 
Cycle.   
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20.3.6 Windows Mobile/CE Move 

The Move Asset transaction is used to change the location of an Asset. 

1. To move an asset, from the Main menu, tap Move.  The Move screen will appear: 
 

 
 

2. The Move function requires entry of a To Site, To Location, and Asset Tag: 
 

 
 
To Site will default to the To Site value used in the last Move transaction performed.   
 
Select a To Site first, then a To Location, to indicate where the Asset will be relocated.  Then supply the 
Asset Tag, by entering it manually or scanning it, and tap OK to record the Move transaction. 
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The Description, From Site and From Location fields will be displayed when a value is entered for the 
Asset Tag that is being moved.   
 
Note for MobileAsset Professional and Enterprise version users:  If you have installed the 
Professional or Enterprise Version of MobileAsset and are using asset linking, the system will check for 
the Transact as Whole flag.  If the flag is turned on for this asset (or the parent of this asset), a message 
will appear notifying you.  You can either leave the flag on to perform the transaction on the entire group 
of linked assets, or select to turn the flag off to perform the transaction only on this asset. 
 
 A Note about the Transact as Whole Flag: In the example above, the Transact as whole flag is 
checked; therefore, any functions (check-in, check-out, audit, move, etc.) will be performed as a whole for 
the group.  This flag is driven from the top down, meaning the selection made for the parent asset will 
override the selection for a child asset.  If you want to move only one asset that is a child of this asset, 
you will need to deselect this checkbox.  Deselecting it on the Edit Asset > Asset Linking tab for the 
child asset (in this case, Asset 2456) will not override the selection made for this asset, and this group 
would still be moved as a whole..  Similarly,  if the Transact as whole flag was NOT selected on this tab, 
but it IS selected for Asset 234 (the parent of this asset), the group would still be transacted as a whole 
because the selections made for the parent of this asset would take precedence.  To put it another way, if 
you think of these relationships in the vein of child-rearing, one of your children may decide it is ok to 
borrow the car, but you as the parent do not think it is ok, and your decision would override that of the 
child.  
 

3. Tap OK to move the asset to the new location. 

For an overview of Asset Windows Mobile/CE device operations, see The Windows Mobile/CE Data Cycle.   

 

20.3.7 Windows Mobile/CE Check-Out 

The Check-Out Asset transaction provides the ability to check-out assets to a Customer or Employee, specifying 
a Due Date and Due Time by which the asset should be checked-in. 

1. To check-out an asset, from the Main menu, tap Check-Out.  The Check-Out screen appears: 
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2. Asset defaults Customer #.   Click on the drop down list if you would prefer to use an Employee # 
instead.  
 

 
 
Entry of either a Customer # or an Employee # is required, in addition to an Asset Tag.  These can be 
scanned in, searched for by tapping the appropriate  symbol, or entered manually. 
 
You can search for a customer or employee by clicking the i icon.  The following screen shows Search 
for a customer (opened by tapping the  symbol): 
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Select a Customer from the grid or enter a value for Customer and tap Find to search for an existing 
Customer.  Tap the New button to create a new Customer, if necessary.  If entering a new customer, a 
screen will appear prompting for a Customer # and the customer's Name.  If entering a new employee, a 
screen will appear prompting for the employee's First Name and Last Name. 
 

3. Tap OK to return to the Check-Out function when a Customer or Employee has been selected. 
  

4. Enter an Asset Tag or search for one using the i icon.  The screen will populate with the asset's 
information 
 

 
 
Note for MobileAsset Professional and Enterprise version users:  If you have installed the 
Professional or Enterprise version of MobileAsset and are using asset linking, the system will check for 
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the Transact as Whole flag.  If the flag is turned on for this asset (or the parent of this asset), a message 
will appear notifying you.  You can either leave the flag on to perform the transaction on the entire group 
of linked assets, or select to turn the flag off to perform the transaction only on this asset. 
 
 A Note about the Transact as Whole Flag: In the example above, the Transact as whole flag is 
checked; therefore, any functions (check-in, check-out, audit, move, etc.) will be performed as a whole for 
the group.  This flag is driven from the top down, meaning the selection made for the parent asset will 
override the selection for a child asset.  If you want to move only one asset that is a child of this asset, 
you will need to deselect this checkbox.  Deselecting it on the Edit Asset > Asset Linking tab for the 
child asset (in this case, Asset 2456) will not override the selection made for this asset, and this group 
would still be moved as a whole. Similarly, if the Transact as whole flag was NOT selected on this tab, 
but it IS selected for Asset 234 (the parent of this asset), the group would still be transacted as a whole 
because the selections made for the parent of this asset would take precedence.  To put it another way, if 
you think of these relationships in the vein of child-rearing, one of your children may decide it is ok to 
borrow the car, but you as the parent do not think it is ok, and your decision would override that of the 
child.  
 

5. Having supplied a Customer # (or Employee #), and an Asset Tag, the default values for Due Date and 
Due Time, as determined by the Check-Out Duration specified for this Asset's assigned Asset Type, 
are displayed as shown above.  These can be accepted or overwritten if necessary.   
 
To change the Due Date, tap the Due Date drop down arrow to open a monthly calendar, then select the 
desired Due Date.  
 
To change the Due Time, use the arrow to modify it, as necessary. 
 

6. Select the To Site and To Location to which you are checking out this asset. 
 

7. Tap the OK button to check the asset out to the employee or customer. 
 

8. (Optional) Tap the Summary button to see a list of all Assets checked out to this Customer (or 
Employee). 
 

 You must tap the OK button prior to tapping the Summary button if you want the currently displayed 
Check-Out transaction to be saved. 
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9. (Optional) Click the Print button to print the list of Assets checked-out to a supported mobile printer or 
Close to return to the first Check-Out screen. 

For an overview of Asset Windows Mobile/CE device operations, see The Windows Mobile/CE Data Cycle.   

 

20.3.8 Windows Mobile/CE Check-In 

The Check-In transaction provides the ability to Check-In an asset that was previously checked out to a 
Customer or Employee. 

1. To check-in an asset, from the Main menu, tap Check In.  The Check-In screen appears: 
 

 
 

2. Entry of an Asset Tag is required.  The value can be scanned in, searched for by tapping the appropriate 
 symbol, or entered manually.    

 
Note for MobileAsset Professional and Enterprise version users:  If you have installed the 
Professional or Enterprise version of MobileAsset and are using asset linking, the system will check for 
the Transact as Whole flag.  If the flag is turned on for this asset (or the parent of this asset), a message 
will appear notifying you.  You can either leave the flag on to perform the transaction on the entire group 
of linked assets, or select to turn the flag off to perform the transaction only on this asset. 
 
 A Note about the Transact as Whole Flag: In the example above, the Transact as whole flag is 
checked; therefore, any functions (check-in, check-out, audit, move, etc.) will be performed as a whole for 
the group.  This flag is driven from the top down, meaning the selection made for the parent asset will 
override the selection for a child asset.  If you want to move only one asset that is a child of this asset, 
you will need to deselect this checkbox.  Deselecting it on the Edit Asset > Asset Linking tab for the 
child asset (in this case, Asset 2456) will not override the selection made for this asset, and this group 
would still be moved as a whole..  Similarly,  if the Transact as whole flag was NOT selected on this tab, 
but it IS selected for Asset 234 (the parent of this asset), the group would still be transacted as a whole 
because the selections made for the parent of this asset would take precedence.  To put it another way, if 
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you think of these relationships in the vein of child-rearing, one of your children may decide it is ok to 
borrow the car, but you as the parent do not think it is ok, and your decision would override that of the 
child.  
 

3. The Site and Location values will default to the location from which the asset was checked-out, but they 
can be optionally overwritten if you want to move the asset to a different Location concurrent with the 
Check-In.  The  symbols can be used to Search for a Site or Location to which you would like to affect a 
Move during Check-In. 
 

 
 

4. Tap OK to add an Asset to the list of Assets checked in.  Tap Print to print the list of Checked-In assets 
to a supported mobile printer or Close to exit the Check-In function. 

 MobileAsset allows mobile devices to Check-In Assets that were not Checked-Out at the time the database 
was created for the mobile device.  Later, when Process Mobile Device Data is performed, any discrepancies can 
be reconciled. 

For an overview of Asset Windows Mobile/CE device operations, see The Windows Mobile/CE Data Cycle.   

 

 

 

 

 

 



MobileAsset Users’ Manual 

229 

20.3.9 Windows Mobile/CE Audit 

The Audit Assets transaction is used to update the Location of one or more Assets. 

1. To audit assets, from the Main menu, tap Audit.  The Audit screen appears: 
 

 
 

2. Each Audit transaction begins by entering the Site and Location you are currently auditing.  Site and 
Location values can be scanned in, searched for via tapping the appropriate  symbol, or entered 
manually. 
 

3. When a Site and Location have been provided, MobileAsset displays the assets which should be found 
at that Location: 
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4. One at a time, audit each asset in the list by confirming its presence at that Location, then highlighting it in 
the list, and tapping OK.  You can manually input an Asset Tag value or scan it with the mobile device's 
integrated bar code scanner.  As each Asset is Audited, the number of Assets not audited at location 
will be reduced. 
 
Note for MobileAsset Professional version users:  If you have installed the Professional Version of 
MobileAsset and are using asset linking, the system will check for the Transact as Whole flag.  If the flag 
is turned on for this asset (or the parent of this asset), a message will appear notifying you.  You can 
either leave the flag on to perform the transaction on the entire group of linked assets, or select to turn the 
flag off to perform the transaction only on this asset. 
 
 A Note about the Transact as Whole Flag: In the example above, the Transact as whole flag is 
checked; therefore, any functions (check-in, check-out, audit, move, etc.) will be performed as a whole for 
the group.  This flag is driven from the top down, meaning the selection made for the parent asset will 
override the selection for a child asset.  If you want to move only one asset that is a child of this asset, 
you will need to deselect this checkbox.  Deselecting it on the Edit Asset > Asset Linking tab for the 
child asset (in this case, Asset 2456) will not override the selection made for this asset, and this group 
would still be moved as a whole.  Similarly, if the Transact as whole flag was NOT selected on this tab, 
but it IS selected for Asset 234 (the parent of this asset), the group would still be transacted as a whole 
because the selections made for the parent of this asset would take precedence.  To put it another way, if 
you think of these relationships in the vein of child-rearing, one of your children may decide it is ok to 
borrow the car, but you as the parent do not think it is ok, and your decision would override that of the 
child.  
 

5. When 0 Assets not audited at location is displayed, you can begin Auditing any Assets you have found 
at that Location which Asset did not list. 
 
For each Asset that Asset did not list, Search for it using the  symbol, scan it in, or directly enter the 
Asset Tag, then tap OK.  A message will appear notifying you that the asset is not at the specified 
location.   You can either move the asset to this location and audit it, or mark it as audited in the location it 
is assigned to in MobileAsset.  Keep in mind that whichever option you choose, the asset will be audited. 
 
If you know that an Asset you have found should not reside at that Location, do not perform any 
transactions to rectify the misplacement.  Just use the Edit asset screen to look up the Asset Tag's 



MobileAsset Users’ Manual 

231 

correct Location, then cancel out of the Edit transaction, and physically relocate the Asset to its correct 
Location - so that reality is made to conform with the database. 

 If an Asset is missing at the Location being Audited, you must perform a Dispose transaction to declare it 
missing. 

For an overview of Asset Windows Mobile/CE device operations, see The Windows Mobile/CE Data Cycle.   

 

20.3.10 Windows Mobile/CE Dispose 

The Dispose transaction is used to remove an Asset from the database. 

1. To dispose of an assets, from the Main menu, tap Dispose.  The Dispose screen appears: 
 

 
 

2. Begin by scanning in, searching (via the  button), or manually entering the Asset Tag you want to 
Dispose. 
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The selected Asset's Description, Site and Location will be displayed.   
 
Note for MobileAsset Professional and Enterprise version users:  If you have installed the 
Professional or Enterprise version of MobileAsset and are using asset linking, the system will check for 
the Transact as Whole flag.  If the flag is turned on for this asset (or the parent of this asset), a message 
will appear notifying you.  You can either leave the flag on to perform the transaction on the entire group 
of linked assets, or select to turn the flag off to perform the transaction only on this asset. 
 
 A Note about the Transact as Whole Flag: In the example above, the Transact as whole flag is 
checked; therefore, any functions (check-in, check-out, audit, move, etc.) will be performed as a whole for 
the group.  This flag is driven from the top down, meaning the selection made for the parent asset will 
override the selection for a child asset.  If you want to move only one asset that is a child of this asset, 
you will need to deselect this checkbox.  Deselecting it on the Edit Asset > Asset Linking tab for the 
child asset (in this case, Asset 2456) will not override the selection made for this asset, and this group 
would still be moved as a whole..  Similarly,  if the Transact as whole flag was NOT selected on this tab, 
but it IS selected for Asset 234 (the parent of this asset), the group would still be transacted as a whole 
because the selections made for the parent of this asset would take precedence.  To put it another way, if 
you think of these relationships in the vein of child-rearing, one of your children may decide it is ok to 
borrow the car, but you as the parent do not think it is ok, and your decision would override that of the 
child.  
 

3. Select a Reason from the dropdown list: 
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4. Tap OK to complete the Dispose transaction for that asset, or tap Close to exit the screen without 
disposing of an asset. 

For an overview of Asset Windows Mobile/CE device operations, see The Windows Mobile/CE Data Cycle.   

 

20.3.11 Windows Mobile/CE Maintenance 

You can mark maintenance as complete for an asset directly on the mobile device. 

1. To mark maintenance as completed for an asset, from the Main menu, tap Maintenance.  The 
Maintenance screen appears: 
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2. Begin by scanning in, searching (via the  button), or manually entering the Asset Tag you want to mark 
maintenance as completed for. 
 

 
 
The selected Asset's Description will be displayed.   
 
Note for MobileAsset Professional and Enterprise version users:  If you have installed the 
Professional or Enterprise version of MobileAsset and are using asset linking, the system will check for 
the Transact as Whole flag.  If the flag is turned on for this asset (or the parent of this asset), a message 
will appear notifying you.  You can either leave the flag on to perform the transaction on the entire group 
of linked assets, or select to turn the flag off to perform the transaction only on this asset. 
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A Note about the Transact as Whole Flag: In the example above, the Transact as whole flag is 
checked; therefore, any functions (check-in, check-out, audit, move, etc.) will be performed as a whole for 
the group.  This flag is driven from the top down, meaning the selection made for the parent asset will 
override the selection for a child asset.  If you want to move only one asset that is a child of this asset, 
you will need to deselect this checkbox.  Deselecting it on the Edit Asset > Asset Linking tab for the 
child asset (in this case, Asset 2456) will not override the selection made for this asset, and this group 
would still be moved as a whole..  Similarly,  if the Transact as whole flag was NOT selected on this tab, 
but it IS selected for Asset 234 (the parent of this asset), the group would still be transacted as a whole 
because the selections made for the parent of this asset would take precedence.  To put it another way, if 
you think of these relationships in the vein of child-rearing, one of your children may decide it is ok to 
borrow the car, but you as the parent do not think it is ok, and your decision would override that of the 
child.  
 

3. You can enter a Completed On date, Condition and enter Notes for this maintenance entry as needed. 
 If the maintenance is completed, select the Completed? checkbox. 
 
You can choose from a previously created Maintenance note by tapping the i icon.  The Maintenance 
Type Search screen appears: 
 

 
 
Any existing Maintenance Types will appear in the list.  You can select a listing and tap the OK button, 
or tap New to create a new Maintenance Type.  The following screen appears when you tap New: 
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Enter a name and description for this maintenance, then tap OK. 
  

4. Tap OK to complete the Maintenance Entry or tap Close to exit the screen without disposing of an 
asset. 

For an overview of Asset Windows Mobile/CE device operations, see The Windows Mobile/CE Data Cycle.   

 

20.3.12 Windows Mobile/CE Help About 

On the Windows Mobile/CE device MobileAsset Main menu, select Help > About to display the version and build 
number of the MobileAsset program currently running on the Windows Mobile/CE device.  
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The About screen appears similar to the example shown below: 
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Section 21: Definitions 

Asset  

One or more Assets can be assigned to each Asset Type.  The individual assets are a unique item 
of a specific make and model number.  Each asset is given an Asset Tag that is unique across all 
Sites and Locations. 

Asset Linking 

Asset Linking is only available in the Professional version of MobileAsset.  Asset Linking, also 
known as Asset Kitting, allows you to link two or more assets together to form one new asset.  For 
example, the asset Mary's Computer may consist of 4 separate assets - CPU, Keyboard, Mouse 
and Monitor.  These four individual assets are linked together to form one new asset, Mary's 
Computer.  In this example, Mary's Computer is known as the "Parent" asset and the four 
component assets are the "Child Assets".   

A child asset can have only one parent, however, a parent may have multiple child assets and be a 
child itself.  In this scenario, the linking might look like this: 

 

In the example above, Mary's Computer is the parent of the assets CPU, Monitor, Mouse and 
Keyboard.  CPU is the parent of Network Card and SoundCard.  Therefore, CPU is both the child of 
Mary's Computer and the parent of Network Card and SoundCard. 

Asset Tag 

A unique identifier you assign each asset in your database (this is done on the New Asset screen). 
 The tag can be letters or numbers or a combination of both.  The asset tag is printed and attached 
to the physical asset.  Creation of the tags can be done using the Wasp Labeler application that 
installed when you installed the software.  To access Labeler, from the Main screen, click Labels > 
Asset Tags.  The number on the tag corresponds to the asset tag number in the database.  An 
asset tag usually contains a barcode for quick identification and tracking. 

Asset Type 

This is the first step in creating an Asset in the software. You must first create your Asset Types, 
then each asset you add to the system must be assigned to a specific Asset Type.  You can  think of 
Asset Types as a classification for assets.  For instance, you may have an Asset Type of IBM 
Laptop X6000 that defines the manufacturer, size specs, etc. of this particular type of computer. 
 Then specific computers of the same type are assigned as assets to the IBM Laptop X6000 asset 
type.  Asset Types are created in the database using the New Asset Type screen, or you can import 
this information.  You can then assign assets to a specific asset type on the New Asset screen. 
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The Asset Type defines the Description, Depreciation Class, Category, Manufacturer and Model 
Number of the asset. 

Description can be any text used to describe the Asset Type. 

Depreciation Class controls whether or not depreciation will be calculated for this Asset 
Type (Depreciation Class is further defined below). 

Category is a superset of the Asset Type.  This can be very broad (furniture, computer 
equipment, etc.) or more specific (desk, chair, lamp, monitor, PC, keyboard, etc.) 

Manufacturer records the brand or maker of the Asset Type.   

Model # records the manufacturer's designation for this Asset Type. 

Depreciation Class 

Depreciation Classes can be created to determine a specific Depreciation Method.  The 
Depreciation Class is assigned to one or more Asset Types (on the New Asset Type screen).  All 
assets assigned to that Asset Type will follow the Depreciation Method defined in the specified 
Depreciation Class. 

Depreciation Methods 

If you are using the Standard version of MobileAsset, you have two depreciation methods: None and 
Straight Line.  If you are using the Professional version, you will have six depreciation methods to 
choose from: None, Straight Line, Double Declining Balance, 150% Declining Balance, Declining 
Balance Custom and Sum of the Years' Digits. 

Definitions for each of these methods are provided below: 

• Straight Line - The simplest and most commonly used depreciation method, straight line 
depreciation is calculated by taking the purchase or acquisition price of an asset subtracted 
by the salvage value divided by the total productive years (Life) the asset can be reasonably 
expected to benefit the company. 
 
Example: 
purchase price of asset – approximate salvage value 
-------------------------- (divided by) -------------------------- 
estimated useful life of asset 
 
Assume you buy a new computer for your business costing approximately $5,000. You 
expect a salvage value of $200 selling parts when you dispose of it. Accounting rules allow 
a maximum useful life of five years for computers; in the past, your business has upgraded 
its hardware every three years, so you think this is a more realistic estimate of useful life, 
since you are apt to dispose of the computer at that time.  Using that information, you would 
plug it into the formula: 
 
$5,000 purchase price - $200 approximate salvage value 
-------------------------- (divided by) -------------------------- 
3 years estimated useful life 
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The answer, $1,600, is the depreciation charges your business would take annually if you 
were using the straight line method. 

• Double Declining Balance - The double declining balance depreciation method is similar to 
the straight-line method. To use it, the system first calculates depreciation as if it were the 
straight line method. Then it determines the total percentage of the asset that is depreciated 
the first year and doubles it. Each subsequent year, that same percentage is multiplied by 
the remaining balance to be depreciated. At some point, the value will be lower than the 
straight-line charge, at which point, the double declining method should be scrapped and 
straight line used for the remainder of the asset’s life.  Remember that the IRS does allow 
businesses to switch depreciation methods one time in the life of an asset.  MobileAsset will 
not make this switch for you.  It is up to the individual business to keep track of when the 
switch to straight line depreciation should be made. 
 
 
In MobileAsset, you must enter at least 100% for the custom declining balance. 
 
Example: 
 
In our straight-line example, we calculated that a $5,000 computer with a $200 salvage 
value and an estimated useful life of three years would be depreciated by $1,600 annually. 
The first year, we have to compare this to the total amount to be depreciated, in this case, 
$4,800 [$5,000 base - $200 salvage value = $4,800]. Dividing $1,600 by $4,800, we 
discover the straight-line depreciation charge [$1,600] is 33.33% of the total depreciation 
amount [$4,800]. Using this information, we double the 33.33% figure to 66.67%. 
 
In the first year, we would take $4,800 multiplied by .6667 to get a total depreciation charge 
of approximately $3,200. In the second year, we would take the same percentage [66.67%] 
and multiply it by the remaining amount to be depreciated. Continuing with the example, we 
find that $1,600 is the remaining amount to be depreciated at the start of the second year 
[$4,800 - $3,200 = $1,600]. Multiply 1,600 by .6667 to get $1,066. This is the depreciation 
charge for the second year – or not! Remember that once the depreciation charges dip 
below the amount that would be charged using the straight-line method, the double 
declining balance should be scrapped and straight line immediately utilized. The straight-
line method called for charges of $1,600 per year. Obviously, the $1,066 charge is smaller 
than the $1,600 that would have occurred under straight line. Thus, the deprecation charge 
for the second year would be $1,600. 
 
The equation below illustrates this method:  
 
depreciable base * (2 * 100% / useful life in years) 

• 150% Declining Balance - This method uses 150% of the straight-line percentage for the 
first year. The same percentage is then applied to the remaining balance, each succeeding 
year.  
 

• Declining Balance Custom - This method allows you to enter a custom declining balance 
percentage.  Declining Balance is a common depreciation-calculation system that involves 
applying the depreciation rate against the non-depreciated balance. Instead of spreading 
the cost of the asset evenly over its life, this system expenses the asset at a constant rate, 
which results in declining depreciation charges each successive period.  
 
Example:   
 
If an asset that costs $1,000 is depreciated at 25% each year, the deduction is $250.00 in 
the first year and $187.50 in the second year, and so forth.  
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• Sum of the Years' Digits - To calculate depreciation charges using the sum of the years' 
digits method, take the expected life of an asset (in years) count back to one and add the 
figures together.  
 
Example: 
 
10 years useful life = 10 + 9 + 8 + 7 + 6 + 5 + 4 + 3 + 2 + 1 Sum of the years = 55 
 
In the first year, the asset would be depreciated 10/55 in value [the fraction 10/55 is equal to 
18.18%] the first year, 9/55 [16.36%] the second year, 8/55 [14.54%] the third year, and so 
on. Going back to our example from the straight-line method: a $5,000 computer with a 
$200 salvage value and 3 years useful life would be calculated as follows: 
 
3 years useful life = 3 + 2 + 1 Sum of the years = 6 
 
Taking $5,000 - $200 we have a depreciable base of $4,800. In the first year, the computer 
would be depreciated by 3/6ths [50%], the second year, by 2/6 [33.33%] and the third and 
final year by the remaining 1/6 [16.67%]. This would have translated into depreciation 
charges of $2,400 the first year, $1,599.84 the second year, and $800.16 the third year. The 
straight-line example would have simply charged $1,600 each year, distributed evenly over 
the three years of useful life. 

Location 

Locations are places within a particular Site where Assets reside.  Typically, a Site is a building or 
area that contains one or more inventory Locations.  For instance, Sebastian's Office might be a 
location within the site My Company. 

Child Asset 

An asset that is linked to a parent asset.  See the illustration in the Asset Linking definition, above. 

Parent Asset 

Any asset that has child assets attached to it. See the illustration in the Asset Linking definition, 
above. 

Serial Number 

If an asset has a Serial Number and you choose to record it, it is associated with a specific Asset, 
not with an Asset Type. 

Site 

The software can manage assets at one or more Sites (specific buildings or vehicles) depending on 
the version of the software you have.  Typically, a Site is a building that contains one or more asset 
Locations.  For instance, Sebastian's Office might be a location within the site My Company.  Pay 
attention to the Site you are working with when using Asset.  
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